<!doctype html><html lang="en"><head><link rel="stylesheet" href="https://www.nnbusinessview.com/wp-content/cache/min/1/c0a1171fc67108feba5752cbe92ce90e.css" data-minify="1" /><html lang="en-US"><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1"><meta name="robots" content="noodp"/><link rel="profile" href="http://gmpg.org/xfn/11"> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script> <link rel="shortcut icon" href="https://www.nnbusinessview.com/wp-content/themes/nn-business-view-theme/assets/img/favicon.ico"/><link rel="apple-touch-icon" href="https://www.nnbusinessview.com/wp-content/themes/nn-business-view-theme/assets/img/apple-touch-icon-144.png" /><meta name="apple-mobile-web-app-title" content="nnbusinessview.com"/><link rel='dns-prefetch' href='//www.lightboxcdn.com' /><link rel='dns-prefetch' href='//cdn.boomtrain.com' /><link rel='dns-prefetch' href='//syncaccess-swc-nn.syncronex.com' /><link rel='dns-prefetch' href='//s7.addthis.com' /><link rel='dns-prefetch' href='//content.jwplatform.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//chartbeat.com' /><link rel='dns-prefetch' href='//quantserve.com' /><link rel="alternate" type="application/rss+xml" title="Northern Nevada Business View &raquo; Feed" href="https://www.nnbusinessview.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Northern Nevada Business View &raquo; Comments Feed" href="https://www.nnbusinessview.com/comments/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://www.nnbusinessview.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style> <script type='text/javascript' src='https://www.nnbusinessview.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/jquery-bafb919043bc7d5a10c46f4cafde0ddc.js' data-minify="1"></script> <script type='text/javascript' src='https://www.nnbusinessview.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/vendor-header-7916ff0072cc14f0b4729af4c4cf3026.js' data-minify="1"></script> <script type='text/javascript' src='https://cdn.boomtrain.com/analyticstrain/swift-communications/analyticstrain.min.js?ver=1.0'></script> <script type='text/javascript' src='https://www.nnbusinessview.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/galleria/galleria-2a4a09dd9a206ef60014824996fd937a.js' data-minify="1"></script> <script type='text/javascript' src='https://content.jwplatform.com/libraries/iEjIHzc2.js?ver=1.0'></script> <link rel='https://api.w.org/' href='https://www.nnbusinessview.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nnbusinessview.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nnbusinessview.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='EDAWN’s Doug Erwin: Northern Nevada’s startup ecosystem ‘established and evolving’' href='https://www.nnbusinessview.com/news/edawns-doug-erwin-northern-nevadas-startup-ecosystem-established-and-evolving/' /><link rel='next' title='Business and Beatles expert Bill Stainton keynotes July 27 WIN breakfast' href='https://www.nnbusinessview.com/news/business-and-beatles-expert-bill-stainton-keynotes-july-27-win-breakfast/' /><link rel="canonical" href="https://www.nnbusinessview.com/news/8-3m-dorms-on-sage-street-housing-project-hitting-high-gear-aug-15/" /><link rel='shortlink' href='https://www.nnbusinessview.com/?p=43695' /><link rel="alternate" type="application/json+oembed" href="https://www.nnbusinessview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nnbusinessview.com%2Fnews%2F8-3m-dorms-on-sage-street-housing-project-hitting-high-gear-aug-15%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.nnbusinessview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nnbusinessview.com%2Fnews%2F8-3m-dorms-on-sage-street-housing-project-hitting-high-gear-aug-15%2F&#038;format=xml" /><meta property="tout:article:id" content="32879314"/><meta property="tout:article:author" content="Rob Sabo"/><meta property="tout:article:pubdate" content="2018-07-23T08:47:01+00:00"/> <script async src='https://tag.simpli.fi/sifitag/608b3e40-2948-0135-bfec-06a9ed4ca31b'></script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-32', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');</script><script>(function() {
          var _fbq = window._fbq || (window._fbq = []);
          if (!_fbq.loaded) {
            var fbds = document.createElement('script');
            fbds.async = true;
            fbds.src = '//connect.facebook.net/en_US/fbds.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(fbds, s);
            _fbq.loaded = true;
          }
          _fbq.push(['addPixelId', '356889104458573']);
          
          })();
          window._fbq = window._fbq || [];
          window._fbq.push(["track", "PixelInitialized", {}]);</script><noscript> <img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&ev=PixelInitialized" /> </noscript><meta name="google-site-verification" content="nCAU6AJyfI51Xpq9UNGiUXraa5AIn5TxOXCzy-6j1SE" /><meta name="bt:id" content="43695_NNBW"><meta name="bt:type" content="post_NNBW"><meta name="bt:modDate" content="2017-11-09 15:30:00"><meta name="bt:pubDate" content="2018-07-23 08:47:01"><meta name="bt:category" content="Main Carousel"><meta name="bt:category" content="News"><meta name="bt:category" content="Trending"><meta name="bt:keywords" content="PROJECT, HOUSING, SAGE, STREET, ASKIN, COMMUNITY, DORMS, MILLION, RENO, BUILDINGS"><meta name="bt:author" content="Rob Sabo"><meta name="bt:expDate" content="2018-08-23 08:47:01"><meta name="bt:image" content="https://www.nnbusinessview.com/wp-content/uploads/2018/07/SageStreet-NNB-073018-325x164.jpg"><meta name="__sync_contentCategory" content="Paid" /><meta property="fb:app_id" content="153017178190651" /><meta name="pubdate" content="20180723"><title>$8.3M Dorms on Sage Street housing project hitting high gear Aug. 15 | nnbusinessview.com</title><meta name="description" content="RENO, Nev. — The whirlwind Dorms on Sage Street housing project is nearing realization in just over six months from its inception.On Aug. 15, nine semi-trucks will hit East" /><meta name="keywords" content="PROJECT, HOUSING, SAGE, STREET, ASKIN, COMMUNITY, DORMS, MILLION, RENO, BUILDINGS" /><meta property="og:title" content="$8.3M Dorms on Sage Street housing project hitting high gear Aug. 15"/><meta property="og:description" content="RENO, Nev. — The whirlwind Dorms on Sage Street housing project is nearing realization in just over six months from its inception.On Aug. 15, nine semi-trucks will hit East"/><meta property="og:url" content="https://www.nnbusinessview.com/news/8-3m-dorms-on-sage-street-housing-project-hitting-high-gear-aug-15/"/><meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@NNBWbizweekly"/><meta property="og:image" content="https://www.nnbusinessview.com/wp-content/uploads/2018/07/SageStreet-NNB-073018.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="620" /><meta property="og:image:height" content="312" /><meta name="twitter:image" content="https://www.nnbusinessview.com/wp-content/uploads/2018/07/SageStreet-NNB-073018.jpg" /><meta name="sniply-options" content="block" /><meta property="article:publisher" content="https://www.facebook.com/NNBizView/" /><meta property="og:type" content="article" /><meta property="fb:pages" content="1545959382302424"></head><body class="post-template-default single single-post postid-43695 single-format-standard snmg 8-3m-dorms-on-sage-street-housing-project-hitting-high-gear-aug-15 cat-main-carousel cat-news cat-trending"> <script>function getCookieValue(a) {
        var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
        return b ? b.pop() : '';
      }
var freeSite = false;
var showSurvey = false;
      var syncwallCookie = getCookieValue('syncwall-active-subscriber');

      if ( syncwallCookie !== null ) {
        //console.log('SwiftDebug | js freeSite: ' + freeSite );
        //console.log('SwiftDebug | js showSurvey: ' + showSurvey );
        //console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwallCookie );
      }</script> <script>if ( (freeSite === true && showSurvey === true) || (freeSite === false && ( showSurvey === true && (syncwallCookie !== null && syncwallCookie !== "true") ) ) ) {

            //console.log("SwiftDebug | Google Survey enabled");
            (function() {
              var ARTICLE_URL = window.location.href;
              var CONTENT_ID = 'everything';
              document.write(
                '<scr'+'ipt '+
                'src="//survey.g.doubleclick.net/survey?site=_'+
                '&amp;url='+encodeURIComponent(ARTICLE_URL)+
                (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
                '&amp;random='+(new Date).getTime()+
                '" type="text/javascript">'+'\x3C/scr'+'ipt>');
            })();

          }
          else {

            //console.log("SwiftDebug | Google Survey disabled");

          }</script> <script>var fbHasLoaded = false;
				window.fbAsyncInit = function() {
					FB.init({
						appId : '153017178190651',
						autoLogAppEvents : true,
						xfbml : true,
						version : 'v2.11'
					});
					fbHasLoaded = true;
				};

				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) {return;}
					js = d.createElement(s); js.id = id;
					js.src = "https://connect.facebook.net/en_US/sdk.js";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));</script><div id="div-gpt-ad-1x1" data-adunit="SNMG_NNBW/ROS/news" class="adunit hidden-xs"  data-targeting="{&quot;position&quot;:&quot;peelback&quot;}" data-outofpage="true" style="text-align:center;height:0;"></div><div id="div-gpt-ad-1x3" data-adunit="SNMG_NNBW/ROS/news" class="adunit hidden-xs"  data-dimensions="1x3" data-targeting="{&quot;position&quot;:&quot;modal&quot;}" data-position="modal"  style="text-align:center;height:0;"></div><div id="wrapper"><!--[if lt IE 9]><div class="alert">Your browser is <em>ancient!</em> <a href="http://browsehappy.com/">Please upgrade to a different browser</a>.</div><![endif]--><div id="ticker" class="nocontent"><div class="container"><div class="row"><div class="col-md-12"> <script type="text/javascript">var swiftSiteID = 'nn'</script> <div id="ticker-account"><div id="logged-in" style="display: none;"> <span> <span class="hidden-xs">Hi &nbsp;<span id="firstname"></span>&nbsp;&nbsp;<span id="lastname"></span>&nbsp;&nbsp;|&nbsp;&nbsp;</span> <a href="https://swiftiservices.dticloud.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=NNBW" target="_blank">My Account</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a id="logoutBtn" href="javascript:void(0);">Logout</a> </span></div><div id="logged-out"><a id="loginBtn" href="javascript:void(0);">Login</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="https://swiftiservices.dticloud.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=NNBW" target="_blank">My Account</a>&nbsp;&nbsp;|&nbsp; <a id="subscribeBtn" href="/Subscribe/">Subscribe</a></div></div><div class="hidden-xs"> <label>Trending:</label><ul id="ticker-stories"><li><a href="https://www.nnbusinessview.com/news/8-3m-dorms-on-sage-street-housing-project-hitting-high-gear-aug-15/">$8.3M Dorms on Sage Street housing project hitting high gear Aug. 15</a></li><li><a href="https://www.nnbusinessview.com/news/edawns-doug-erwin-northern-nevadas-startup-ecosystem-established-and-evolving/">EDAWN’s Doug Erwin: Northern Nevada’s startup ecosystem ‘established and evolving’</a></li><li><a href="https://www.nnbusinessview.com/news/despite-northern-nvs-tech-boom-office-market-development-lagging/">Despite Northern NV’s tech boom, office market development lagging</a></li><li><a href="https://www.nnbusinessview.com/news/reno-sparks-apartment-rents-soaring-monthly-average-tops-1300-in-q2/">Reno-Sparks apartment rents soaring; monthly average tops $1,300 in Q2</a></li><li><a href="https://www.nnbusinessview.com/news/tesla-awards-1-5-million-for-education-in-nevada/">Tesla awards $1.5 million for education in Nevada</a></li></ul></div></div></div></div></div><header><div class="container"><div class="row"><div class="col-sm-8"> <a id="header-logo" href="https://www.nnbusinessview.com"><h1>Serving Northern Nevada</h1> </a> <button id="header-ham" type="button" data-toggle="collapse" href=".ham-toggle" class="visible-xs-block">Menu</button></div><div class="col-sm-4"><div id="header-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-234x60-search" data-adunit="SNMG_NNBW/ROS/news" class="adunit ad-disclaimer"  data-dimensions="234x60" data-targeting="{&quot;adType&quot;:&quot;search&quot;}" data-position="search"  style="width: 234px; height: 70px; text-align:center;"></div></div></div></div></div></div></header><nav class="navbar navbar-default hidden-xs"><div class="container" style="position:relative;"><div class="menu-swift-main-container"><ul id="menu-swift-main" class="nav navbar-nav main"><li id="menu-item-160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children dropdown current-menu-parent"><a href="https://www.nnbusinessview.com/" class="dropdown-toggle" data-toggle="dropdown">News</a><ul class="dropdown-menu"><li id="menu-item-162" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.nnbusinessview.com/news/news-briefs/">News Briefs</a></li><li id="menu-item-42903" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.nnbusinessview.com/business-leads/">Business Leads</a></li><li id="menu-item-163" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.nnbusinessview.com/news/people/">People</a></li><li id="menu-item-164" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.nnbusinessview.com/about-us/">About Us</a></li><li id="menu-item-33133" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://edition.pagesuite-professional.co.uk/launch.aspx?pbid=1834abd2-6cc1-487d-a928-275708e00c50">E-Edition</a></li></ul></li><li id="menu-item-40824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown"><a href="https://www.nnbusinessview.com/calendar/" class="dropdown-toggle" data-toggle="dropdown">Events</a><ul class="dropdown-menu"><li id="menu-item-40825" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.nnbusinessview.com/nnbw-events/">NNBW Events</a></li><li id="menu-item-40848" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.nnbusinessview.com/news/business-community-events/">Business Community Events</a></li><li id="menu-item-167" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.nnbusinessview.com/calendar/">Happenings</a></li><li id="menu-item-41901" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.nnbusinessview.com/shopping/">Shopping</a></li><li id="menu-item-41902" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.nnbusinessview.com/restaurant-guide/">Dining</a></li></ul></li><li id="menu-item-32299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="https://www.nnbusinessview.com/book-of-lists/" class="dropdown-toggle" data-toggle="dropdown">Book of Lists</a><ul class="dropdown-menu"><li id="menu-item-33197" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.nnbusinessview.com/book-of-lists-survey/">Complete 2019 Survey</a></li></ul></li><li id="menu-item-41900" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.nnbusinessview.com/news/special-sections/">Magazines</a></li><li id="menu-item-42749" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://nvoffers.com/">Subscribe</a></li></ul></div><div class="menu-swift-marketplace-container"><ul id="menu-swift-marketplace" class="nav navbar-nav navbar-right marketplace"><li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a href="http://classifieds.nnbusinessview.com/">Classifieds</a></li><li id="menu-item-172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-172"><a href="http://classifieds.nnbusinessview.com/category/Employment">Jobs</a></li><li id="menu-item-173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173"><a href="http://classifieds.nnbusinessview.com/category/Real-Estate-For-Sale">Real Estate</a></li><li id="menu-item-174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174"><a href="http://classifieds.nnbusinessview.com/category/Transportation">Autos</a></li><li id="menu-item-175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175"><a href="https://secure.adpay.com/AdEntry.aspx?p=9189">Place Ad</a></li></ul></div></div></nav><div class="container"><div id="breadcrumb-container"><div id="breadcrumb-bar"><div class="row"><div class="col-md-5 col-md-offset-7 col-sm-12"><div class="ham-toggle collapse"><ul id="breadcrumb-social"><li> <a href="https://www.facebook.com/NNBizView/" class="facebook dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Facebook"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-facebook fa-stack-1x fa-inverse"></i> </span> </a></li><li> <a href="https://twitter.com/NNBizView/" class="twitter dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Twitter"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-twitter fa-stack-1x fa-inverse"></i> </span> </a></li><li class="dropdown"> <a href="#" class="plus dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-plus fa-stack-1x fa-inverse"></i> </span> </a><ul class="dropdown-menu"><li> <a href="https://plus.google.com/u/1/+NorthernNevadaBusinessWeeklyReno" class="google-plus" target="_blank" title="Follow us on Google+"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-google-plus fa-stack-1x fa-inverse"></i> </span> </a><li><li> <a href="https://www.instagram.com/NNBizView/" class="instagram" target="_blank" title="Follow us on Instagram"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-instagram fa-stack-1x fa-inverse"></i> </span> </a><li><li> <a href="https://www.linkedin.com/company/nnbizview/" class="linkedin" target="_blank" title="Follow us on LinkedIn"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-linkedin fa-stack-1x fa-inverse"></i> </span> </a><li></ul></li></ul><form id="breadcrumb-search" role="search" method="get" class="search-form" action="https://www.nnbusinessview.com/search-results/"><input type="search" class="form-control search-field" name="q" value=""><input type="hidden" name="searchType" value="news" /><input type="hidden" name="range" value="2018-04-24" /><input type="hidden" name="sort" value="relevance" /><button type="submit" class="btn search-submit">&#xf002;</button></form></div></div></div></div><div class="ham-toggle collapse"><nav id="mobile-menu" class="visible-xs-block"><ul><li id="menu-item-160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-160"><a href="https://www.nnbusinessview.com/">News</a><ul class="sub-menu"><li id="menu-item-162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-162"><a href="https://www.nnbusinessview.com/news/news-briefs/">News Briefs</a></li><li id="menu-item-42903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42903"><a href="https://www.nnbusinessview.com/business-leads/">Business Leads</a></li><li id="menu-item-163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163"><a href="https://www.nnbusinessview.com/news/people/">People</a></li><li id="menu-item-164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164"><a href="https://www.nnbusinessview.com/about-us/">About Us</a></li><li id="menu-item-33133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33133"><a href="http://edition.pagesuite-professional.co.uk/launch.aspx?pbid=1834abd2-6cc1-487d-a928-275708e00c50">E-Edition</a></li></ul></li><li id="menu-item-40824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-40824"><a href="https://www.nnbusinessview.com/calendar/">Events</a><ul class="sub-menu"><li id="menu-item-40825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40825"><a href="https://www.nnbusinessview.com/nnbw-events/">NNBW Events</a></li><li id="menu-item-40848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40848"><a href="https://www.nnbusinessview.com/news/business-community-events/">Business Community Events</a></li><li id="menu-item-167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167"><a href="https://www.nnbusinessview.com/calendar/">Happenings</a></li><li id="menu-item-41901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41901"><a href="https://www.nnbusinessview.com/shopping/">Shopping</a></li><li id="menu-item-41902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41902"><a href="https://www.nnbusinessview.com/restaurant-guide/">Dining</a></li></ul></li><li id="menu-item-32299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32299"><a href="https://www.nnbusinessview.com/book-of-lists/">Book of Lists</a><ul class="sub-menu"><li id="menu-item-33197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33197"><a href="https://www.nnbusinessview.com/book-of-lists-survey/">Complete 2019 Survey</a></li></ul></li><li id="menu-item-41900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41900"><a href="https://www.nnbusinessview.com/news/special-sections/">Magazines</a></li><li id="menu-item-42749" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42749"><a href="http://nvoffers.com/">Subscribe</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a href="http://classifieds.nnbusinessview.com/">Classifieds</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-172"><a href="http://classifieds.nnbusinessview.com/category/Employment">Jobs</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173"><a href="http://classifieds.nnbusinessview.com/category/Real-Estate-For-Sale">Real Estate</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174"><a href="http://classifieds.nnbusinessview.com/category/Transportation">Autos</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175"><a href="https://secure.adpay.com/AdEntry.aspx?p=9189">Place Ad</a></li></ul></nav></div></div></div><div class="container"><div id="ad-bar-top" class="ad-bar hidden-xs"><div class="row"><div class="col-md-12"><div class="ad-bar-wrapper"><div class="swift-ad-wrapper"><div id="div-gpt-ad-728x90-leaderboard" data-adunit="SNMG_NNBW/ROS/news" class="adunit ad-disclaimer hidden-xs"  data-dimensions="728x90" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="leaderboard"  style="width: 728px; height: 105px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div></div></div></div><main><div id="single"><div class="row"><div class="col-md-8 no-padding-right"><article><div id="article-43695" class="article-container" data-id="43695" data-url="https://www.nnbusinessview.com/news/8-3m-dorms-on-sage-street-housing-project-hitting-high-gear-aug-15/"><h1>$8.3M Dorms on Sage Street housing project hitting high gear Aug. 15</h1><div id="single-byline"><div class="row"><div class="col-sm-5"><div id="single-author"><strong><address>Rob Sabo<br>Special to the NNBV<br></address></strong></div><time>July 23, 2018</time></div><div class="col-sm-7"><div id="single-social-header"><div class="addthis_toolbox" addthis:url="https://www.nnbusinessview.com/news/8-3m-dorms-on-sage-street-housing-project-hitting-high-gear-aug-15/" addthis:title="$8.3M Dorms on Sage Street housing project hitting high gear Aug. 15"><div class="custom-images"> <a class="addthis_button_facebook" data-type="facebook"><i class="fa fa-facebook" aria-hidden="true"></i> <span class="title">Share</span><span class="at4-share-count"></span></a> <a class="addthis_button_twitter" data-type="twitter"><i class="fa fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a> <a href="#fb-comment-box-43695" class="fb-comments-count" data-type="comment"><i class="fa fa-comment" aria-hidden="true"></i> <span class="title"><span class="hidden-xs">Comments </span>(<span class="fb-comments-count" data-href="https://www.nnbusinessview.com/?p=43695">0</span>)</span></a> <a class="addthis_button_email hidden-xs" data-type="email"><i class="fa fa-envelope" aria-hidden="true"></i></a> <a class="addthis_button_print hidden-xs" data-type="print"><i class="fa fa-print" aria-hidden="true"></i></a> <a class="addthis_button_more" data-type="more"><i class="fa fa-plus" aria-hidden="true"></i></a></div></div></div></div></div></div><div id="print-byline" class="visible-print-block"><div id="single-author"><strong><address>Rob Sabo<br>Special to the NNBV<br></address></strong></div><p>July 23, 2018</p></div><div class="p402_premium"><div id="single-media" class="p402_hide"><div id="single-photo"><a href="https://www.nnbusinessview.com/wp-content/uploads/2018/07/SageStreet-NNB-073018.jpg" class="fancybox photo-contain" title="The proposed layout for the Dorms on Sage Street housing project."><div class="single-external"><i class="fa fa-external-link"></i></div><img width="325" height="164" src="https://www.nnbusinessview.com/wp-content/uploads/2018/07/SageStreet-NNB-073018-325x164.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.nnbusinessview.com/wp-content/uploads/2018/07/SageStreet-NNB-073018-325x164.jpg 325w, https://www.nnbusinessview.com/wp-content/uploads/2018/07/SageStreet-NNB-073018-150x75.jpg 150w, https://www.nnbusinessview.com/wp-content/uploads/2018/07/SageStreet-NNB-073018.jpg 620w" sizes="(max-width: 325px) 100vw, 325px" /></a><span class="byline">Courtesy Community Foundation of Western Nevada</span><p class="caption">The proposed layout for the Dorms on Sage Street housing project.</p></div></div><div id="single-content"><p class="[No paragraph style]">RENO, Nev. — The whirlwind Dorms on Sage Street housing project is nearing realization in just over six months from its inception.</p><p class="STND-STND BodyText">On Aug. 15, nine semi-trucks will hit East Fourth Street to deliver the first units of a man camp that formerly housed gas and oil workers in central Wyoming. Over the next eight weeks, the fleet of trucks will make five additional trips to deliver the rest of the modular buildings that will add 200 low-income housing units at the corners of Fourth and Sage streets.</p><p class="STND-STND BodyText">Despite the tagline of "dorms" on the project, each of the 90-square-foot rooms will be single-occupancy and will include a bed, closet, desk and flat screen television. Residents will use shared restrooms and a shared 4,000-quare-foot kitchen facility. Rents are projected to be $400 a month.</p><p class="STND-STND BodyText">The buildings should be set up by the end of October, according to the plan, and Volunteers of America, which will manage the facility, will begin marketing the project and taking names for a waiting list for projected November occupancy.</p><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-infinite-43695" data-adunit="SNMG_NNBW/ROS/news" class="adunit hidden-sm hidden-md hidden-lg"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;infinite-mid&quot;}" data-position="infinite"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div></div><p class="STND-STND BodyText">In all, the project is expected to cost a total of $8.3 million.</p><p class="STND-STND BodyText"/><p class="STND-STND BodyText Subhead">A true public private partnership</p><div id="single-mid-script" class="p402_hide"><h2>Recommended Stories For You</h2><div class="row auto-clear"><div id="bt-nnbw-recommendations"></div></div></div><p class="STND-STND BodyText">Dorms on Sage Street has been a true community-wide collaboration among regional developers, contractors and entities such as the city of Reno, Economic Development Authority of Western Nevada (EDAWN) and Volunteers of America.</p><p class="STND-STND BodyText">It first got legs when local developers Par Tolles and Allison Gorelick floated the idea of purchasing the man camp to city of Reno Assistant City Manager Bill Thomas and Chris Askin, president and chief executive officer of Community Foundation of Western Nevada.</p><p class="STND-STND BodyText">The city donated five acres of land at Sage Street for the project, which will also include a 4,000-square-foot recreation room; 6,000-square-foot office space; security fencing with card access; a 1,300-foot-long, 12-foot-high concrete sound barrier wall to dampen noise from the Union Pacific trains that run directly behind the site; landscaping; and 150 parking spots.</p><p class="STND-STND BodyText">Residents will receive financial counseling and also can receive additional services such as help with employment and career skills, education and mental health counseling, with the goal of eventually securing long-term housing.</p><p class="STND-STND BodyText">However, there's no cap on length of stay, Askin notes.</p><p class="STND-STND BodyText">"This is an opportunity that has caught a lot of people's imagination," Askin adds. "It is very different than anything that has been done here. We also are talking with the city about moving forward on other properties that will take longer to develop but will require less charitable income to support and will use more traditional funding with longer lead times to increase housing stock that is affordable across the spectrum.</p><p class="STND-STND BodyText">"Our goal is essentially to address a community need. Housing is just once facet. This is an opportunity to do something very significant in a short timeframe, and that means making a big impact in a short time frame."</p><p class="STND-STND BodyText"/><p class="STND-STND BodyText Subhead">Business community steps up</p><p class="STND-STND BodyText">Part of the lightning-fast pace of development is tied to the need for the buildings to be removed from public lands in Wyoming.</p><p class="STND-STND BodyText">"The timeline is somewhat being driven by the acquisition of the buildings," Askin says. "They needed to be moved, and it's much less expensive to move them directly to their final destination — the whole project saves a lot of money. We bought them at a very good price, they are in perfect condition, and we are bringing them directly to the site."</p><p class="STND-STND BodyText">Cost for the man camp was $1.9 million, with the seller financing the purchase at 1 percent interest. It also cost an additional approximately $450,000 to disassemble, ship and reassemble the facility back in Reno.</p><p class="STND-STND BodyText">In addition to the accelerated development timeline, another main challenge is constructing the facility on former railroad property. Underground storage tanks have been identified on the site, impacting contractors' ability to both dig foundations for the buildings and bury utilities underground. The buildings will sit on concrete slabs.</p><p class="STND-STND BodyText">Askin says Summit Engineering and Pezonella Associates have helped getting the project through the planning and permitting process, and Q&#038;D Construction and Helix Electric have done much of the heavy lifting getting the site prepared for building delivery.</p><p class="STND-STND BodyText">Other local companies that have donated time or services include McGinley and Associates, Reno Engineering Corporation, Western Nevada Supply, Lifestyle Homes, Tolles Development Company, Gorelick Real Estate and Abbi Agency. Local businesses have donated in excess of $1 million in services, Askin said in a presentation to the Reno City Council in mid-July.</p><p class="STND-STND BodyText">"It is unbelievable what is happening in this town," Askin says.</p><p class="STND-STND BodyText"/><p class="STND-STND BodyText Subhead">All that said, more funding is needed</p><p class="STND-STND BodyText">Although the project already has received more than $1 million in outside funding, there's still an approximately $2.5 million shortfall to meet project requirements. Reno Mayor Hillary Schieve said in the same council meeting that the Sage Street Dorms project needs additional help from the community.</p><p class="STND-STND BodyText">"This is the time," Schieve said. "We really have an opportunity to do something about affordable housing."</p><p class="STND-STND BodyText">Should the $2.5 million not be raised, it would only potentially impact project setup, completion and operations, Askin said, as the buildings have been purchased and contracted to be delivered on the target date.</p><p class="STND-STND BodyText">Tolles calls the Sage Street Dorms the most exciting project he's ever worked on.</p><p class="STND-STND BodyText">"Everyone is talking about this problem (affordable housing), and people are trying to do something about it, but it is so daunting," Tolles says. "How do we move the needle on homelessness and transitional housing?</p><p class="STND-STND BodyText">"You have this weird melting pot of people that don't always associate — you have the city of Reno, the unions, non-unions, private side, Volunteers of America, the Community Foundation. No one could do this without the other. It is the best community project I have ever worked on, and my hope is that we potentially crack the code on dormitory living.</p><p class="STND-STND BodyText">"It's half the cost of affordable housing and may become a model for other cities. People want this to work, they want Reno to be the model, and our community wants people to get on their feet."</p></div><div class="clearfix"></div><div id="single-social-footer"><div class="addthis_toolbox" addthis:url="https://www.nnbusinessview.com/news/8-3m-dorms-on-sage-street-housing-project-hitting-high-gear-aug-15/" addthis:title="$8.3M Dorms on Sage Street housing project hitting high gear Aug. 15"><div class="custom-images"> <a class="addthis_button_facebook" data-type="facebook"><i class="fa fa-facebook" aria-hidden="true"></i> <span class="title">Share</span></a> <a class="addthis_button_twitter" data-type="twitter"><i class="fa fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a> <a class="addthis_button_more" data-type="more"><i class="fa fa-plus" aria-hidden="true"></i></a></div></div></div> <a name="fb-comment-box-43695" id="fb-comment-box-43695" class="fb-comment-box"><div class="fb-comments" data-href="https://www.nnbusinessview.com/?p=43695" data-width="100%" data-numposts="3"></div></a><hr /></div></div><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-infinite-bottom-43695" data-adunit="SNMG_NNBW/ROS/news" class="adunit hidden-sm hidden-md hidden-lg"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;infinite-bottom&quot;}" data-position="infinite-bottom"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div></div>  <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> <div id="single-flipp-script"><div id="circularhub_module_15509"></div> <script src="//api.circularhub.com/15509/8bffc0c5fe761899/circularhub_module.js"></script> </div><div id="single-post-script" class="nocontent"><h2>Trending In: News</h2><div class="row auto-clear"><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="https://www.nnbusinessview.com/news/8-3m-dorms-on-sage-street-housing-project-hitting-high-gear-aug-15/"><img width="150" height="75" src="https://www.nnbusinessview.com/wp-content/uploads/2018/07/SageStreet-NNB-073018-150x75.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.nnbusinessview.com/wp-content/uploads/2018/07/SageStreet-NNB-073018-150x75.jpg 150w, https://www.nnbusinessview.com/wp-content/uploads/2018/07/SageStreet-NNB-073018-325x164.jpg 325w, https://www.nnbusinessview.com/wp-content/uploads/2018/07/SageStreet-NNB-073018.jpg 620w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="caption"><p><a href="https://www.nnbusinessview.com/news/8-3m-dorms-on-sage-street-housing-project-hitting-high-gear-aug-15/">$8.3M Dorms on Sage Street housing project hitting high gear Aug. 15</a></p></div></div></div><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="https://www.nnbusinessview.com/news/edawns-doug-erwin-northern-nevadas-startup-ecosystem-established-and-evolving/"><img width="150" height="134" src="https://www.nnbusinessview.com/wp-content/uploads/2018/07/QA-NNB-073018-150x134.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.nnbusinessview.com/wp-content/uploads/2018/07/QA-NNB-073018-150x134.jpg 150w, https://www.nnbusinessview.com/wp-content/uploads/2018/07/QA-NNB-073018-325x290.jpg 325w, https://www.nnbusinessview.com/wp-content/uploads/2018/07/QA-NNB-073018.jpg 620w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="caption"><p><a href="https://www.nnbusinessview.com/news/edawns-doug-erwin-northern-nevadas-startup-ecosystem-established-and-evolving/">EDAWN’s Doug Erwin: Northern Nevada’s startup ecosystem ‘established and evolving’</a></p></div></div></div><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="https://www.nnbusinessview.com/news/despite-northern-nvs-tech-boom-office-market-development-lagging/"><img width="150" height="100" src="https://www.nnbusinessview.com/wp-content/uploads/2018/07/NNREJOffice-NNB-073018-1-150x100.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.nnbusinessview.com/wp-content/uploads/2018/07/NNREJOffice-NNB-073018-1-150x100.jpg 150w, https://www.nnbusinessview.com/wp-content/uploads/2018/07/NNREJOffice-NNB-073018-1-325x217.jpg 325w, https://www.nnbusinessview.com/wp-content/uploads/2018/07/NNREJOffice-NNB-073018-1.jpg 620w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="caption"><p><a href="https://www.nnbusinessview.com/news/despite-northern-nvs-tech-boom-office-market-development-lagging/">Despite Northern NV’s tech boom, office market development lagging</a></p></div></div></div><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="https://www.nnbusinessview.com/news/reno-sparks-apartment-rents-soaring-monthly-average-tops-1300-in-q2/"><img width="150" height="98" src="https://www.nnbusinessview.com/wp-content/uploads/2018/07/NNREJMultiFam-NNB-073018-1-150x98.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.nnbusinessview.com/wp-content/uploads/2018/07/NNREJMultiFam-NNB-073018-1-150x98.jpg 150w, https://www.nnbusinessview.com/wp-content/uploads/2018/07/NNREJMultiFam-NNB-073018-1-325x213.jpg 325w, https://www.nnbusinessview.com/wp-content/uploads/2018/07/NNREJMultiFam-NNB-073018-1.jpg 620w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="caption"><p><a href="https://www.nnbusinessview.com/news/reno-sparks-apartment-rents-soaring-monthly-average-tops-1300-in-q2/">Reno-Sparks apartment rents soaring; monthly average tops $1,300 in Q2</a></p></div></div></div></div></div></article></div><div class="col-md-4"><aside id="tiles"><div class="tile tile-ad banner gatrack top" data-tile="tile-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-top" data-adunit="SNMG_NNBW/ROS/news" class="adunit tile-top"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="tile-top"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div><div class="tile tile-c2 banner border nocontent gatrack" data-tile="Top Jobs" style="height:250px;"><div class="heading"><h2>Top Jobs</h2></div><div style="padding: 10px 15px 0 15px;" class="nocontent"><div id='tile-topjob-content'><div id='tile-topjob-carousel' class='tile-carousel swipe'><div class="swipe-wrap"><div><div style="display: none;"> <a href="http://classifieds.nnbw.com/topjobs/7-0000272207"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Alpine County USD</div><div class="tilec2admeta"><a href="http://classifieds.nnbw.com/topjobs/7-0000272207">Library Clerk, Instructional ...</a></div><div class="tilec2description">Markleeville, CA  96120<div> ALPINE COUNTY USD, Woodfords, CA Only 35 minutes from SLT and 15 minutes from NV. REGULAR ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.nnbw.com/topjobs/7-0000276974"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Sunshine Yellow Cab</div><div class="tilec2admeta"><a href="http://classifieds.nnbw.com/topjobs/7-0000276974">Drivers Wanted </a></div><div class="tilec2description">Stateline, NV  89449<div> Sunshine Yellow Cab Drivers wanted Vehicles Provided Make money with our cars, not yours. ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.nnbw.com/topjobs/7-0000277074"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Sierra Nevada Media Group</div><div class="tilec2admeta"><a href="http://classifieds.nnbw.com/topjobs/7-0000277074">Dock Assistant </a></div><div class="tilec2description">Carson City , NV  89701<div> Do you love the idea of not being stuck behind a desk? Are you detail oriented? Do you love...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.nnbw.com/topjobs/7-0000265222"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Massage on the Lake</div><div class="tilec2admeta"><a href="http://classifieds.nnbw.com/topjobs/7-0000265222">Massage Therapist </a></div><div class="tilec2description">Tahoe City , CA  96145<div> Massage Therapist Needed Immediatly. PT - 50/50 or rent option. Deep Tissue exp. Tahoe ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.nnbw.com/topjobs/7-0000276700"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Pressworks Ink</div><div class="tilec2admeta"><a href="http://classifieds.nnbw.com/topjobs/7-0000276700">Distribution Inserter</a></div><div class="tilec2description">Carson City , NV  89701<div> Distribution Inserter Calling all Job Seekers! PressWorks Ink is looking for highly ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.nnbw.com/topjobs/7-0000274639"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Truckee-Carson Irrigation District</div><div class="tilec2admeta"><a href="http://classifieds.nnbw.com/topjobs/7-0000274639">Ditch Rider </a></div><div class="tilec2description">Fallon, NV  89406<div> TRUCKEE-CARSON IRRIGATION DISTRICT seeks a temporary/seasonal Ditch Rider for the FERNLEY ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.nnbw.com/topjobs/7-0000267816"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Sierra Nevada Media Group</div><div class="tilec2admeta"><a href="http://classifieds.nnbw.com/topjobs/7-0000267816">Accounts Receivable </a></div><div class="tilec2description">Carson City , NV  89701<div> Accounts Receivable Entry Level - Full Time Would you describe yourself as having a desire...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.nnbw.com/topjobs/7-0000269127"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Sierra Nevada Media Group</div><div class="tilec2admeta"><a href="http://classifieds.nnbw.com/topjobs/7-0000269127">Classified Sales Representative </a></div><div class="tilec2description">Carson City , NV  89701<div> Do you have sales experience? Are you great at on the phone? Can you drive a phone call and ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.nnbw.com/topjobs/7-0000267790"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Community Development Department, Alpine County, CA</div><div class="tilec2admeta"><a href="http://classifieds.nnbw.com/topjobs/7-0000267790">Road Maintenance Worker II or III</a></div><div class="tilec2description">Alpine County  99999<div> Road Maintenance Worker II or III Community Development Department Alpine County, CA ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.nnbw.com/topjobs/7-0000268692"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">.</div><div class="tilec2admeta"><a href="http://classifieds.nnbw.com/topjobs/7-0000268692">.</a></div><div class="tilec2description">.<div> Teacher Head Start BA in Child Dev. Or ECE Site Supervisor permit Apply at www.edjo.in/...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.nnbw.com/topjobs/7-0000267149"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Placer County</div><div class="tilec2admeta"><a href="http://classifieds.nnbw.com/topjobs/7-0000267149">Building Crafts Mechanic - Senior</a></div><div class="tilec2description">Tahoe Area  99999<div> Building Crafts Mechanic Senior Tahoe - Placer County - Full time Ideal candidate will ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.nnbw.com/topjobs/7-0000274796"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Swift Communications</div><div class="tilec2admeta"><a href="http://classifieds.nnbw.com/topjobs/7-0000274796">Accounts Receivable</a></div><div class="tilec2description">Carson City , NV  89701<div> Accounts Receivable Entry Level Part Time Would you describe yourself as having a desire ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.nnbw.com/topjobs/7-0000274468"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Sierra Nevada Media Group</div><div class="tilec2admeta"><a href="http://classifieds.nnbw.com/topjobs/7-0000274468">Contract Delivery</a></div><div class="tilec2description">Carson City, Fallon, Gardnerville, Lake Tahoe, NV  89701<div> Contract opportunities available delivering newspapers in Carson City, Dayton, and ...</div></div></div></div></div></div><div class="tilec2viewalllink"><a href="http://apps3.nnbw.com/utils/c2/app/v2/index.php?do=category&internetCode=7">View all &raquo;</a></div></div></div><div class="tile tile-ad banner gatrack middle" data-tile="tile-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-middle" data-adunit="SNMG_NNBW/ROS/news" class="adunit tile-middle"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;middle&quot;}" data-position="tile-middle"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div><div class="tile border shadow tile-miniflip-html5 gatrack" data-tile="E-Edition" style="padding: 0px;"><div class="heading"><h2>E-Edition</h2></div><div class="wrapper-miniflip-html5 nocontent" style="text-align:center;width:300px;height:205px;margin:0px;"> <iframe src="https://edition.pagesuite.com/miniflip/default.aspx?w=150&pages=8&autoflip=4000&PBID=1834ABD2-6CC1-487D-A928-275708E00C50" width="300" height="205" style="border: none;" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://edition.pagesuite.com/miniflip/default.aspx?w=150&pages=8&autoflip=4000&PBID=1834ABD2-6CC1-487D-A928-275708E00C50"></iframe><noscript><iframe src="https://edition.pagesuite.com/miniflip/default.aspx?w=150&pages=8&autoflip=4000&PBID=1834ABD2-6CC1-487D-A928-275708E00C50" width="300" height="205" style="border: none;"></iframe></noscript></div></div><div class="tile tile-banner banner border nocontent gatrack " data-tile="COMMERCIAL REAL ESTATE"  style="height: "><div class="heading"><h2>COMMERCIAL REAL ESTATE</h2></div> <a href="https://www.nnbusinessview.com/news/real-estate/" > <img src="https://www.nnbusinessview.com/wp-content/uploads/2016/10/yourlink.png" width="300" height="220"> </a></div><div class="tile tile-banner banner border nocontent gatrack " data-tile=""  style="height: "> <a href="https://www.nnbusinessview.com/book-of-lists/" > <img src="https://www.nnbusinessview.com/wp-content/uploads/2016/10/bol-2.png" width="300" height="250"> </a></div><div class="tile tile-c2 banner border nocontent gatrack" data-tile="Business & Service Directory" style="height:250px;"><div class="heading"><h2>Business & Service Directory</h2></div><div style="padding: 10px 15px 0 15px;" class="nocontent"><div id='tile-service-content'><div id='tile-service-carousel' class='tile-carousel swipe'><div class="swipe-wrap"><div> <a href="http://classifieds.nnbw.com/adredirect/7-0000264923"><div class="tilec2title"><a href="http://classifieds.nnbw.com/adredirect/7-0000264923">I can help you achieve your goals & ...</a></div><div class="tilec2admeta"> In the High Sierras, CA  96150 -     Jul 20, 2018 - ad id: 7-0000264923</div><div class="tilec2description">I can help you achieve your goals & overcome obstacles in your spiritual ...</div></div><div> <a href="http://classifieds.nnbw.com/adredirect/7-0000274070"><div class="tilec2title"><a href="http://classifieds.nnbw.com/adredirect/7-0000274070">Windows & Doors Full Service ...</a></div><div class="tilec2admeta"> Northern Nevada   99999 -     Jul 19, 2018 - ad id: 7-0000274070</div><div class="tilec2description">Windows & Doors Full Service Licensed, Insured, Bonded. NV Lic #0079053 Adan...</div></div><div> <a href="http://classifieds.nnbw.com/adredirect/7-0000270401"><div class="tilec2title"><a href="http://classifieds.nnbw.com/adredirect/7-0000270401">HEAVY DUTY STEEL SHEDS 10 Colors ...</a></div><div class="tilec2admeta"> Carson City , NV  89701 -     Jul 17, 2018 - ad id: 7-0000270401</div><div class="tilec2description">HEAVY DUTY STEEL SHEDS 10 Colors Available Delivered complete, & ready to ...</div></div><div> <a href="http://classifieds.nnbw.com/adredirect/7-0000268876"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/07/0000208507-01-0.jpg"/></a><div class="tilec2title"><a href="http://classifieds.nnbw.com/adredirect/7-0000268876"> Mow, Trim, Thatch & Aerate, ...</a></div><div class="tilec2admeta"> .   -     Jul 13, 2018 - ad id: 7-0000268876</div><div class="tilec2description"> Mow, Trim, Thatch & Aerate, clean up & Much More... 775-443-0431 ...</div></div><div> <a href="http://classifieds.nnbw.com/adredirect/7-0000270478"><div class="tilec2title"><a href="http://classifieds.nnbw.com/adredirect/7-0000270478">SCISUMMIT CONTRACTORS, INC General ...</a></div><div class="tilec2admeta"> Carson City , NV  89701 -     Jul 13, 2018 - ad id: 7-0000270478</div><div class="tilec2description">SCISUMMIT CONTRACTORS, INC General Engineering Contractors Commercial & ...</div></div><div> <a href="http://classifieds.nnbw.com/adredirect/7-0000270343"><div class="tilec2title"><a href="http://classifieds.nnbw.com/adredirect/7-0000270343">Nevada's Leader in Excavating - ...</a></div><div class="tilec2admeta"> Carson City , NV  89701 -     Jul 13, 2018 - ad id: 7-0000270343</div><div class="tilec2description">Nevada's Leader in Excavating - Excavating - Grading - Paving ? Underground ...</div></div><div> <a href="http://classifieds.nnbw.com/adredirect/7-0000265585"><div class="tilec2title"><a href="http://classifieds.nnbw.com/adredirect/7-0000265585">Annie's House Cleaning Experienced ...</a></div><div class="tilec2admeta"> Carson City, NV  89701 -     Jul 13, 2018 - ad id: 7-0000265585</div><div class="tilec2description">Annie's House Cleaning Experienced with references, licensed Carson City ...</div></div><div><div class="tilec2title"><a href="http://classifieds.nnbw.com/adredirect/7-0000274930">Catalina's House Cleaning 20 yrs exp...</a></div><div class="tilec2admeta"> Carson City , NV  89701 -     Jul 13, 2018 - ad id: 7-0000274930</div><div class="tilec2description">Catalina's House Cleaning 20 yrs exp., free est., licensedResidential & ...</div></div><div> <a href="http://classifieds.nnbw.com/adredirect/7-0000273564"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/17/0000031170-01-0.jpg"/></a><div class="tilec2title"><a href="http://classifieds.nnbw.com/adredirect/7-0000273564"> Service & Repairs Mobile ...</a></div><div class="tilec2admeta"> Carson City , NV  89701 -     Jul 12, 2018 - ad id: 7-0000273564</div><div class="tilec2description"> Service & Repairs Mobile Home Repair LED Lighting Service ...</div></div><div><div class="tilec2title"><a href="http://classifieds.nnbw.com/adredirect/7-0000270351"> J.R. Seals Co. Sprinkler & ...</a></div><div class="tilec2admeta"> Carson City , NV  89701 -     Jul 10, 2018 - ad id: 7-0000270351</div><div class="tilec2description"> J.R. Seals Co. Sprinkler & Manifold Repairs! Call 775-884-3835</div></div></div></div></div><div class="tilec2viewalllink"><a href="http://apps3.nnbw.com/utils/c2/app/v2/index.php?do=category&internetCode=13">View all &raquo;</a></div></div></div></aside></div></div></div></main></div><footer><div class="container"><div id="footer-nav"><div class="row"><div class="col-sm-2 footer-col"><div class="menu-footer-column-1-container"><ul id="menu-footer-column-1" class="menu"><li id="menu-item-24099" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-24099"><a href="https://www.nnbusinessview.com/">News</a></li><li id="menu-item-24098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-24098"><a href="https://www.nnbusinessview.com/">Home</a></li><li id="menu-item-30675" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30675"><a href="https://www.nnbusinessview.com/news/real-estate/">Real Estate</a></li><li id="menu-item-32298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32298"><a href="https://www.nnbusinessview.com/book-of-lists/">Book of Lists</a></li><li id="menu-item-24102" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24102"><a href="http://apps3.nnbw.com/leads/index2.php">Business Leads</a></li></ul></div></div><div class="col-sm-2 footer-col"><div class="menu-footer-column-2-container"><ul id="menu-footer-column-2" class="menu"><li id="menu-item-24105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24105"><a href="https://www.nnbusinessview.com/marketplace/">Marketplace</a></li><li id="menu-item-24106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24106"><a href="http://classifieds.nnbusinessview.com/category/Employment">Jobs</a></li><li id="menu-item-24107" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24107"><a href="http://classifieds.nnbusinessview.com">Classifieds</a></li><li id="menu-item-24108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24108"><a href="http://classifieds.nnbusinessview.com/category/Transportation">Autos</a></li><li id="menu-item-24109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24109"><a href="http://classifieds.nnbusinessview.com/category/Real+Estate+For+Sale">Real Estate</a></li><li id="menu-item-24110" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24110"><a href="http://classifieds.nnbusinessview.com/category/Rentals">Rentals</a></li><li id="menu-item-24111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24111"><a href="http://classifieds.nnbusinessview.com/category/Business+and+Service+Directory">Service Directory</a></li><li id="menu-item-24112" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24112"><a href="http://classifieds.nnbusinessview.com/category/Merchandise">Merchandise</a></li><li id="menu-item-24113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24113"><a href="http://classifieds.nnbusinessview.com/category/Recreation">Recreation</a></li></ul></div></div><div class="col-sm-4 col-md-2 footer-col"><div class="menu-footer-column-3-container"><ul id="menu-footer-column-3" class="menu"><li id="menu-item-24114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24114"><a>Reader Tools</a></li><li id="menu-item-24115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24115"><a href="https://www.nnbusinessview.com/contact-us/">Contact Us</a></li><li id="menu-item-24116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24116"><a href="https://www.nnbusinessview.com/contribute/">Contribute</a></li><li id="menu-item-24117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24117"><a href="https://www.nnbusinessview.com/epaper/">ePaper</a></li><li id="menu-item-24118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24118"><a href="https://www.nnbusinessview.com/newsletter-signup/">Newsletters</a></li><li id="menu-item-24119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24119"><a href="https://www.nnbusinessview.com/advertise/">Advertise With Us</a></li><li id="menu-item-24120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24120"><a href="https://www.nnbusinessview.com/search-results/">Archives</a></li><li id="menu-item-24121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24121"><a href="https://www.nnbusinessview.com/feed/">RSS</a></li><li id="menu-item-24123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24123"><a href="https://www.nnbusinessview.com/wp-content/uploads/2016/10/NNBW-Single-Copy-Sales-Locations.pdf">Single Copy Sales Locations</a></li></ul></div><div id="footer-special-pages" class="visible-sm-block"></div></div><div class="col-sm-2 footer-col"></div><div class="col-sm-2 footer-col"></div><div class="col-sm-2 visible-lg-block visible-xs-block footer-col"><div class="menu-footer-column-6-container"><ul id="menu-footer-column-6" class="menu"><li id="menu-item-24124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24124"><a href="#">News Neighbors</a></li><li id="menu-item-24125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24125"><a href="http://www.recordcourier.com/">Gardnerville &#8211; Nevada</a></li><li id="menu-item-24126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24126"><a href="http://www.tahoedailytribune.com/">Lake Tahoe</a></li><li id="menu-item-24127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24127"><a href="http://www.theunion.com/">Grass Valley &#8211; California</a></li><li id="menu-item-24128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24128"><a href="http://www.nevadaappeal.com/">Nevada Appeal</a></li><li id="menu-item-41315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41315"><a href="https://www.sierrassun.com/">Sierra Sun</a></li></ul></div></div></div></div><div id="secondary-footer-nav"><div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-24129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24129"><a href="https://www.nnbusinessview.com/about-us/">About Us</a></li><li id="menu-item-24131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24131"><a href="https://www.nnbusinessview.com/wp-content/uploads/2016/10/AdvertisingTermsandConditions09-12-11.pdf">Terms and Conditions</a></li><li id="menu-item-24133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24133"><a href="https://www.nnbusinessview.com/terms-of-use/">Terms of Use</a></li><li id="menu-item-24132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24132"><a href="https://www.nnbusinessview.com/privacy-policy/">Privacy Policy</a></li></ul></div><p>&copy;2005 - 2018 <a href="http://www.swiftcom.com/" title="Visit Swift Communications, Inc." target="_blank">Swift Communications, Inc.</a></p></div></div></footer></div> <script>!function(){if(window.TOUT=window.TOUT||{},!TOUT._sdkScriptTagParsedAt){TOUT._sdkScriptTagParsedAt=new Date;TOUT.EMBED_CODE_VERSION='1.1.0';var e=TOUT.SDK_HOST||"platform.tout.com",t=TOUT.SDK_ANALYTICS_HOST||"analytics.tout.com";TOUT.onReady=function(e){return TOUT._onReadyQueue=TOUT._onReadyQueue||[],TOUT._onReadyQueue.push(e),TOUT},TOUT.init=function(n,T){T=T||{};var o="tout-js-sdk";if(document.getElementById(o)&&!T.forceInit)return TOUT;if(n=TOUT.SDK_BRAND_UID||n,"undefined"==typeof n||"string"!=typeof n||0===n.length||"PUT_YOUR_BRAND_UID_HERE"===n){var r=new Image;return r.src="http://"+t+"/events?trigger=sdk_log&log_level=error&log_message=BRAND_UID_NOT_DEFINED&content_page_url="+encodeURIComponent(window.location.href),TOUT}TOUT._initOptions=T;var a=document.createElement("script");a.type="text/javascript",a.src="//"+e+"/sdk/v1/"+n+".js",a.id=o,a.className="tout-sdk";var i=document.getElementsByTagName("script")[0];return i.parentNode.insertBefore(a,i),TOUT}}}();

      TOUT.topArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a top-article match exists
        }
      };
      TOUT.midArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a mid-article match exists
        }
      };
      TOUT.init("b8a2bf");</script> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script> <script>window.dataLayer = window.dataLayer || [];
				  function gtag(){dataLayer.push(arguments);}
				  gtag('js', new Date());
				  gtag('config', 'AW-1066460699');</script><script type="text/javascript">var _qevents = _qevents || [];

				(function() {
					var elem = document.createElement('script');
					elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
					elem.async = true;
					elem.type = "text/javascript";
					var scpt = document.getElementsByTagName('script')[0];
					scpt.parentNode.insertBefore(elem, scpt);
					})();

					_qevents.push({
					qacct:"p-a9NnlNKE5Euxo"
				});</script> <noscript><div style="display:none;"> <img src="//pixel.quantserve.com/pixel/p-a9NnlNKE5Euxo.gif" border="0" height="1" width="1" alt="Quantcast"/></div> </noscript><script>function hasSomeParentClass(element, className) {
      do {
        if (element.classList && element.classList.contains(className)) {
          return true;
        }
        element = element.parentNode;
      } while (element);
      return false;
    }

    $(function() {

      // listen for clicks in iframes
      var monitor = setInterval(function(){
        var elem = document.activeElement;
        if (elem && elem.tagName == 'IFRAME' && hasSomeParentClass( elem, 'gatrack') ){
          var parentEl = $(elem).closest('div.gatrack');
          var tileClasses = $(parentEl).attr('class');

          // target tiles with class of tile- or flex-
          if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

            // only register click if div doesn't have class of clicked
            if (!$(parentEl).hasClass('clicked')) {

              // if clicked, add class of clicked to prevent double dipping
              $(parentEl).addClass('clicked');

              // if data-tile attribute set, grab label
              var dataStr = $(parentEl).attr('data-tile');
              if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
                if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
                var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
              }
              else {
                var tileClass = tileClasses.match(/\btile\-\S*/);
                var eventStr = tileClass[0];
              }

              ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
							ga('newTracker.send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
            }
          }
           elem.blur();
        }
      }, 100);

      // Listen for clicks in regular widgets
      $('.gatrack').on('click touch', function(e){

        // only register click if div doesn't have class of clicked
        if (!$(this).hasClass('clicked')) getClass(e.target);

        // if clicked, add class of clicked to prevent double dipping
        $(this).addClass('clicked');
      })

      function getClass(e){
        var parentEl = $(e).closest('div.gatrack');
        var tileClasses = $(parentEl).attr('class');

        // target tiles with class of tile- or flex-
        if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

          // if data-tile attribute set, grab label
          var dataStr = $(parentEl).attr('data-tile');
          if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
            if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
            var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
          }
          else {
            var tileClass = tileClasses.match(/\btile\-\S*/);
            var eventStr = tileClass[0];
          }
          ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
					ga('newTracker.send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
        }
      }

    })</script> <script>$(function() {
					$( '.custom-images a' ).on( 'click touch', function(){
						var addThisType = $( this ).data( 'type' );
						ga( 'send', 'event', 'addthis', addThisType );
						ga( 'newTracker.send', 'event', 'addthis', addThisType );
					});
				});</script> <script>$(function() {
					if ( $( '.wp-audio-shortcode' ).length ) {
						$( 'audio' ).mediaelementplayer({
							success: function(mediaElement, domObject, instance) {
	        			mediaElement.addEventListener('loadeddata', function() {
									ga( 'send', 'event', 'audio', 'play' );
									ga( 'newTracker.send', 'event', 'audio', 'play' );
			        	}, false);
								mediaElement.addEventListener('loadstart', function() {
									$( '.mejs-audio a.audio-download' ).click(function() {
										ga( 'send', 'event', 'audio', 'download' );
										ga( 'newTracker.send', 'event', 'audio', 'download' );
									});
								}, false);
	  					}
						});
					}
				});</script><script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/www.nnbusinessview.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://www.nnbusinessview.com/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/js/scripts-76bfd9f565029d5182c8af455b4cbaa3.js' data-minify="1"></script> <script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.nnbusinessview.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"0","show_fading":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://www.nnbusinessview.com/wp-content/cache/min/1/wp-content/plugins/wp-polls/polls-js-1ab41b73dec201af2ab909b874dde815.js' data-minify="1"></script> <script type='text/javascript' src='//www.lightboxcdn.com/vendor/12f9d91e-02db-472e-adb2-a3d786e1ed6f/lightbox_inline.js?ver=1.0'></script> <script type='text/javascript' src='https://www.nnbusinessview.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/vendor-footer-021e65d08ad2ad265b46fc799a8870ec.js' data-minify="1"></script> <script type='text/javascript'>/* <![CDATA[ */ var fbComments = {"ajaxurl":"https:\/\/www.nnbusinessview.com\/wp-admin\/admin-ajax.php","fbNonce":"7d45e973b2"};
var mobileArticleAd = {"ajaxurl":"https:\/\/www.nnbusinessview.com\/wp-admin\/admin-ajax.php","mobileArticleAdNonce":"37101c7ae1"};
var recArticle = {"ajaxurl":"https:\/\/www.nnbusinessview.com\/wp-admin\/admin-ajax.php","recNonce":"620895e7f8"};
var recInsert = {"ajaxurl":"https:\/\/www.nnbusinessview.com\/wp-admin\/admin-ajax.php","recInsertNonce":"2b99320cac"};
var adInsert = {"ajaxurl":"https:\/\/www.nnbusinessview.com\/wp-admin\/admin-ajax.php","adInsertNonce":"9e587fd806"};
var moreBriefs = {"ajaxurl":"https:\/\/www.nnbusinessview.com\/wp-admin\/admin-ajax.php","briefsNonce":"b688e6f884"};
var carouselStories = {"ajaxurl":"https:\/\/www.nnbusinessview.com\/wp-admin\/admin-ajax.php","carouselNonce":"0bef0edab9","sortID":null};
var breakingNews = {"ajaxurl":"https:\/\/www.nnbusinessview.com\/wp-admin\/admin-ajax.php","breakingNonce":"1983e4e877"}; /* ]]> */</script> <script type='text/javascript' src='https://www.nnbusinessview.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/main-879c5f07ad4a2be42dbf7af7dc684b01.js' data-minify="1"></script> <script type='text/javascript' src='https://www.nnbusinessview.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-dfp.js?ver=2.4.1'></script> <script type='text/javascript'>(function ($) {

					$(document).ready(function (){

						if ( $("body").hasClass( "layout-mobile") ) {
							$("div[id*=\"-leaderboard\"]").removeClass("adunit");
							$("div[id*=\"-leaderboard\"]").addClass("leaderboard-blocked");
						}

						if ( $("body").hasClass( "layout-mobile") && $("body").hasClass( "single-post") ) { setTimeout(function(){ $(".adunit").filter(":visible").dfp({dfpID : "5195"})}, 1000); } else { $(".adunit").filter(":visible").dfp({dfpID : "5195"}); } $(window).load(function() {	$(".onscroll").dfp({dfpID : "5195", enableSingleRequest: false});	});

					});

				}(window.jQuery || window.$));</script> <script type='text/javascript' src='https://syncaccess-swc-nn.syncronex.com/swc/nn/api/scripts/syncwall?ver=1.0.0'></script> <script type='text/javascript' src='https://www.nnbusinessview.com/wp-content/themes/news-site-theme/assets/js/vendor/syncwall-login-api.js?ver=121616'></script> <script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-51d5ffbf2ef46ba1'></script> <script type='text/javascript' src='https://www.nnbusinessview.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script> <script type='text/javascript' src='https://www.nnbusinessview.com/wp-content/plugins/elasticpress/features/facets/assets/js/facets.min.js?ver=2.5.2'></script> <script type='text/javascript' src='https://www.nnbusinessview.com/wp-includes/js/wp-embed.min.js?ver=f62ba3c0bf9a367cbbe402806ab456a4'></script> <script>var loggedIn = ( readCookie("syncwall-authToken") == null ) ? 'no' : 'yes';
ga('set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': 'Rob Sabo','dimension7': '0','dimension8': '2018-07-23','dimension9': '32879314','dimension10': '','dimension12': '2018-07-23 08:47:01','dimension13': '6','dimension14': 'article','dimension15': '993'});
ga('newTracker.set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': 'Rob Sabo','dimension7': '0','dimension8': '2018-07-23','dimension9': '32879314','dimension10': '','dimension12': '2018-07-23 08:47:01','dimension13': '6','dimension14': 'article','dimension15': '993'});

      var gaUserId = readCookie("sync-subscriberId");
      if ( gaUserId ) {
        ga('set', 'userId', gaUserId );
        ga('newTracker.set', 'userId', gaUserId );
      }
			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
        var currLocation = String(document.location);
        // strip out email addresses from location url
        var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
        var cleanPageLocation = currLocation.replace(emailRegex, "");

        ga('set', 'location', cleanPageLocation);
        ga('send', 'pageview');

        ga('newTracker.set', 'location', cleanPageLocation);
        ga('newTracker.send', 'pageview');</script><script>var chartbeatUser = ( readCookie("syncwall-authToken") == null ) ? 'anon' : 'paid';
        var _sf_async_config = _sf_async_config || {};
        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true;
      	_sf_async_config.sections = 'nnbusinessview.com,news';
      	_sf_async_config.authors = 'Rob Sabo';
        _sf_async_config.title = '$8.3M Dorms on Sage Street housing project hitting high gear Aug. 15 | nnbusinessview.com';
  			var _cbq = window._cbq = (window._cbq || []);
      	_cbq.push(['_acct', chartbeatUser]);
        (function(){
          function loadChartbeat() {
            window._sf_endpt=(new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
              loadChartbeat : function() {
                  oldonload();
                  loadChartbeat();
              };
        })();</script><script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	var v = !("IntersectionObserver" in w) ? "8.7.1" : "10.5.2";
	s.src = "https://www.nnbusinessview.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-" + v + ".min.js";
	w.lazyLoadOptions = {
		elements_selector: "img, iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );
	
	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };
	
	observer.observe(b, config);
}, false);</script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1532382163 -->