<!DOCTYPE html><html lang="en-US" class="no-js no-svg"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//content.jwplatform.com' /><link rel='dns-prefetch' href='//cookie-cdn.cookiepro.com' /><link rel='dns-prefetch' href='//www.googletagservices.com' /><link rel='dns-prefetch' href='//syncaccess-swc-nn.syncronex.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel='dns-prefetch' href='//cdn.nnbusinessview.com' /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='wp-block-library-css'  href='https://cdn.nnbusinessview.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-polls-css'  href='https://cdn.nnbusinessview.com/wp-content/cache/busting/7/wp-content/plugins/wp-polls/polls-css-2.75.2.css' type='text/css' media='all' /><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://cdn.nnbusinessview.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style><link rel='stylesheet' id='swift-main-css-css'  href='https://cdn.nnbusinessview.com/wp-content/cache/busting/7/wp-content/themes/swift-news-theme/assets/css/main.min-1565633511.css' type='text/css' media='all' /><link rel='stylesheet' id='google-fonts-css-css'  href='https://fonts.googleapis.com/css?family=Heebo%3A400%2C700%7CLora%3A400%2C400i%2C700&#038;ver=1.0' type='text/css' media='all' /><link rel='stylesheet' id='fontawesome-css-css'  href='https://use.fontawesome.com/releases/v5.4.1/css/all.css?ver=5.0.13' type='text/css' media='all' /><link rel='stylesheet' id='weather-icons-css-css'  href='https://cdn.nnbusinessview.com/wp-content/cache/busting/7/wp-content/themes/swift-news-theme/assets/css/vendors/weather-icons/weather-icons.min-2.0.css' type='text/css' media='all' /><link rel='stylesheet' id='bootstrap-calendar-css-css'  href='https://cdn.nnbusinessview.com/wp-content/cache/busting/7/wp-content/themes/swift-news-theme/assets/css/vendors/bootstrap-datepicker/bootstrap-datepicker-1.8.0.css' type='text/css' media='all' /><link rel='stylesheet' id='fancybox-css-css'  href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.css?ver=3.5.6' type='text/css' media='all' /><link rel='stylesheet' id='lightslider-css-css'  href='https://cdn.nnbusinessview.com/wp-content/cache/busting/7/wp-content/themes/swift-news-theme/assets/css/vendors/lightslider-1.1.6.css' type='text/css' media='all' /><link rel='stylesheet' id='lightgallery-css-css'  href='https://cdn.nnbusinessview.com/wp-content/cache/busting/7/wp-content/themes/swift-news-theme/assets/css/vendors/lightgallery-1.6.11.css' type='text/css' media='all' /> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=3.3.1'></script> <script type='text/javascript' onload="jwLibraryLoaded (jwLibraryCheck, true)" defer src='https://content.jwplatform.com/libraries/iEjIHzc2.js?ver=1.0.0'></script> <script type='text/javascript' src='https://www.googletagservices.com/tag/js/gpt.js?ver=1.0.0'></script> <script type='text/javascript'>var dfp = dfp || {}; dfp.cmd = dfp.cmd || [];</script> <script data-minify="1" type='text/javascript' src='https://cdn.nnbusinessview.com/wp-content/cache/min/7/wp-content/themes/swift-news-theme/assets/js/vendors/dfp-4f981d3efda0c864be00f62f94d1a488.js'></script> <script type='text/javascript'>var opts = {
	    "tag": {
	        networkId: 5195,
	        adUnit: "SNMG_NNBW/ROS/news"
	    },
			"services": {
		    "async": true,
		    "singleRequest": false,
		    "collapseEmpty": true,
		    "disableInitialLoad": false,
		    //"ppid": "12hjDojdj2JHK32228FHKJBskMOI2ndnjndn",
		    "requestNonPersonalizedAds": false
			},
			// Browser size breakpoints.
			"breakpoints": [{
				 "name": "xs",
			    "begin": 0,
			    "end": 319
			}, {
					"name": "s",
			    "begin": 320,
			    "end": 767
			}, {
				"name": "m",
			    "begin": 768,
			    "end": 1023
			}, {
				"name": "l",
			    "begin": 1024,
			    "end": 1439
			}, {
				"name": "xl",
			    "begin": 1440,
			    "end": Infinity
			}]
			//"callbacks": {...}
		},
		targeting = {
			"UrlHost" : "www.nnbusinessview.com",
			"UrlPath" : "/news/construction-wraps-on-271000-sq-ft-longley-commerce-center",
			
		},
		slots = [{"domId":"ad-marquee","sizes":{"xs":[[320,50]],"s":[[320,50]],"m":[[970,250]],"l":[[970,250]],"xl":[[970,250]]},"targeting":{"position":"1"}},{
      "domId": "ad-parallax2",
      "sizes": {
        "xs": [[300,600]],
        "s": [[300,600]],
        "m": [[300,600]],
        "l": [[600,300]],
        "xl": [[600,300]]
      },
      "targeting": {
          "position": "2"
      }
},{
      "domId": "ad-big-box3",
      "sizes": {
        "xs": [[300, 250]],
	"s": [[300, 250]],
	"m": [[300, 250]],
	"l": [[300, 250]],
	"xl": [[300, 250]]
      },
      "targeting": {
          "position": "3"
      }
},{
      "domId": "ad-big-box2",
      "sizes": {
        "xs": [[300, 250]],
	"s": [[300, 250]],
	"m": [[300, 250]],
	"l": [[300, 250]],
	"xl": [[300, 250]]
      },
      "targeting": {
          "position": "2"
      }
},{
      "domId": "ad-bottom",
      "sizes": {
        "xs": [[320, 50]],
        "s": [[320, 50]],
        "m": [[728, 90]],
        "l": [[728, 90]],
        "xl": [[728, 90]]
      },
      "targeting": {
          "position": "2"
      }
},{
      "domId": "ad-top",
      "sizes": {
        "xs": [[320, 50]],
        "s": [[320, 50]],
        "m": [[728, 90]],
        "l": [[728, 90]],
        "xl": [[728, 90]]
      },
      "targeting": {
          "position": "1"
      }
},{
      "domId": "ad-big-box1",
      "sizes": {
        "xs": [[300, 250]],
	"s": [[300, 250]],
	"m": [[300, 250]],
	"l": [[300, 250]],
	"xl": [[300, 250]]
      },
      "targeting": {
          "position": "1"
      }
},{"domId":"ad-big-box4","sizes":{"xs":[[300,250]],"s":[[300,250]],"m":[[300,250]],"l":[[300,250]],"xl":[[300,250]]},"targeting":{"position":"4"}},{"domId":"ad-small-top","sizes":{"xs":[[320,50]],"s":[[320,50]],"m":[[320,50]],"l":[[320,50]],"xl":[[320,50]]},"targeting":{"position":"1"}},{
      "domId": "ad-parallax",
      "sizes": {
        "xs": [[300,300]],
        "s": [[300,300]],
        "m": [[600,300]],
        "l": [[600,300]],
        "xl": [[600,300]]
      },
      "targeting": {
          "position": "1"
      }
},{
      "domId": "ad-half-page",
      "sizes": {
        "xs": [],
        "s": [],
        "m": [],
        "l": [[300, 600]],
        "xl": [[300, 600]]
      },
      "targeting": {
          "position": "3"
      }
},];

		dfp.cmd.push(function() {
		    dfp.init(opts, targeting, slots);
		});</script> <link rel='https://api.w.org/' href='https://www.nnbusinessview.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nnbusinessview.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nnbusinessview.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='After 21 years, Montrêux pulls plug on Barracuda Championship' href='https://www.nnbusinessview.com/news/after-21-years-montreux-pulls-plug-on-barracuda-championship/' /><link rel='next' title='Reno Public Market: Full demolition will begin in October' href='https://www.nnbusinessview.com/news/reno-public-market-full-demolition-will-begin-in-october/' /><meta name="generator" content="WordPress 5.2.2" /><link rel="canonical" href="https://www.nnbusinessview.com/news/construction-wraps-on-271000-sq-ft-longley-commerce-center/" /><link rel='shortlink' href='https://www.nnbusinessview.com/?p=47343' /><link rel="alternate" type="application/json+oembed" href="https://www.nnbusinessview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nnbusinessview.com%2Fnews%2Fconstruction-wraps-on-271000-sq-ft-longley-commerce-center%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.nnbusinessview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nnbusinessview.com%2Fnews%2Fconstruction-wraps-on-271000-sq-ft-longley-commerce-center%2F&#038;format=xml" /> <script>window.SGPMPopupLoader=window.SGPMPopupLoader||{ids:[],popups:{},call:function(w,d,s,l,id){
									w['sgp']=w['sgp']||function(){(w['sgp'].q=w['sgp'].q||[]).push(arguments[0]);};
									var sg1=d.createElement(s),sg0=d.getElementsByTagName(s)[0];
									if(SGPMPopupLoader && SGPMPopupLoader.ids && SGPMPopupLoader.ids.length > 0){SGPMPopupLoader.ids.push(id); return;}
									SGPMPopupLoader.ids.push(id);
									sg1.onload = function(){SGPMPopup.openSGPMPopup();}; sg1.async=true; sg1.src=l;
									sg0.parentNode.insertBefore(sg1,sg0);
									return {};
								}};</script><script>SGPMPopupLoader.call(window,document,'script','https://popupmaker.com/assets/lib/SGPMPopup.min.js','ed0a34f9');</script> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-851550877"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-851550877');</script>  <script>gtag('event', 'conversion', {'send_to': 'AW-851550877/FXboCPrZnacBEJ3FhpYD'});</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-32', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');</script> <script>(function() {
			  var _fbq = window._fbq || (window._fbq = []);
			  if (!_fbq.loaded) {
			    var fbds = document.createElement('script');
			    fbds.async = true;
			    fbds.src = '//connect.facebook.net/en_US/fbds.js';
			    var s = document.getElementsByTagName('script')[0];
			    s.parentNode.insertBefore(fbds, s);
			    _fbq.loaded = true;
			  }
			  _fbq.push(['addPixelId', '356889104458573']);
			  
			  })();
			  window._fbq = window._fbq || [];
			  window._fbq.push(["track", "PixelInitialized", {}]);</script><noscript> <img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&ev=PixelInitialized" /> </noscript><meta name="google-site-verification" content="nCAU6AJyfI51Xpq9UNGiUXraa5AIn5TxOXCzy-6j1SE" /><meta name="__sync_contentCategory" content="Paid" /><meta name="__sync_tenantId" content="swc_gt"><link rel="shortcut icon" href="https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2019/04/favicon.ico"><link rel="apple-touch-icon" sizes="180x180" href="https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2019/04/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2019/04/favicon-32x32.png"><title>Construction wraps on 271,000 sq. ft. Longley Commerce Center | nnbusinessview.com</title><meta name="description" content="The development offers flex units ranging from 8,400 sq. ft. up to 16,800 sq. ft. and bulk industrial units from 24,000 sq. ft. to 218,775 sq. ft. The project features 30-foot clear heights in all suites, ESFR sprinklers, LED lighting, and build-to-suit office space." /><meta property="og:title" content="Construction wraps on 271,000 sq. ft. Longley Commerce Center"/><meta property="og:description" content="The development offers flex units ranging from 8,400 sq. ft. up to 16,800 sq. ft. and bulk industrial units from 24,000 sq. ft. to 218,775 sq. ft. The project features 30-foot clear heights in all suites, ESFR sprinklers, LED lighting, and build-to-suit office space."/><meta property="og:url" content="https://www.nnbusinessview.com/news/construction-wraps-on-271000-sq-ft-longley-commerce-center/"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@NNBWbizweekly"/><meta property="og:image" content="https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2019/08/Longley_22-1024x373.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="373" /><meta name="twitter:image" content="https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2019/08/Longley_22-1024x373.jpg" /><meta property="og:image" content="https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2019/08/Longley_12-1024x306.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="306" /><meta name="sniply-options" content="block" /><meta property="article:publisher" content="https://www.facebook.com/NNBizView/" /><meta name="author" content="NNBV staff report" /><meta property="og:type" content="article" /> <script type="application/ld+json">{
				  "@context": "https://schema.org",
				  "@type": "NewsArticle",
				  "mainEntityOfPage": {
				    "@type": "WebPage",
				    "@id": "https://google.com/article"
				  },
					
					"isAccessibleForFree": "False",
	  			"hasPart": {
	    		"@type": "WebPageElement",
	    		"isAccessibleForFree": "False",
	    		"cssSelector": ".swift-paywall"
  			},
				  "headline": "Construction wraps on 271,000 sq. ft. Longley Commerce Center",
				  "image": [
				    "https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2019/08/Longley_22-1024x373.jpg","https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2019/08/Longley_12-1024x306.jpg"
				   ],
				  "datePublished": "2019-08-19 13:19:54",
				  "dateModified": "2019-08-19 13:19:58",
					"author": {
						"@type": "Person",
						"name": "NNBV staff report"
					},
				   "publisher": {
				    "@type": "Organization",
				    "name": "nnbusinessview.com",
				    "logo": {
				      "@type": "ImageObject",
				      "url": "https://www.nnbusinessview.com/wp-content/uploads/sites/7/2019/04/logo-2x.png"
				    }
				  },
				  "description": "RENO, Nev. — Panattoni Development Company announced recently the completion of construction of the 270,975-square-foot Longley Commerce Center in South Reno. The Class A industrial building at 6550 Longley Lane was built on the last large industrial site in South Reno, at the old Capurro-Quilici Ranch. Demand for smaller flex (industrial space with office or&hellip;"
				}</script><meta property="fb:app_id" content="153017178190651" /><meta name="pubdate" content="20190819"></head><body class="post-template-default single single-post postid-47343 single-format-standard nnbw category-news category-news-briefs"><div id="fb-root"></div> <script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=153017178190651&autoLogAppEvents=1';
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script> <script>function get_cookie_value(a) {
					var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
					return b ? b.pop() : '';
				}
				var free_site = false;
var show_survey = false;
				var syncwall_cookie = get_cookie_value('syncwall-active-subscriber');

				if ( syncwall_cookie !== null ) {
					//console.log('SwiftDebug | js free_site: ' + free_site );
					//console.log('SwiftDebug | js show_survey: ' + show_survey );
					//console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwall_cookie );
				}</script> <script>if ( (free_site === true && show_survey === true) || (free_site === false && ( show_survey === true && (syncwall_cookie !== null && syncwall_cookie !== "true") ) ) ) {

	        console.log("SwiftDebug | Google Survey enabled");

					(function() {
	          var ARTICLE_URL = window.location.href;
	          var CONTENT_ID = 'everything';
	          document.write(
	            '<scr'+'ipt '+
	            'src="//survey.g.doubleclick.net/survey?site=_'+
	            '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	            '&amp;random='+(new Date).getTime()+
	            '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	        })();

	      }
	      else {
	        console.log("SwiftDebug | Google Survey disabled");
	      }</script> <header><nav id="nav-publication" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"> <a class="logo navbar-brand" href="https://www.nnbusinessview.com"> <img  src="https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2019/04/logo.png" srcset="https://www.nnbusinessview.com/wp-content/uploads/sites/7/2019/04/logo-2x.png 2x" alt="nnbusinessview.com Logo"> </a><div class="align-self-end"> <span class="tag-line navbar-text">Serving Northern Nevada</span></div></div><div class="d-flex"><form class="search-form form-inline" action="https://www.nnbusinessview.com/search-results/"> <input class="search-input form-control" type="search" placeholder="Search" aria-label="Search" name="q"> <button class="search-button" type="submit"><i class="fas fa-search"></i></button> <input type="hidden" name="sort" value="relevance" /> <input type="hidden" name="range" value="2019-05-21" /></form><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="/forecast/"> <i class="wi wi-day-sunny"></i> 83&deg; </a></li><li class="nav-item nav-account"> <a class="nav-link" href="https://swiftiservices.dticloud.com/cmo_cmo/subscriber/web/signin.html?siteId=NNBW">My Account</a> | <span id="logged-out"><a class="nav-link" id="loginBtn" href="javascript:void(0);">Login</a></span> <span id="logged-in" style="display: none;"><a class="nav-link" id="logoutBtn" href="javascript:void(0);">Logout</a></span></li></ul></div></nav><nav id="nav-main" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"><div id="nav-main-menu"><ul class="nav-menu navbar-nav"><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-5" href="https://www.nnbusinessview.com/">News</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-5" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.nnbusinessview.com/news/news-briefs/">News Briefs</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.nnbusinessview.com/business-leads/">Business Leads</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.nnbusinessview.com/news/people/">People</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.nnbusinessview.com/about-us/">About Us</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://syncaccess-swc-nn.syncronex.com/swc/nn/Account/LogOn?returnUrl=https://subscriber.pagesuite-professional.co.uk/custompages/swiftcommunications/signedin.aspx?pbid=NN">E-Edition</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-158" href="https://www.nnbusinessview.com/calendar/">Events</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-158" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.nnbusinessview.com/nnbv-events/">NNBV Events</a></li></ul><li class="nav-item "> <a class="nav-link " href="https://www.nnbusinessview.com/book-of-lists/">Book of Lists</a></li><li class="nav-item "> <a class="nav-link " href="https://www.nnbusinessview.com/subscribe/">Subscribe</a></li></ul></div></div><div class="d-flex"> <button class="subscribe-button btn" type="button"><a href="https://www.nnbusinessview.com/subscribe/">Subscribe</a></button></div></nav><nav id="nav-mobile" class="d-lg-none d-xl-none py-1 shadow-sm"><div class="d-flex justify-content-between align-items-center"><div class="m-3"> <button class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"> <i class="fas fa-bars mr-1"></i> <i class="fas fa-times mr-1"></i> </button></div><div class="logo"> <a class="navbar-brand" href="https://www.nnbusinessview.com"> <img  src="https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2019/04/logo.png" srcset="https://www.nnbusinessview.com/wp-content/uploads/sites/7/2019/04/logo-2x.png 2x" alt="nnbusinessview.com Logo"> </a></div><div class="m-3"> <button class="user-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-account" aria-controls="nav-mobile-account" aria-expanded="false" aria-label="Toggle account"> <i class="fas fa-user mr-1"></i> <i class="fas fa-times mr-1"></i> </button> <button class="search-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-search" aria-controls="nav-mobile-search" aria-expanded="false" aria-label="Toggle search"> <i class="fas fa-search ml-1"></i> <i class="fas fa-times mr-1"></i> </button></div></div></nav><nav id="nav-mobile-menu" class="hamburger-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-none"><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-5" aria-expanded="false"> <span>News</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-5" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.nnbusinessview.com/">View Section ></a></li><li><a class="nav-link infant" href="https://www.nnbusinessview.com/news/news-briefs/" >News Briefs </a></li><li><a class="nav-link infant" href="https://www.nnbusinessview.com/business-leads/" >Business Leads </a></li><li><a class="nav-link infant" href="https://www.nnbusinessview.com/news/people/" >People </a></li><li><a class="nav-link infant" href="https://www.nnbusinessview.com/about-us/" >About Us </a></li><li><a class="nav-link infant" href="https://syncaccess-swc-nn.syncronex.com/swc/nn/Account/LogOn?returnUrl=https://subscriber.pagesuite-professional.co.uk/custompages/swiftcommunications/signedin.aspx?pbid=NN" >E-Edition </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-158" aria-expanded="false"> <span>Events</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-158" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.nnbusinessview.com/calendar/">View Section ></a></li><li><a class="nav-link infant" href="https://www.nnbusinessview.com/nnbv-events/" >NNBV Events </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="https://www.nnbusinessview.com/book-of-lists/" > <span>Book of Lists</span> </a></li><li class="nav-item"> <a class="nav-link" href="https://www.nnbusinessview.com/subscribe/" > <span>Subscribe</span> </a></li><li class="nav-item"><a class="nav-link" href="https://www.nnbusinessview.com/subscribe/"><span>Subscribe</span></a></li></ul></nav><div id="nav-mobile-account" class="user-button-dropdown collapse position-absolute d-lg-none d-xl-none shadow-sm"><div class="row"><div class="col"><a href="https://swiftiservices.dticloud.com/cmo_cmo/subscriber/web/signin.html?siteId=NNBW">My Account</a></div><div class="col"> <span id="logged-out2"><a id="loginBtn2" href="javascript:void(0);">Login</a></span> <span id="logged-in2" style="display: none;"><a id="logoutBtn2" href="javascript:void(0);">Logout</a></span></div></div></div><div id="nav-mobile-search" class="search-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-none"><form class="search-form form-inline d-flex" action="https://www.nnbusinessview.com/search-results/"> <input class="search-input form-control flex-fill" type="search" aria-label="Search" name="q" placeholder="enter search terms"> <button class="search-button btn" type="submit">Search</button> <input type="hidden" name="sort" value="relevance" /> <input type="hidden" name="range" value="2019-05-21" /></form></div></header><main><div class="container"><nav id="nav-reader-tools" class="navbar navbar-expand d-none d-lg-flex"><ul class="nav-menu navbar-nav ml-auto"><li id="menu-item-46361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46361"><a href="https://www.nnbusinessview.com/contact-us/">Contact Us</a><span>|</span></li><li id="menu-item-46362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46362"><a href="https://www.nnbusinessview.com/contribute/">Contribute</a><span>|</span></li><li id="menu-item-46363" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46363"><a href="http://www.swiftlocalsolutions.com/advertise-with-northern-nevada-business-view">Advertise</a><span>|</span></li><li id="menu-item-46364" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46364"><a href="https://syncaccess-swc-nn.syncronex.com/swc/nn/Account/LogOn?returnUrl=https://subscriber.pagesuite-professional.co.uk/custompages/swiftcommunications/signedin.aspx?pbid=NN">E-Edition</a><span>|</span></li></ul></nav><div id="primary"><div class="container-fluid" style="margin-bottom: 20px;"><div class="row justify-content-center"><div id="ad-top" class="dfp"> <script>dfp.cmd.push(function() {
						dfp.loadSlot('ad-top', {
								'breakpoints': {
									'xl': true,
									'l': true,
									'm': true,
									's': true,
									'xs': true
								}
						})
				});</script> </div></div></div><div id="layout-single"><div class="d-lg-flex"><article class="flex-fill"><h1>Construction wraps on 271,000 sq. ft. Longley Commerce Center</h1><p class="article-meta"><a href="https://www.nnbusinessview.com/recent-stories/news">News</a> <span class="text-muted">| August 19, 2019</span></p><div id="article-byline"><div class="d-flex"> <strong><address>NNBV staff report</address></strong><div class="article-social ml-auto"><ul class="nav"><li class="nav-item"> <a class="nav-link" href="https://twitter.com/intent/tweet?text=Construction wraps on 271,000 sq. ft. Longley Commerce Center&url=https://www.nnbusinessview.com/?p=47343" target="_blank"><i class="fab fa-twitter icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=153017178190651&href=https://www.nnbusinessview.com/news/construction-wraps-on-271000-sq-ft-longley-commerce-center/" target="_blank"><i class="fab fa-facebook-f icon-facebook"></i></a></li><li class="nav-item d-sm-none d-md-block"> <a class="nav-link" href="mailto:?subject=Construction wraps on 271,000 sq. ft. Longley Commerce Center&body=The development offers flex units ranging from 8,400 sq. ft. up to 16,800 sq. ft. and bulk industrial units from 24,000 sq. ft. to 218,775 sq. ft. The project features 30-foot clear heights in all suites, ESFR sprinklers, LED lighting, and build-to-suit office space.%0D%0A%0D%0Ahttps://www.nnbusinessview.com/news/construction-wraps-on-271000-sq-ft-longley-commerce-center/"><i class="fas fa-envelope icon-email"></i></a></li><li class="nav-item d-sm-none d-md-block"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print icon-printer"></i></a></li></ul></div></div></div><div class="p402_premium"><figure class="wp-block-image p402_hide"><div class="caption-container"> <img width="1024" height="373" src="https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2019/08/Longley_22-1024x373.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2019/08/Longley_22-1024x373.jpg 1024w, https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2019/08/Longley_22-300x109.jpg 300w, https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2019/08/Longley_22-768x280.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption><strong>The Class A industrial building is located at 6550 Longley Lane in South Reno.</strong><br /><em>Courtesy Panattoni Development</em></figcaption></div></figure><div class="swift-paywall"><p>RENO, Nev. — Panattoni Development Company announced recently the completion of construction of the 270,975-square-foot Longley Commerce Center in South Reno.</p><p>The Class A industrial building at 6550 Longley Lane was built on the last large industrial site in South Reno, at the old Capurro-Quilici Ranch.</p><p>Demand for smaller flex (industrial space with office or showroom space) and industrial space with dock doors to house the many service-oriented businesses that come with Reno’s booming economy — coupled with an ever-shrinking pool of properties that meets the needs of these smaller users — are pushing rents to new highs.</p><div class="col-sm-12 text-center p402_hide"><div class="module-ad"><div id="ad-parallax2" class="dfp"> <script>jQuery(window).on('load',function() {
				dfp.cmd.push(function() {
					 dfp.loadSlot('ad-parallax2', {
						 'breakpoints': {
						 'xl': true,
						 'l': true,
						 'm': true,
						 's': true,
						 'xs': true
						 }
					 })
			 });
		 	});</script> </div></div></div><p>It’s that factor that made Longley Commerce Center an attractive option for Panattoni, since it wanted to specifically meet the needs of smaller industrial tenants. </p><p>“It is an outstanding location,” Kinne <a href="https://www.nnbusinessview.com/news/need-for-reno-area-big-box-space-key-focus-in-tightening-industrial-market/">said in an April 2018 NNBV story</a>. “Longley is a very strong location for south Reno and for Reno in general. We like the access and ability to get to the freeway.”</p><div class="col-sm-12 text-center p402_hide"><div class="module-ad"><div id="ad-big-box4" class="dfp"> <script>dfp.cmd.push(function() {
						dfp.loadSlot('ad-big-box4', {
							'breakpoints': {
							'xl': true,
							'l': true,
							'm': true,
							's': true,
							'xs': true
							}
						})
				});</script> </div></div></div><p>Aug. 15 press release from MNG Partners, Inc., on behalf of <a href="https://www.panattoni.com/">Panattoni Development Company</a>, the development offers flex units ranging from 8,400 sq. ft. up to 16,800 sq. ft. and bulk industrial units from 24,000 sq. ft. to 218,775 sq. ft.</p><div class="p402_hide"><figure class="wp-block-image"><div class="caption-container"><img  src="https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2019/08/Longley_12-1024x306.jpg" alt="" class="wp-image-47345" srcset="https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2019/08/Longley_12-1024x306.jpg 1024w, https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2019/08/Longley_12-300x90.jpg 300w, https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2019/08/Longley_12-768x229.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption><strong>Longley Commerce Center is owned by Longley Commerce Center, LLC, a joint venture between Markaz and Panattoni Development.</strong><br /><em>Courtesy Panattoni Development</em></figcaption></div></figure></div><p>&#8220;Tenant improvement allowances are generous and will allow tenants to not only build office space, but also showroom space, taking advantage of the Longley frontage,&#8221; according to the release.</p><p>The project features 30-foot clear heights in all suites, ESFR sprinklers, LED lighting, and build-to-suit office space.</p><p>Longley Commerce Center is owned by Longley Commerce Center, LLC, a joint venture between Markaz and Panattoni Development, and the general contractor is Alston Construction.</p><p>The project began in July 2018. Available space is listed by Kidder Mathews.</p></div></div> <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> <hr /><div class="fb-comments" data-href="https://www.nnbusinessview.com/?p=47343" data-width="100%" data-numposts="3"></div><hr /><div id="single-flipp-script"><div id="circularhub_module_15509"></div> <script src="//api.circularhub.com/15509/8bffc0c5fe761899/circularhub_module.js"></script> </div><hr /><div class="row"><div class="masonry-item col-md-12"><div class="module module-dual-column card shadow-sm"><div class="card-header"><i class="far fa-newspaper icon-section"></i> News</div><div class="card-body"><section><article><div class="row no-gutters"><div class="col-lg-5 card-img featured text-center"> <a href="https://www.nnbusinessview.com/news/reno-public-market-full-demolition-will-begin-in-october/"><img width="300" height="146" src="https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2019/08/Reno-Public-Market-_Page_2-300x146.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2019/08/Reno-Public-Market-_Page_2-300x146.jpg 300w, https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2019/08/Reno-Public-Market-_Page_2-768x373.jpg 768w, https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2019/08/Reno-Public-Market-_Page_2-1024x498.jpg 1024w, https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2019/08/Reno-Public-Market-_Page_2.jpg 1600w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="col card-text"><h4><a href="https://www.nnbusinessview.com/news/reno-public-market-full-demolition-will-begin-in-october/">Reno Public Market: Full demolition will begin in October</a></h4><p class="card-meta"><span class="text-muted">August 19, 2019</span></p><p class="card-excerpt d-lg-none d-xl-block"><p>Demolition will be completed in three phases: asbestos abatement, interior demolition and exterior demolition. The first two phases have already begun inside the 150,000-square-foot retail location formerly known as Shoppers Square; the first visual of outside demolition will be in early October on the northwest corner of the project.</p></p></div></div></article><hr /><div class="row"><div class="col col-hero"><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.nnbusinessview.com/news/pacific-publishing-acquires-northern-nevada-business-view-and-associated-nevada-publications/"><img width="150" height="150" src="https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2019/08/Peter-Bernhard-Photo-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a></div><div class="col card-text"><h6><a href="https://www.nnbusinessview.com/news/pacific-publishing-acquires-northern-nevada-business-view-and-associated-nevada-publications/">Pacific Publishing acquires Northern Nevada Business View and associated Nevada publications</a></h6><p class="card-meta"><span class="text-muted">August 1, 2019</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.nnbusinessview.com/news/construction-wraps-on-271000-sq-ft-longley-commerce-center/"><img width="150" height="150" src="https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2019/08/Longley_22-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a></div><div class="col card-text"><h6><a href="https://www.nnbusinessview.com/news/construction-wraps-on-271000-sq-ft-longley-commerce-center/">Construction wraps on 271,000 sq. ft. Longley Commerce Center</a></h6><p class="card-meta"><span class="text-muted">August 19, 2019</span></p></div></div></article><hr class="d-md-none d-lg-none d-xl-none" /></div><div class="col col-hero"><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.nnbusinessview.com/news/after-21-years-montreux-pulls-plug-on-barracuda-championship/"><img width="150" height="150" src="https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2019/08/Monteaux-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a></div><div class="col card-text"><h6><a href="https://www.nnbusinessview.com/news/after-21-years-montreux-pulls-plug-on-barracuda-championship/">After 21 years, Montrêux pulls plug on Barracuda Championship</a></h6><p class="card-meta"><span class="text-muted">August 19, 2019</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.nnbusinessview.com/news/politicians-business-leaders-gather-in-yerington-to-talk-walker-river-corridor/"><img width="150" height="150" src="https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2019/08/Walker-River-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a></div><div class="col card-text"><h6><a href="https://www.nnbusinessview.com/news/politicians-business-leaders-gather-in-yerington-to-talk-walker-river-corridor/">Politicians, business leaders gather in Yerington to talk Walker River Corridor</a></h6><p class="card-meta"><span class="text-muted">August 16, 2019</span></p></div></div></article></div></div><hr /></section> <a href="https://www.nnbusinessview.com/recent-stories/news/" class="card-link card-more float-right">See more <i class="fas fa-angle-right"></i></a></div></div></div></div></article><aside><div class="masonry-container row"><div class="masonry-item col-sm-12 text-center"><div class="module-ad ad-big-box1"><div id="ad-big-box1" class="dfp"> <script>dfp.cmd.push(function() {
               dfp.loadSlot('ad-big-box1', {
                   'breakpoints': {
         'xl': true,
         'l': true,
         'm': true,
         's': true,
         'xs': true
                   }
               })
           });</script> </div></div></div><div class="masonry-item col-sm-12 col-md-6 col-lg-12"><div class="module module-gallery module-c2 card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Top Jobs</h5><div id="carousel-46317" class="carousel slide" data-ride="carousel" data-interval="5000"><div class="carousel-inner"><div class="carousel-item active" style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.nnbusinessview.com/ad/Employment/Other/engineer-security-officer-and-dual-rate-s/7-0000462756-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://snmg.swift-ads.com/onlineimages/05/0000419605-01-0.jpg" alt="Engineer, Security Officer & Dual Rate Security Supervisor" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.nnbusinessview.com/ad/Employment/Other/engineer-security-officer-and-dual-rate-s/7-0000462756-01" target="_blank">Lakeside Inn & Casino</a></h5><h6>Engineer, Security Officer & Dual Rate Security Supervisor</h6><p style="font-size:.875rem;"><em></em><br><span>Lakeside Inn & Casino is hiring for the following positions: Engineer, Security Officer, & Dual&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.nnbusinessview.com/ad/Employment/Accounting/bookkeeper/7-0000469597-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://classifieds.nevadaappeal.com/data/images/0000469597-01.jpg" alt="Bookkeeper" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.nnbusinessview.com/ad/Employment/Accounting/bookkeeper/7-0000469597-01" target="_blank">OTT's Farm Equipment </a></h5><h6>Bookkeeper</h6><p style="font-size:.875rem;"><em></em><br><span>NOW HIRING FULL CHARGE BOOKKEEPER At least two or three years computerized accounting experience is&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.nnbusinessview.com/ad/Employment/Landscaping/landscape-maintenance-and-landscaper/7-0000471582-01" target="_blank">Rice Landscaping</a></h5><h6>Landscape Maintenance & Landscaper</h6><p style="font-size:.875rem;"><em></em><br><span>RICE LANDSCAPING&#47;MOUNTAINVIEW TREE FARM IS HIRING! Landscape Maintenance and Landscaper Starting wages $13.00&#47;hour to $20+&#47;hour&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.nnbusinessview.com/ad/Employment/Hospitality/housekeeping/7-0000457908-01" target="_blank">The Lodge at Lake Tahoe</a></h5><h6>Housekeeping</h6><p style="font-size:.875rem;"><em></em><br><span>NOW HIRING Full and Part time housekeeping, full time includes medical, dental, vision, vacation and&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.nnbusinessview.com/ad/Employment/Government/public-safety-dispatcher/7-0000467407-01" target="_blank">City of South Lake Tahoe</a></h5><h6>Public Safety Dispatcher</h6><p style="font-size:.875rem;"><em></em><br><span>CITY OF SOUTH LAKE TAHOE, CA Firefighter / Paramedic $22.82-28.84/hr (dependent on level hired) +&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.nnbusinessview.com/ad/Employment/Government/engineering-tech-iii/7-0000469284-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://snmg.swift-ads.com/onlineimages/41/0000434541-01-0.jpg" alt="Engineering Tech I/II" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.nnbusinessview.com/ad/Employment/Government/engineering-tech-iii/7-0000469284-01" target="_blank">Town of Truckee</a></h5><h6>Engineering Tech I/II</h6><p style="font-size:.875rem;"><em></em><br><span>ENGINEERING TECHNICIAN I&#47;II (I - $25.98-$35.09&#47;hr) or (II - $28.65- $38.68&#47;hr) The Town of Truckee&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.nnbusinessview.com/ad/Employment/Gaming-Casino/cooks-slot-sevice-representative-dishw/7-0000470567-01" target="_blank">Casino Fandango</a></h5><h6>Cooks, Slot Sevice Representative, Dishwashers, Host/Cashiers, IT Tech & more!</h6><p style="font-size:.875rem;"><em></em><br><span></span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.nnbusinessview.com/ad/Employment/Government/public-safety-dispatcher/7-0000465464-01" target="_blank">City of South Lake Tahoe</a></h5><h6>Public Safety Dispatcher</h6><p style="font-size:.875rem;"><em></em><br><span>CITY OF SOUTH LAKE TAHOE, CA PUBLIC SAFETY DISPATCHER PFT $25.19-$30.62/hr-Addtl Info & Apply online&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.nnbusinessview.com/ad/Employment/Restaurant-Clubs/grill-cook/7-0000470193-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://classifieds.nevadaappeal.com/data/images/0000470193-01.jpg" alt="Grill Cook" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.nnbusinessview.com/ad/Employment/Restaurant-Clubs/grill-cook/7-0000470193-01" target="_blank">Aramark/GE</a></h5><h6>Grill Cook</h6><p style="font-size:.875rem;"><em></em><br><span>Aramark/GE in Minden is Hiring! Must be able to pass a background check and drug&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.nnbusinessview.com/ad/Employment/Restaurant-Clubs/sous-chef/7-0000470690-01" target="_blank">Dini's Lucky Club</a></h5><h6>Sous Chef</h6><p style="font-size:.875rem;"><em></em><br><span>Sous Chef Sous Chef - second-incommand, in the kitchen. Essentially, the Sous Chef is responsible&hellip;</span></p></div></div></div><div class="carousel-nav d-flex justify-content-center"><a class="carousel-control-prev position-absolute" style="width:60px;height:40px;top:100px;left:-30px;" href="#carousel-46317" role="button" data-slide="prev"> <i class="fas fa-chevron-left"></i> <span class="sr-only">Previous</span> </a><ol class="carousel-indicators position-relative"><li data-target="#carousel-46317" data-slide-to="1" class="active"></li><li data-target="#carousel-46317" data-slide-to="2" class=""></li><li data-target="#carousel-46317" data-slide-to="3" class=""></li><li data-target="#carousel-46317" data-slide-to="4" class=""></li><li data-target="#carousel-46317" data-slide-to="5" class=""></li><li data-target="#carousel-46317" data-slide-to="6" class=""></li><li data-target="#carousel-46317" data-slide-to="7" class=""></li><li data-target="#carousel-46317" data-slide-to="8" class=""></li><li data-target="#carousel-46317" data-slide-to="9" class=""></li><li data-target="#carousel-46317" data-slide-to="10" class=""></li></ol><a class="carousel-control-next position-absolute" style="width:60px;height:40px;top:100px;right:-30px;" href="#carousel-46317" role="button" data-slide="next"> <i class="fas fa-chevron-right"></i> <span class="sr-only">Next</span> </a></div></div><hr /><a href="http://classifieds.nnbw.com/category/Employment" class="card-link card-more float-right" target="_blank">View more listings <i class="fas fa-angle-right"></i></a></div></div></div><div class="masonry-item col-sm-12 text-center"><div class="module-ad ad-big-box-2"><div id="ad-big-box2" class="dfp"> <script>dfp.cmd.push(function() {
               dfp.loadSlot('ad-big-box2', {
                   'breakpoints': {
         'xl': true,
         'l': true,
         'm': true,
         's': true,
         'xs': true
                   }
               })
           });</script> </div></div></div><div class="masonry-item col-sm-12 col-md-6 col-lg-12"><div class="module module-e-edition card shadow-sm"><div class="card-header"><i class="fas fa-book-reader"></i> E-Edition</div><div class="card-body"><section> <iframe src="about:blank" style="border: none;" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://edition.pagesuite.com/miniflip/default.aspx?w=150&#038;pages=8&#038;autoflip=4000&#038;PBID=1834abd2-6cc1-487d-a928-275708e00c50"></iframe><noscript><iframe src="https://edition.pagesuite.com/miniflip/default.aspx?w=150&pages=8&autoflip=4000&PBID=1834abd2-6cc1-487d-a928-275708e00c50" style="border: none;"></iframe></noscript></section></div></div></div><div class="masonry-item col-sm-12 col-md-6 col-lg-12"><div class="module module-promo card shadow-sm"><div class="card-header"></div><div class="card-body"><div class="text-center"> <a href="https://www.nnbusinessview.com/book-of-lists/" ><img width="300" height="250" src="https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2019/04/book-of-lists.png" class="attachment-full size-full" alt="" /></a></div></div></div></div><div class="masonry-item col-sm-12 col-md-6 col-lg-12"><div class="swift-paywall"><div style="height: 540px;"> <a class="twitter-timeline" data-height="540" href="https://twitter.com/NNBizView?ref_src=twsrc%5Etfw">Tweets by NNBizView</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> </div></div></div><div class="masonry-item col-sm-12 col-md-6 col-lg-12"><div class="module module-promo card shadow-sm"><div class="card-header"></div><div class="card-body"><div class="text-center"> <a href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=9264ea0d-dd8a-4de1-a17e-cea192765f11" ><img width="300" height="250" src="https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2019/05/smart-money.png" class="attachment-full size-full" alt="" /></a></div></div></div></div><div class="masonry-item col-sm-12 col-md-6 col-lg-12"><div class="module module-html card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Share your photos on Instagram using #nnbizview</h5><hr /><div class="swift-paywall"><div style="height: 400px;"><script src="https://cdn.lightwidget.com/widgets/lightwidget.js"></script><iframe class="lightwidget-widget" style="width: 100%; border: 0; overflow: hidden;" src="about:blank" scrolling="no" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://cdn.lightwidget.com/widgets/a49401200e545f2890d5e210364975bc.html"></iframe><noscript><iframe class="lightwidget-widget" style="width: 100%; border: 0; overflow: hidden;" src="https://cdn.lightwidget.com/widgets/a49401200e545f2890d5e210364975bc.html" scrolling="no"></iframe></noscript></div></div></div></div></div></div></aside></div></div></div></div></main><nav id="nav-mobile-footer" class="fixed-bottom d-lg-none d-xl-none"><ul class="nav nav-fill"><li class="nav-item"> <a class="nav-link " href="https://www.nnbusinessview.com"><i class="fas fa-home icon"></i><br/>Home</a></li><li class="nav-item"> <a class="nav-link " href="https://www.nnbusinessview.com/trending-stories/news/"><i class="fas fa-chart-line icon"></i><br/>Trending</a></li><li class="nav-item"> <a class="nav-link" id="mobile-back-to-top" href="#" class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"><i class="fas fa-bars icon"></i><br/>Sections</a></li></ul></nav><footer><div class="container"><nav id="nav-footer"><div class="row"><div class="col-md-5 offset-md-1 order-md-4"><ul class="nav nav-social justify-content-center justify-content-md-end"><li class="nav-item"><a class="nav-link" href="https://twitter.com/NNBizView/" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-twitter icon-circle"></i> <i class="fab fa-twitter fa-stack-1x icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://www.facebook.com/NNBizView/" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-facebook-f icon-circle"></i> <i class="fab fa-facebook-f fa-stack-1x icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://www.linkedin.com/company/nnbizview/" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-linkedin-in icon-circle"></i> <i class="fab fa-linkedin-in fa-stack-1x icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://www.instagram.com/NNBizView/" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-instagram icon-circle"></i> <i class="fab fa-instagram fa-stack-1x icon-social"></i> </span></a></li></ul></div><div class="col-md-2 nav-list order-md-1"><h6>Marketplace</h6><ul class="nav flex-md-column"><li id="menu-item-46343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46343"><a href="http://classifieds.nnbusinessview.com/category/Employment">Jobs</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-46344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46344"><a href="http://classifieds.nnbusinessview.com/">Classifieds</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-46345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46345"><a href="http://classifieds.nnbusinessview.com/category/Transportation">Autos</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-46346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46346"><a href="http://classifieds.nnbusinessview.com/category/Real+Estate+For+Sale">Real Estate</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-46347" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46347"><a href="http://classifieds.nnbusinessview.com/category/Rentals">Rentals</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-46348" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46348"><a href="http://classifieds.nnbusinessview.com/category/Business+and+Service+Directory">Service Directory</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-46349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46349"><a href="http://classifieds.nnbusinessview.com/category/Merchandise">Merchandise</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-46350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46350"><a href="http://classifieds.nnbusinessview.com/category/Recreation">Recreation</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li></ul></div><div class="col-md-2 nav-list order-md-2"><h6>Reader Tools</h6><ul class="nav flex-md-column"><li id="menu-item-46335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46335"><a href="https://www.nnbusinessview.com/contact-us/">Contact Us</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-46336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46336"><a href="https://www.nnbusinessview.com/contribute/">Contribute</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-46337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46337"><a href="http://www.swiftlocalsolutions.com/advertise-with-northern-nevada-business-view">Advertise With Us</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-46338" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46338"><a href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&#038;pubid=1834abd2-6cc1-487d-a928-275708e00c50">E-Paper</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-46339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46339"><a href="http://nnbv.secondstreetapp.com/Newsletter-Sign-up-Page/">Newsletters</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-46340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46340"><a href="https://www.nnbusinessview.com/search-results/">Archives</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-46341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46341"><a href="https://www.nnbusinessview.com/feed/">RSS</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-46342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46342"><a href="https://www.nnbusinessview.com/cookie-list/">Cookie List</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li></ul></div><div class="col-md-2 nav-list order-md-3"><h6>News Neighbors</h6><ul class="nav flex-md-column"><li id="menu-item-46356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46356"><a href="https://www.recordcourier.com/">Gardnerville – Nevada</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-46357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46357"><a href="https://www.tahoedailytribune.com/">Lake Tahoe</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-46358" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46358"><a href="https://www.theunion.com/">Grass Valley-California</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-46359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46359"><a href="https://www.nevadaappeal.com/">Nevada Appeal</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-46360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46360"><a href="https://www.sierrasun.com/">Sierra Sun</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li></ul></div></div></nav><nav id="nav-footer-sub"><ul class="nav justify-content-center"><li id="menu-item-46331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46331"><a href="https://www.nnbusinessview.com/about-us/">About Us</a><span>|</span></li><li id="menu-item-46332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46332"><a href="https://cdn.nnbusinessview.com/wp-content/uploads/2016/10/AdvertisingTermsandConditions09-12-11.pdf">Terms &#038; Conditions</a><span>|</span></li><li id="menu-item-46334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46334"><a href="https://www.nnbusinessview.com/terms-of-use/">Terms of Use</a><span>|</span></li><li id="menu-item-46333" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46333"><a href="https://www.nnbusinessview.com/privacy-policy/">Privacy Policy</a><span>|</span></li></ul><p class="text-center text-muted">©2005 - 2019 Swift Communications, Inc.</p></nav></div></footer> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script> <script>window.dataLayer = window.dataLayer || [];
					  function gtag(){dataLayer.push(arguments);}
					  gtag('js', new Date());
					  gtag('config', 'AW-1066460699');</script> <script type="text/javascript">var _qevents = _qevents || [];

					(function() {
						var elem = document.createElement('script');
						elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
						elem.async = true;
						elem.type = "text/javascript";
						var scpt = document.getElementsByTagName('script')[0];
						scpt.parentNode.insertBefore(elem, scpt);
						})();

						_qevents.push({
						qacct:"p-a9NnlNKE5Euxo"
					});</script> <noscript><div style="display:none;"> <img src="//pixel.quantserve.com/pixel/p-a9NnlNKE5Euxo.gif" border="0" height="1" width="1" alt="Quantcast"/></div> </noscript> <script>jQuery(function($) {
						if ( $( '.wp-audio-shortcode' ).length ) {
							$( 'audio' ).mediaelementplayer({
								success: function(mediaElement, domObject, instance) {
		        			mediaElement.addEventListener('loadeddata', function() {
										ga( 'send', 'event', 'audio', 'play' );
										ga( 'newTracker.send', 'event', 'audio', 'play' );
				        	}, false);
									mediaElement.addEventListener('loadstart', function() {
										$( '.mejs-audio a.audio-download' ).click(function() {
											ga( 'send', 'event', 'audio', 'download' );
											ga( 'newTracker.send', 'event', 'audio', 'download' );
										});
									}, false);
		  					}
							});
						}
					});</script><script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.nnbusinessview.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://cdn.nnbusinessview.com/wp-content/cache/min/7/wp-content/plugins/wp-polls/polls-js-4e1f03a0cf8944bed3832d81eabf9758.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.nnbusinessview.com/wp-content/cache/min/7/wp-content/themes/swift-news-theme/assets/js/vendors/popper-e35385c05ccc77b2931abe39832cfc91.js'></script> <script type='text/javascript' src='https://cdn.nnbusinessview.com/wp-content/cache/busting/7/wp-content/themes/swift-news-theme/assets/js/vendors/recliner.min-0.2.3.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.nnbusinessview.com/wp-content/cache/min/7/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap-d158b1b4b230627aa971c53e261035f4.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.nnbusinessview.com/wp-content/cache/min/7/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap-datepicker-9cd399cea8ffd558cc15780c0207b0c2.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.nnbusinessview.com/wp-content/cache/min/7/wp-content/themes/swift-news-theme/assets/js/vendors/masonry-b9e2ff9e4050f1f94e9cb43b82555eed.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.nnbusinessview.com/wp-content/cache/min/7/wp-content/themes/swift-news-theme/assets/js/vendors/images-loaded-daa5fba4fd1e91ab386c3dabe3fed89a.js'></script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.js?ver=3.5.6'></script> <script data-minify="1" type='text/javascript' src='https://cdn.nnbusinessview.com/wp-content/cache/min/7/wp-content/themes/swift-news-theme/assets/js/vendors/lightslider-3ced26c928bf16a91606a7f892dfd086.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.nnbusinessview.com/wp-content/cache/min/7/wp-content/themes/swift-news-theme/assets/js/vendors/lightgallery-069ed1a715b8da2e60a497a316610fc9.js'></script> <script type='text/javascript' src='https://cdn.nnbusinessview.com/wp-content/cache/busting/7/wp-content/themes/swift-news-theme/assets/js/vendors/if-4-bootstrap-breakpoint.min-1.0.0.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var more_briefs = {"ajaxurl":"https:\/\/www.nnbusinessview.com\/wp-admin\/admin-ajax.php","briefs_nonce":"d7d5a15e3b"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://cdn.nnbusinessview.com/wp-content/cache/min/7/wp-content/themes/swift-news-theme/assets/js/main-2306a4ee943a420dd0a42ef5033a4a02.js'></script> <script type='text/javascript' src='https://cookie-cdn.cookiepro.com/consent/7027a10e-68e5-40d8-b22f-b2c9ec3eadf6.js?ver=1.0'></script> <script type='text/javascript'>function OptanonWrapper() { }</script> <script type='text/javascript' src='https://syncaccess-swc-nn.syncronex.com/swc/nn/api/scripts/syncwall?ver=1.0.0'></script> <script data-minify="1" type='text/javascript' src='https://cdn.nnbusinessview.com/wp-content/cache/min/7/wp-content/themes/swift-news-theme/assets/js/vendors/syncwall-login-api-6e570e3587075989847c098406836669.js'></script> <script type='text/javascript'>var swiftSiteID = 'nn'</script> <script type='text/javascript' src='https://cdn.nnbusinessview.com/wp-includes/js/wp-embed.min.js'></script> <script>var loggedIn = ( readCookie("syncwall-authToken") == null ) ? 'no' : 'yes';
var swiftLanguage = ( accessCookie("swift_language") == null ) ? 'english' : accessCookie("swift_language");
ga('set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': 'NNBV staff report','dimension7': '','dimension8': '2019-08-19','dimension9': 'wp-47343','dimension10': '','dimension12': '2019-08-19 13:19:54','dimension13': '0','dimension14': 'article','dimension15': '295','dimension16': 'HOME','dimension18': swiftLanguage});
ga('newTracker.set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': 'NNBV staff report','dimension7': '','dimension8': '2019-08-19','dimension9': 'wp-47343','dimension10': '','dimension12': '2019-08-19 13:19:54','dimension13': '0','dimension14': 'article','dimension15': '295','dimension16': 'HOME','dimension18': swiftLanguage});

	      var gaUserId = readCookie("sync-subscriberId");
	      if ( gaUserId ) {
	        ga('set', 'userId', gaUserId );
	        ga('newTracker.set', 'userId', gaUserId );
	      }
			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
      var currLocation = String(document.location);
      // strip out email addresses from location url
      var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
      var cleanPageLocation = currLocation.replace(emailRegex, "");

      ga('set', 'location', cleanPageLocation);
			ga('set', 'anonymizeIp', true);
			ga('newTracker.set', 'location', cleanPageLocation);
			ga('newTracker.set', 'anonymizeIp', true);
				ga('send', 'pageview');
				ga('newTracker.send', 'pageview');</script><script>var chartbeatUser = ( readCookie("syncwall-authToken") == null ) ? 'anon' : 'paid';
	        var _sf_async_config = _sf_async_config || {};
	        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true;
	      	_sf_async_config.sections = 'nnbusinessview.com,news';
	      	_sf_async_config.authors = 'NNBV staff report';
	        _sf_async_config.title = 'Construction wraps on 271,000 sq. ft. Longley Commerce Center | nnbusinessview.com';
	  			var _cbq = window._cbq = (window._cbq || []);
	      	_cbq.push(['_acct', chartbeatUser]);
	        (function(){
	          function loadChartbeat() {
	            window._sf_endpt=(new Date()).getTime();
	            var e = document.createElement('script');
	            e.setAttribute('language', 'javascript');
	            e.setAttribute('type', 'text/javascript');
	            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
	            document.body.appendChild(e);
	          }
	          var oldonload = window.onload;
	          window.onload = (typeof window.onload != 'function') ?
	              loadChartbeat : function() {
	                  oldonload();
	                  loadChartbeat();
	              };
	        })();</script><script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	s.src = !("IntersectionObserver" in w) ? "https://cdn.nnbusinessview.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-8.15.2.min.js" : "https://cdn.nnbusinessview.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-10.17.min.js";
	w.lazyLoadOptions = {
		elements_selector: "iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		data_sizes: "lazy-sizes",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );

	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };

	observer.observe(b, config);
}, false);</script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1566243666 -->