<!DOCTYPE html><html lang="en-US" class="no-js no-svg"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//cookie-cdn.cookiepro.com' /><link rel='dns-prefetch' href='//syncaccess-swc-nn.syncronex.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel='dns-prefetch' href='//cdn.nnbusinessview.com' /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='wp-block-library-css' href='https://cdn.nnbusinessview.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-polls-css' href='https://cdn.nnbusinessview.com/wp-content/cache/busting/7/wp-content/plugins/wp-polls/polls-css-2.75.3.css' type='text/css' media='all' /><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://cdn.nnbusinessview.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style><link rel='stylesheet' id='swift-main-css-css' href='https://cdn.nnbusinessview.com/wp-content/cache/busting/7/wp-content/themes/swift-news-theme/assets/css/main.min-1574878169.css' type='text/css' media='all' /><style id='swift-main-css-inline-css' type='text/css'>#layout-single article img{pointer-events:none;-webkit-user-select:none;-khtml-user-select:none;-moz-user-select:none;-o-user-select:none;user-select:none;-webkit-user-drag:none;-khtml-user-drag:none;-moz-user-drag:none;-o-user-drag:none;user-drag:none}</style><link rel='stylesheet' id='google-fonts-css-css' href='https://fonts.googleapis.com/css?family=Heebo%3A400%2C700%7CLora%3A400%2C400i%2C700&#038;display=swap&#038;ver=1.0' type='text/css' media='all' /><link rel='stylesheet' id='fontawesome-css-css' href='https://use.fontawesome.com/releases/v5.4.1/css/all.css?ver=5.0.13' type='text/css' media='all' /><link rel='stylesheet' id='weather-icons-css-css' media='print' onload="this.media='all'" href='https://cdn.nnbusinessview.com/wp-content/cache/busting/7/wp-content/themes/swift-news-theme/assets/css/vendors/weather-icons/weather-icons.min-2.0.css' type='text/css' /><link rel='stylesheet' id='bootstrap-calendar-css-css' href='https://cdn.nnbusinessview.com/wp-content/cache/busting/7/wp-content/themes/swift-news-theme/assets/css/vendors/bootstrap-datepicker/bootstrap-datepicker-1.8.0.css' type='text/css' media='all' /><link rel='stylesheet' id='fancybox-css-css' href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.css?ver=3.5.6' type='text/css' media='all' /><link rel='stylesheet' id='lightslider-css-css' href='https://cdn.nnbusinessview.com/wp-content/cache/busting/7/wp-content/themes/swift-news-theme/assets/css/vendors/lightslider-1.1.6.css' type='text/css' media='all' /><link rel='stylesheet' id='lightgallery-css-css' href='https://cdn.nnbusinessview.com/wp-content/cache/busting/7/wp-content/themes/swift-news-theme/assets/css/vendors/lightgallery-1.6.11.css' type='text/css' media='all' /> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=3.3.1'></script> <script type='text/javascript'>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</script> <link rel='https://api.w.org/' href='https://www.nnbusinessview.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nnbusinessview.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.nnbusinessview.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='As a female business owner, Reno Guns and Range’s Debbie Block aims to provide training for all' href='https://www.nnbusinessview.com/news/as-a-female-business-owner-reno-guns-and-ranges-debbie-block-aims-to-provide-training-for-all/' /><meta name="generator" content="WordPress 5.3" /><link rel="canonical" href="https://www.nnbusinessview.com/news/nv-energy-foundation-donates-145k-to-25-northern-nv-nonprofits/" /><link rel='shortlink' href='https://www.nnbusinessview.com/?p=48223' /><link rel="alternate" type="application/json+oembed" href="https://www.nnbusinessview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nnbusinessview.com%2Fnews%2Fnv-energy-foundation-donates-145k-to-25-northern-nv-nonprofits%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.nnbusinessview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nnbusinessview.com%2Fnews%2Fnv-energy-foundation-donates-145k-to-25-northern-nv-nonprofits%2F&#038;format=xml" /> <script>window.SGPMPopupLoader=window.SGPMPopupLoader||{ids:[],popups:{},call:function(w,d,s,l,id){
									w['sgp']=w['sgp']||function(){(w['sgp'].q=w['sgp'].q||[]).push(arguments[0]);};
									var sg1=d.createElement(s),sg0=d.getElementsByTagName(s)[0];
									if(SGPMPopupLoader && SGPMPopupLoader.ids && SGPMPopupLoader.ids.length > 0){SGPMPopupLoader.ids.push(id); return;}
									SGPMPopupLoader.ids.push(id);
									sg1.onload = function(){SGPMPopup.openSGPMPopup();}; sg1.async=true; sg1.src=l;
									sg0.parentNode.insertBefore(sg1,sg0);
									return {};
								}};</script><script>SGPMPopupLoader.call(window,document,'script','https://popupmaker.com/assets/lib/SGPMPopup.min.js','ed0a34f9');</script> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-851550877"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-851550877');</script>  <script>gtag('event', 'conversion', {'send_to': 'AW-851550877/FXboCPrZnacBEJ3FhpYD'});</script>  <script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script> <script type="text/javascript">ttd_dom_ready( function() {
                if (typeof TTDUniversalPixelApi === 'function') {
                    var universalPixelApi = new TTDUniversalPixelApi();
                    universalPixelApi.init("eac6kka", ["0vwwwr2"], "https://insight.adsrvr.org/track/up");
                }
            });</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-32', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');</script> <script>(function() {
			  var _fbq = window._fbq || (window._fbq = []);
			  if (!_fbq.loaded) {
			    var fbds = document.createElement('script');
			    fbds.async = true;
			    fbds.src = '//connect.facebook.net/en_US/fbds.js';
			    var s = document.getElementsByTagName('script')[0];
			    s.parentNode.insertBefore(fbds, s);
			    _fbq.loaded = true;
			  }
			  _fbq.push(['addPixelId', '356889104458573']);
			  
			  })();
			  window._fbq = window._fbq || [];
			  window._fbq.push(["track", "PixelInitialized", {}]);</script><noscript> <img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&ev=PixelInitialized" /> </noscript><meta name="google-site-verification" content="nCAU6AJyfI51Xpq9UNGiUXraa5AIn5TxOXCzy-6j1SE" /><meta name="__sync_contentCategory" content="Paid" /><meta name="__sync_tenantId" content="swc_gt"><link rel="shortcut icon" href="https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2019/04/favicon.ico"><link rel="apple-touch-icon" sizes="180x180" href="https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2019/04/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2019/04/favicon-32x32.png"><title>NV Energy Foundation donates $145K to 25 Northern NV nonprofits | nnbusinessview.com</title><meta name="description" content="The NV Energy Foundation announced recently it donated more than $305,000 in the third quarter of 2019 to Nevada nonprofits that support safety and wellness — $145,100 to 25 nonprofits in Northern Nevada, and $160,750 to 23 in Southern Nevada." /><meta property="og:title" content="NV Energy Foundation donates $145K to 25 Northern NV nonprofits"/><meta property="og:description" content="The NV Energy Foundation announced recently it donated more than $305,000 in the third quarter of 2019 to Nevada nonprofits that support safety and wellness — $145,100 to 25 nonprofits in Northern Nevada, and $160,750 to 23 in Southern Nevada."/><meta property="og:url" content="https://www.nnbusinessview.com/news/nv-energy-foundation-donates-145k-to-25-northern-nv-nonprofits/"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@NNBWbizweekly"/><meta property="og:image" content="https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2019/01/donation.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="683" /><meta name="twitter:image" content="https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2019/01/donation.jpg" /><meta name="sniply-options" content="block" /><meta property="article:publisher" content="https://www.facebook.com/NNBizView/" /><meta name="author" content="NNBV staff report" /><meta property="og:type" content="article" /> <script type="application/ld+json">{
				  "@context": "https://schema.org",
				  "@type": "NewsArticle",
				  "mainEntityOfPage": {
				    "@type": "WebPage",
				    "@id": "https://google.com/article"
				  },
					
					"isAccessibleForFree": "False",
	  			"hasPart": {
	    		"@type": "WebPageElement",
	    		"isAccessibleForFree": "False",
	    		"cssSelector": ".swift-paywall"
  			},
				  "headline": "NV Energy Foundation donates $145K to 25 Northern NV nonprofits",
				  "image": [
				    "https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2019/01/donation.jpg"
				   ],
				  "datePublished": "2019-11-29 10:01:12",
				  "dateModified": "2019-11-29 10:01:45",
					"author": {
						"@type": "Person",
						"name": "NNBV staff report"
					},
				   "publisher": {
				    "@type": "Organization",
				    "name": "nnbusinessview.com",
				    "logo": {
				      "@type": "ImageObject",
				      "url": "https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2019/08/nnbv-logo-2x.png"
				    }
				  },
				  "description": "RENO, Nev. — The NV Energy Foundation announced recently it donated more than $305,000 in the third quarter of 2019 to Nevada nonprofits that support safety and wellness. According to a Nov. 21 press release from NV Energy, the company's foundation — which is funded by NV Energy, not customers —&nbsp;donates hundreds of thousands each&hellip;"
				}</script><meta property="fb:app_id" content="153017178190651" /><meta name="pubdate" content="20191129"><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body class="post-template-default single single-post postid-48223 single-format-standard nnbw category-news"><div id="fb-root"></div> <script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=153017178190651&autoLogAppEvents=1';
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script> <script>function get_cookie_value(a) {
					var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
					return b ? b.pop() : '';
				}
				var free_site = false;
var show_survey = false;
				var syncwall_cookie = get_cookie_value('syncwall-active-subscriber');

				if ( syncwall_cookie !== null ) {
					//console.log('SwiftDebug | js free_site: ' + free_site );
					//console.log('SwiftDebug | js show_survey: ' + show_survey );
					//console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwall_cookie );
				}</script> <script>if ( (free_site === true && show_survey === true) || (free_site === false && ( show_survey === true && (syncwall_cookie !== null && syncwall_cookie !== "true") ) ) ) {

	        console.log("SwiftDebug | Google Survey enabled");

					(function() {
	          var ARTICLE_URL = window.location.href;
	          var CONTENT_ID = 'everything';
	          document.write(
	            '<scr'+'ipt '+
	            'src="//survey.g.doubleclick.net/survey?site=_'+
	            '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	            '&amp;random='+(new Date).getTime()+
	            '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	        })();

	      }
	      else {
	        console.log("SwiftDebug | Google Survey disabled");
	      }</script> <header><nav id="nav-publication" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"> <a class="logo navbar-brand" href="https://www.nnbusinessview.com"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2019/08/nnbv-logo-2x.png 2x" alt="nnbusinessview.com Logo" data-lazy-src="https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2019/08/nnbv-logo.png"><noscript><img src="https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2019/08/nnbv-logo.png" srcset="https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2019/08/nnbv-logo-2x.png 2x" alt="nnbusinessview.com Logo"></noscript> </a><div class="align-self-end"> <span class="tag-line navbar-text">Serving Northern Nevada</span></div></div><div class="d-flex"><form class="search-form form-inline" action="https://www.nnbusinessview.com/search-results/"> <input class="search-input form-control" type="search" placeholder="Search" aria-label="Search" name="q"> <button class="search-button" type="submit"><i class="fas fa-search"></i></button> <input type="hidden" name="range" value="2019-08-31" /></form><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="/forecast/"> <i class="wi wi-day-cloudy"></i> 26&deg; </a></li><li class="nav-item nav-account"> <a class="nav-link" href="https://swiftiservices.dticloud.com/cmo_cmo/subscriber/web/signin.html?siteId=NNBW">My Account</a> | <span id="logged-out"><a class="nav-link" id="loginBtn" href="javascript:void(0);">Login</a></span> <span id="logged-in" style="display: none;"><a class="nav-link" id="logoutBtn" href="javascript:void(0);">Logout</a></span></li></ul></div></nav><nav id="nav-main" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"><div id="nav-main-menu"><ul class="nav-menu navbar-nav"><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-5" href="https://www.nnbusinessview.com/">News</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-5" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.nnbusinessview.com/news/news-briefs/">News Briefs</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.nnbusinessview.com/business-leads/">Business Leads</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.nnbusinessview.com/news/people/">People</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.nnbusinessview.com/about-us/">About Us</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://syncaccess-swc-nn.syncronex.com/swc/nn/Account/LogOn?returnUrl=https://subscriber.pagesuite-professional.co.uk/custompages/swiftcommunications/signedin.aspx?pbid=NN">E-Edition</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-158" href="https://www.nnbusinessview.com/calendar/">Events</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-158" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.nnbusinessview.com/nnbv-events/">NNBV Events</a></li></ul><li class="nav-item "> <a class="nav-link " href="https://www.nnbusinessview.com/book-of-lists/">Book of Lists</a></li><li class="nav-item "> <a class="nav-link " href="https://www.nnbusinessview.com/subscribe/">Subscribe</a></li></ul></div></div><div class="d-flex"> <button class="subscribe-button btn" type="button"><a href="https://www.nnbusinessview.com/subscribe/">Subscribe</a></button></div></nav><nav id="nav-mobile" class="d-lg-none d-xl-none py-1 shadow-sm"><div class="d-flex justify-content-between align-items-center"><div class="m-3"> <button class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"> <i class="fas fa-bars mr-1"></i> <i class="fas fa-times mr-1"></i> </button></div><div class="logo"> <a class="navbar-brand" href="https://www.nnbusinessview.com"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2019/08/nnbv-logo-2x.png 2x" alt="nnbusinessview.com Logo" data-lazy-src="https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2019/08/nnbv-logo.png"><noscript><img src="https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2019/08/nnbv-logo.png" srcset="https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2019/08/nnbv-logo-2x.png 2x" alt="nnbusinessview.com Logo"></noscript> </a></div><div class="m-3"> <button class="user-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-account" aria-controls="nav-mobile-account" aria-expanded="false" aria-label="Toggle account"> <i class="fas fa-user mr-1"></i> <i class="fas fa-times mr-1"></i> </button> <button class="search-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-search" aria-controls="nav-mobile-search" aria-expanded="false" aria-label="Toggle search"> <i class="fas fa-search ml-1"></i> <i class="fas fa-times mr-1"></i> </button></div></div></nav><nav id="nav-mobile-menu" class="hamburger-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-none"><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-5" aria-expanded="false"> <span>News</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-5" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.nnbusinessview.com/">View Section ></a></li><li><a class="nav-link infant" href="https://www.nnbusinessview.com/news/news-briefs/" >News Briefs </a></li><li><a class="nav-link infant" href="https://www.nnbusinessview.com/business-leads/" >Business Leads </a></li><li><a class="nav-link infant" href="https://www.nnbusinessview.com/news/people/" >People </a></li><li><a class="nav-link infant" href="https://www.nnbusinessview.com/about-us/" >About Us </a></li><li><a class="nav-link infant" href="https://syncaccess-swc-nn.syncronex.com/swc/nn/Account/LogOn?returnUrl=https://subscriber.pagesuite-professional.co.uk/custompages/swiftcommunications/signedin.aspx?pbid=NN" >E-Edition </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-158" aria-expanded="false"> <span>Events</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-158" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.nnbusinessview.com/calendar/">View Section ></a></li><li><a class="nav-link infant" href="https://www.nnbusinessview.com/nnbv-events/" >NNBV Events </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="https://www.nnbusinessview.com/book-of-lists/" > <span>Book of Lists</span> </a></li><li class="nav-item"> <a class="nav-link" href="https://www.nnbusinessview.com/subscribe/" > <span>Subscribe</span> </a></li><li class="nav-item"><a class="nav-link" href="https://www.nnbusinessview.com/subscribe/"><span>Subscribe</span></a></li></ul></nav><div id="nav-mobile-account" class="user-button-dropdown collapse position-absolute d-lg-none d-xl-none shadow-sm"><div class="row"><div class="col"><a href="https://swiftiservices.dticloud.com/cmo_cmo/subscriber/web/signin.html?siteId=NNBW">My Account</a></div><div class="col"> <span id="logged-out2"><a id="loginBtn2" href="javascript:void(0);">Login</a></span> <span id="logged-in2" style="display: none;"><a id="logoutBtn2" href="javascript:void(0);">Logout</a></span></div></div></div><div id="nav-mobile-search" class="search-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-none"><form class="search-form form-inline d-flex" action="https://www.nnbusinessview.com/search-results/"> <input class="search-input form-control flex-fill" type="search" aria-label="Search" name="q" placeholder="enter search terms"> <button class="search-button btn" type="submit">Search</button> <input type="hidden" name="range" value="2019-08-31" /></form></div></header><main><div class="container"><nav id="nav-reader-tools" class="navbar navbar-expand d-none d-lg-flex"><ul class="nav-menu navbar-nav ml-auto"><li id="menu-item-46361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46361"><a href="https://www.nnbusinessview.com/contact-us/">Contact Us</a><span>|</span></li><li id="menu-item-46362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46362"><a href="https://www.nnbusinessview.com/contribute/">Contribute</a><span>|</span></li><li id="menu-item-46363" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46363"><a href="https://www.nnbusinessview.com/contact-us/">Advertise</a><span>|</span></li><li id="menu-item-46364" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46364"><a href="https://syncaccess-swc-nn.syncronex.com/swc/nn/Account/LogOn?returnUrl=https://subscriber.pagesuite-professional.co.uk/custompages/swiftcommunications/signedin.aspx?pbid=NN">E-Edition</a><span>|</span></li></ul></nav><div id="primary"><div class="container-fluid" style="margin-bottom: 20px;"><div class="row justify-content-center"><div id="ad-top" class="dfp"> <script>AdBridg.cmd.push(function() {
					AdBridg.display('ad-top');
				})</script> </div></div></div><div id="layout-single"><div class="d-lg-flex"><article class="flex-fill"><h1>NV Energy Foundation donates $145K to 25 Northern NV nonprofits</h1><div id="article-meta"><div class="row no-gutters"><div class="col-auto"><p class="article-meta"><a href="https://www.nnbusinessview.com/recent-stories/news">News</a> <span class="text-muted">| November 29, 2019</span></p></div><div class="col"><div class="d-lg-none"><div class="article-social"><ul class="nav"><li class="nav-item"> <a class="nav-link" href="https://twitter.com/intent/tweet?text=NV Energy Foundation donates $145K to 25 Northern NV nonprofits&url=https://www.nnbusinessview.com/?p=48223" target="_blank"><i class="fab fa-twitter icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=153017178190651&href=https://www.nnbusinessview.com/news/nv-energy-foundation-donates-145k-to-25-northern-nv-nonprofits/" target="_blank"><i class="fab fa-facebook-f icon-facebook"></i></a></li><li class="nav-item"> <a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=153017178190651&href=https://www.nnbusinessview.com/news/nv-energy-foundation-donates-145k-to-25-northern-nv-nonprofits/" target="_blank"><span class="fb-counter">0</span></a></li><li class="nav-item"> <a class="nav-link" href="mailto:?subject=NV Energy Foundation donates $145K to 25 Northern NV nonprofits&body=The NV Energy Foundation announced recently it donated more than $305,000 in the third quarter of 2019 to Nevada nonprofits that support safety and wellness — $145,100 to 25 nonprofits in Northern Nevada, and $160,750 to 23 in Southern Nevada.%0D%0A%0D%0Ahttps://www.nnbusinessview.com/news/nv-energy-foundation-donates-145k-to-25-northern-nv-nonprofits/"><i class="fas fa-envelope icon-email"></i></a></li><li class="nav-item"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print icon-printer"></i></a></li></ul></div></div></div></div></div><div id="article-byline"><div class="d-flex"> <strong><address>NNBV staff report</address></strong><div class="d-none d-lg-block ml-auto"><div class="article-social"><ul class="nav"><li class="nav-item"> <a class="nav-link" href="https://twitter.com/intent/tweet?text=NV Energy Foundation donates $145K to 25 Northern NV nonprofits&url=https://www.nnbusinessview.com/?p=48223" target="_blank"><i class="fab fa-twitter icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=153017178190651&href=https://www.nnbusinessview.com/news/nv-energy-foundation-donates-145k-to-25-northern-nv-nonprofits/" target="_blank"><i class="fab fa-facebook-f icon-facebook"></i></a></li><li class="nav-item"> <a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=153017178190651&href=https://www.nnbusinessview.com/news/nv-energy-foundation-donates-145k-to-25-northern-nv-nonprofits/" target="_blank"><span class="fb-counter">0</span></a></li><li class="nav-item"> <a class="nav-link" href="mailto:?subject=NV Energy Foundation donates $145K to 25 Northern NV nonprofits&body=The NV Energy Foundation announced recently it donated more than $305,000 in the third quarter of 2019 to Nevada nonprofits that support safety and wellness — $145,100 to 25 nonprofits in Northern Nevada, and $160,750 to 23 in Southern Nevada.%0D%0A%0D%0Ahttps://www.nnbusinessview.com/news/nv-energy-foundation-donates-145k-to-25-northern-nv-nonprofits/"><i class="fas fa-envelope icon-email"></i></a></li><li class="nav-item"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print icon-printer"></i></a></li></ul></div></div></div></div><div class="p402_premium"><figure class="wp-block-image p402_hide"><div class="caption-container"> <img width="1024" height="683" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20683'%3E%3C/svg%3E" class="attachment-large size-large wp-post-image" alt="" data-lazy-srcset="https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2019/01/donation.jpg 1200w, https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2019/01/donation-150x100.jpg 150w, https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2019/01/donation-325x217.jpg 325w, https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2019/01/donation-768x512.jpg 768w, https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2019/01/donation-620x413.jpg 620w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2019/01/donation.jpg" /><noscript><img width="1024" height="683" src="https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2019/01/donation.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2019/01/donation.jpg 1200w, https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2019/01/donation-150x100.jpg 150w, https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2019/01/donation-325x217.jpg 325w, https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2019/01/donation-768x512.jpg 768w, https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2019/01/donation-620x413.jpg 620w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript></div></figure><div class="swift-paywall"><p>RENO, Nev. — The NV Energy Foundation announced recently it donated more than $305,000 in the third quarter of 2019 to Nevada nonprofits that support safety and wellness.</p><p>According to a Nov. 21 press release from NV Energy, the company&#8217;s foundation — which is funded by NV Energy, not customers —&nbsp;donates hundreds of thousands each year to programs in the areas of education and youth, environment and community enhancement, safety and wellness, and arts and culture.</p><p>In Northern Nevada, NV Energy supported 25 nonprofits with $145,100, including grants to organizations such as&nbsp;Volunteers of America, the Food Bank of Northern Nevada and Nevada Rural Counties RSVP Program, Inc.</p><div class="col-sm-12 text-center p402_hide"><div class="module-ad"><div id="ad-parallax2" class="dfp"> <script>AdBridg.cmd.push(function() {
					AdBridg.display('ad-parallax2');
				})</script> </div></div></div><p>In southern Nevada, 23 non-profits were awarded a total of $160,750.</p><p>“Safety and wellness are two very important areas of focus for our Foundation,” Tony Sanchez, NV Energy Executive Vice President of Business Development and External Relations, said in a statement. “To be able to support a total of 48 nonprofits this quarter in our service territory who focus on these initiatives will help play a role in promoting a better quality of life for individuals and families in our community.”</p><div class="col-sm-12 text-center p402_hide"><div class="module-ad"><div id="ad-big-box4" class="dfp"> <script>AdBridg.cmd.push(function() {
					AdBridg.display('ad-big-box4');
				})</script> </div></div></div><p>To learn more about the NV Energy Foundation or how to apply for grants, visit:&nbsp;<a href="https://www.nvenergy.com/about-nvenergy/community/foundation">https://www.nvenergy.com/about-nvenergy/community/foundation</a>.</p></div></div> <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> <hr /><div class="fb-comments" data-href="https://www.nnbusinessview.com/?p=48223" data-width="100%" data-numposts="3"></div><div class="row"><div class="card-item col-md-12"><div class="module module-dual-column card shadow-sm"><div class="card-header"><i class="far fa-newspaper icon-section"></i> News</div><div class="card-body"><section><article><div class="row no-gutters"><div class="col-12 col-lg-5 card-img featured text-center"> <a href="https://www.nnbusinessview.com/news/nv-energy-foundation-donates-145k-to-25-northern-nv-nonprofits/"><img width="300" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20200'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="" data-lazy-srcset="https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2019/01/donation-325x217.jpg 325w, https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2019/01/donation-150x100.jpg 150w, https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2019/01/donation-768x512.jpg 768w, https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2019/01/donation-620x413.jpg 620w, https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2019/01/donation.jpg 1200w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2019/01/donation-325x217.jpg" /><noscript><img width="300" height="200" src="https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2019/01/donation-325x217.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2019/01/donation-325x217.jpg 325w, https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2019/01/donation-150x100.jpg 150w, https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2019/01/donation-768x512.jpg 768w, https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2019/01/donation-620x413.jpg 620w, https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2019/01/donation.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></div><div class="col-12 col-lg-7 card-text"><h4><a href="https://www.nnbusinessview.com/news/nv-energy-foundation-donates-145k-to-25-northern-nv-nonprofits/">NV Energy Foundation donates $145K to 25 Northern NV nonprofits</a></h4><p class="card-meta"><span class="text-muted">November 29, 2019</span></p><p class="card-excerpt d-lg-none d-xl-block"><p>The NV Energy Foundation announced recently it donated more than $305,000 in the third quarter of 2019 to Nevada nonprofits that support safety and wellness — $145,100 to 25 nonprofits in Northern Nevada, and $160,750 to 23 in Southern Nevada.</p></p></div></div></article><hr /><div class="row"><div class="col col-hero"><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.nnbusinessview.com/news/northern-nv-business-leads-bankruptcy-filings-for-november-2019/"><img width="150" height="100" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20100'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2018/05/Leads-150x100.jpg 150w, https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2018/05/Leads-325x217.jpg 325w, https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2018/05/Leads-768x512.jpg 768w, https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2018/05/Leads-1240x827.jpg 1240w, https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2018/05/Leads-620x413.jpg 620w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2018/05/Leads-150x100.jpg" /><noscript><img width="150" height="100" src="https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2018/05/Leads-150x100.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2018/05/Leads-150x100.jpg 150w, https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2018/05/Leads-325x217.jpg 325w, https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2018/05/Leads-768x512.jpg 768w, https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2018/05/Leads-1240x827.jpg 1240w, https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2018/05/Leads-620x413.jpg 620w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.nnbusinessview.com/news/northern-nv-business-leads-bankruptcy-filings-for-november-2019/">Northern NV business leads, bankruptcy filings for November 2019</a></h6><p class="card-meta"><span class="text-muted">November 29, 2019</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.nnbusinessview.com/news/relief-canyon-mine-upgrades-continue-company-expects-gold-production-soon/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2019/08/MiningRelief-NNB-082619-1-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2019/08/MiningRelief-NNB-082619-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.nnbusinessview.com/news/relief-canyon-mine-upgrades-continue-company-expects-gold-production-soon/">Relief Canyon Mine upgrades continue; company expects gold production soon</a></h6><p class="card-meta"><span class="text-muted">November 29, 2019</span></p></div></div></article><hr class="d-md-none d-lg-none d-xl-none" /></div><div class="col col-hero"><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.nnbusinessview.com/news/8-vendors-from-shuttered-virginia-street-antique-mall-help-recreate-business-in-carson/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2019/11/AntiqueMall-NAP-112719-1-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2019/11/AntiqueMall-NAP-112719-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.nnbusinessview.com/news/8-vendors-from-shuttered-virginia-street-antique-mall-help-recreate-business-in-carson/">8 vendors from shuttered Virginia Street Antique Mall help recreate business in Carson</a></h6><p class="card-meta"><span class="text-muted">November 28, 2019</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.nnbusinessview.com/news/nevada-gaming-win-tops-1-billion-in-october-sixth-month-this-year/"><img width="150" height="98" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%2098'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2018/06/Tile-NAP-Gaming-150x98.jpg 150w, https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2018/06/Tile-NAP-Gaming-325x212.jpg 325w, https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2018/06/Tile-NAP-Gaming.jpg 620w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2018/06/Tile-NAP-Gaming-150x98.jpg" /><noscript><img width="150" height="98" src="https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2018/06/Tile-NAP-Gaming-150x98.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2018/06/Tile-NAP-Gaming-150x98.jpg 150w, https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2018/06/Tile-NAP-Gaming-325x212.jpg 325w, https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2018/06/Tile-NAP-Gaming.jpg 620w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.nnbusinessview.com/news/nevada-gaming-win-tops-1-billion-in-october-sixth-month-this-year/">Nevada gaming win tops $1 billion in October; sixth month this year</a></h6><p class="card-meta"><span class="text-muted">November 28, 2019</span></p></div></div></article></div></div><hr /></section> <a href="https://www.nnbusinessview.com/recent-stories/news/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a></div></div></div></div><hr /><div id="single-flipp-script"><div id="circularhub_module_15509"></div> <script src="//api.circularhub.com/15509/8bffc0c5fe761899/circularhub_module.js"></script> </div></article><aside><div class="card-container row"><div class="card-item col-sm-12 text-center"><div class="module-ad ad-big-box1"><div id="ad-big-box1" class="dfp"> <script>AdBridg.cmd.push(function() {
AdBridg.display('ad-big-box1');
})</script> </div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-gallery module-c2 card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Top Jobs</h5><div id="carousel-46317" class="carousel slide" data-ride="carousel" data-interval="5000"><div class="carousel-inner"><div class="carousel-item active" style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.nnbusinessview.com/ad/Employment/Education/dental-assisting-dental-school-carson-city/7-0000509526-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Dental Assisting at Dental School in CARSON CITY" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.nnbusinessview.com/data/thumbnails/t_0000509526-01.jpg"><noscript><img class="slide-image" src="https://classifieds.nnbusinessview.com/data/thumbnails/t_0000509526-01.jpg" alt="Dental Assisting at Dental School in CARSON CITY" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.nnbusinessview.com/ad/Employment/Education/dental-assisting-dental-school-carson-city/7-0000509526-01" target="_blank">Dental School</a></h5><h6>Dental Assisting at Dental School in CARSON CITY</h6><p style="font-size:.875rem;"> <em></em><br><span>Dental Assisting You are just 8 weeks away from an exciting new career! The National&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.nnbusinessview.com/ad/Employment/Other/newspaper-carrier-independent-contractor-sierra-nevada-media-group-carson-city/7-0000514567-01" target="_blank">Sierra Nevada Media Group</a></h5><h6>Newspaper Carrier Independent Contractor at Sierra Nevada Media Group in CARSON CITY</h6><p style="font-size:.875rem;"> <em></em><br><span></span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.nnbusinessview.com/ad/Employment/Office-Clerical/receptionist-alling-and-jillson-ltd-stateline/7-0000513523-01" target="_blank">Alling & Jillson LTD.</a></h5><h6>Receptionist at Alling & Jillson LTD. in STATELINE</h6><p style="font-size:.875rem;"> <em></em><br><span></span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.nnbusinessview.com/ad/Employment/Customer-Service/full-time-or-peak-time-teller-el-dorado-savings-bank-tahoe-city/7-0000511071-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="FULL TIME or PEAK TIME TELLER at El Dorado Savings Bank in TAHOE CITY" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.nnbusinessview.com/data/thumbnails/t_0000511071-01.jpg"><noscript><img class="slide-image" src="https://classifieds.nnbusinessview.com/data/thumbnails/t_0000511071-01.jpg" alt="FULL TIME or PEAK TIME TELLER at El Dorado Savings Bank in TAHOE CITY" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.nnbusinessview.com/ad/Employment/Customer-Service/full-time-or-peak-time-teller-el-dorado-savings-bank-tahoe-city/7-0000511071-01" target="_blank">El Dorado Savings Bank</a></h5><h6>FULL TIME or PEAK TIME TELLER at El Dorado Savings Bank in TAHOE CITY</h6><p style="font-size:.875rem;"> <em></em><br><span>Tahoe City Branch Full Time or Peak Time Teller Pickup an application at 740 N&hellip;</span></p></div></div></div><div class="carousel-nav d-flex justify-content-center"> <a class="carousel-control-prev position-absolute" style="width:60px;height:40px;top:100px;left:-30px;" href="#carousel-46317" role="button" data-slide="prev"> <i class="fas fa-chevron-left"></i> <span class="sr-only">Previous</span> </a><ol class="carousel-indicators position-relative"><li data-target="#carousel-46317" data-slide-to="1" class="active"></li><li data-target="#carousel-46317" data-slide-to="2" class=""></li><li data-target="#carousel-46317" data-slide-to="3" class=""></li><li data-target="#carousel-46317" data-slide-to="4" class=""></li></ol> <a class="carousel-control-next position-absolute" style="width:60px;height:40px;top:100px;right:-30px;" href="#carousel-46317" role="button" data-slide="next"> <i class="fas fa-chevron-right"></i> <span class="sr-only">Next</span> </a></div></div><hr /> <a href="http://classifieds.nnbw.com/category/Employment" class="card-link card-more" target="_blank">View more listings <i class="fas fa-angle-right"></i></a></div></div></div><div class="card-item col-sm-12 text-center"><div class="module-ad ad-big-box-3"><div id="ad-big-box3" class="dfp"> <script>AdBridg.cmd.push(function() {
AdBridg.display('ad-big-box3');
})</script> </div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-e-edition card shadow-sm"><div class="card-header"><i class="fas fa-book-reader"></i> E-Edition</div><div class="card-body"><section> <iframe loading="lazy" src="about:blank" style="border: none;" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://edition.pagesuite.com/miniflip/default.aspx?w=150&#038;pages=8&#038;autoflip=4000&#038;PBID=1834abd2-6cc1-487d-a928-275708e00c50"></iframe><noscript><iframe src="https://edition.pagesuite.com/miniflip/default.aspx?w=150&pages=8&autoflip=4000&PBID=1834abd2-6cc1-487d-a928-275708e00c50" style="border: none;"></iframe></noscript></section></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-promo card shadow-sm"><div class="card-header"></div><div class="card-body"><div class="text-center"> <a href="https://www.nnbusinessview.com/book-of-lists/" ><img width="300" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" class="attachment-full size-full" alt="" data-lazy-src="https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2019/04/book-of-lists.png" /><noscript><img width="300" height="250" src="https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2019/04/book-of-lists.png" class="attachment-full size-full" alt="" /></noscript></a></div></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-promo card shadow-sm"><div class="card-header"></div><div class="card-body"><div class="text-center"> <a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&pubid=81737963-f79b-489a-8129-28a1ca552d0a" target="_blank"><img width="265" height="300" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20265%20300'%3E%3C/svg%3E" class="attachment-full size-full" alt="" data-lazy-src="https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2019/05/relocation-guide.jpg" /><noscript><img width="265" height="300" src="https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2019/05/relocation-guide.jpg" class="attachment-full size-full" alt="" /></noscript></a></div></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="swift-paywall"><div style="height: 540px;"> <a class="twitter-timeline" data-height="540" href="https://twitter.com/NNBizView?ref_src=twsrc%5Etfw">Tweets by NNBizView</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> </div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-promo card shadow-sm"><div class="card-header"></div><div class="card-body"><div class="text-center"> <a href="https://edition.pagesuite.com/html5/reader/production/default.aspx?pubname=&edid=77e9afec-b4f5-442e-b980-375f45cc81ea" target="_blank"><img width="300" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" class="attachment-full size-full" alt="" data-lazy-src="https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2019/05/smart-money.jpg" /><noscript><img width="300" height="250" src="https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2019/05/smart-money.jpg" class="attachment-full size-full" alt="" /></noscript></a></div></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-html card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Share your photos on Instagram using #nnbizview</h5><hr /><div class="swift-paywall"><div style="height: 400px;"><script src="https://cdn.lightwidget.com/widgets/lightwidget.js"></script><iframe loading="lazy" class="lightwidget-widget" style="width: 100%; border: 0; overflow: hidden;" src="about:blank" scrolling="no" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://cdn.lightwidget.com/widgets/a49401200e545f2890d5e210364975bc.html"></iframe><noscript><iframe class="lightwidget-widget" style="width: 100%; border: 0; overflow: hidden;" src="https://cdn.lightwidget.com/widgets/a49401200e545f2890d5e210364975bc.html" scrolling="no"></iframe></noscript></div></div></div></div></div></div></aside></div></div></div></div></main><nav id="nav-mobile-footer" class="fixed-bottom d-lg-none d-xl-none"><ul class="nav nav-fill"><li class="nav-item"> <a class="nav-link " href="https://www.nnbusinessview.com"><i class="fas fa-home icon"></i><br/>Home</a></li><li class="nav-item"> <a class="nav-link " href="https://www.nnbusinessview.com/trending-stories/news/"><i class="fas fa-chart-line icon"></i><br/>Trending</a></li><li class="nav-item"> <a class="nav-link" id="mobile-back-to-top" href="#" class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"><i class="fas fa-bars icon"></i><br/>Sections</a></li></ul></nav><footer><div class="container"><nav id="nav-footer"><div class="row"><div class="col-md-5 offset-md-1 order-md-4"><ul class="nav nav-social justify-content-center justify-content-md-end"><li class="nav-item"><a class="nav-link" href="https://twitter.com/NNBizView/" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-twitter icon-circle"></i> <i class="fab fa-twitter fa-stack-1x icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://www.facebook.com/NNBizView/" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-facebook-f icon-circle"></i> <i class="fab fa-facebook-f fa-stack-1x icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://www.linkedin.com/company/nnbizview/" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-linkedin-in icon-circle"></i> <i class="fab fa-linkedin-in fa-stack-1x icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://www.instagram.com/NNBizView/" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-instagram icon-circle"></i> <i class="fab fa-instagram fa-stack-1x icon-social"></i> </span></a></li></ul></div><div class="col-md-2 nav-list order-md-1"><h6>Marketplace</h6><ul class="nav flex-md-column"><li id="menu-item-46343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46343"><a href="http://classifieds.nnbusinessview.com/category/Employment">Jobs</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-46344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46344"><a href="http://classifieds.nnbusinessview.com/">Classifieds</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-46345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46345"><a href="http://classifieds.nnbusinessview.com/category/Transportation">Autos</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-46346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46346"><a href="http://classifieds.nnbusinessview.com/category/Real+Estate+For+Sale">Real Estate</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-46347" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46347"><a href="http://classifieds.nnbusinessview.com/category/Rentals">Rentals</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-46348" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46348"><a href="http://classifieds.nnbusinessview.com/category/Business+and+Service+Directory">Service Directory</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-46349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46349"><a href="http://classifieds.nnbusinessview.com/category/Merchandise">Merchandise</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-46350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46350"><a href="http://classifieds.nnbusinessview.com/category/Recreation">Recreation</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li></ul></div><div class="col-md-2 nav-list order-md-2"><h6>Reader Tools</h6><ul class="nav flex-md-column"><li id="menu-item-46335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46335"><a href="https://www.nnbusinessview.com/contact-us/">Contact Us</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-46336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46336"><a href="https://www.nnbusinessview.com/contribute/">Contribute</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-46337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46337"><a href="https://www.nnbusinessview.com/contact-us/">Advertise With Us</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-48009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48009"><a href="https://swiftiservices.dticloud.com/cmo_cmo/subscriber/web/signin.html?siteId=NNBW">Subscriber Services</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-46338" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46338"><a href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&#038;pubid=1834abd2-6cc1-487d-a928-275708e00c50">E-Paper</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-46339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46339"><a href="http://nnbv.secondstreetapp.com/Newsletter-Sign-up-Page/">Newsletters</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-46340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46340"><a href="https://www.nnbusinessview.com/search-results/">Archives</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-46341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46341"><a href="https://www.nnbusinessview.com/feed/">RSS</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-46342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46342"><a href="https://www.nnbusinessview.com/cookie-list/">Cookie List</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li></ul></div><div class="col-md-2 nav-list order-md-3"><h6>News Neighbors</h6><ul class="nav flex-md-column"><li id="menu-item-46356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46356"><a href="https://www.recordcourier.com/">Gardnerville – Nevada</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-46357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46357"><a href="https://www.tahoedailytribune.com/">Lake Tahoe</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-46358" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46358"><a href="https://www.theunion.com/">Grass Valley-California</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-46359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46359"><a href="https://www.nevadaappeal.com/">Nevada Appeal</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-46360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46360"><a href="https://www.sierrasun.com/">Sierra Sun</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li></ul></div></div></nav><nav id="nav-footer-sub"><ul class="nav justify-content-center"><li id="menu-item-46331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46331"><a href="https://www.nnbusinessview.com/about-us/">About Us</a><span>|</span></li><li id="menu-item-46332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46332"><a href="https://cdn.nnbusinessview.com/wp-content/uploads/2016/10/AdvertisingTermsandConditions09-12-11.pdf">Terms &#038; Conditions</a><span>|</span></li><li id="menu-item-46334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46334"><a href="https://www.nnbusinessview.com/terms-of-use/">Terms of Use</a><span>|</span></li><li id="menu-item-46333" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46333"><a href="https://www.nnbusinessview.com/privacy-policy/">Privacy Policy</a><span>|</span></li></ul><p class="text-center text-muted">©2005 - 2019 Swift Communications, Inc.</p></nav></div></footer> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script> <script>window.dataLayer = window.dataLayer || [];
					  function gtag(){dataLayer.push(arguments);}
					  gtag('js', new Date());
					  gtag('config', 'AW-1066460699');</script> <script type="text/javascript">var _qevents = _qevents || [];

					(function() {
						var elem = document.createElement('script');
						elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
						elem.async = true;
						elem.type = "text/javascript";
						var scpt = document.getElementsByTagName('script')[0];
						scpt.parentNode.insertBefore(elem, scpt);
						})();

						_qevents.push({
						qacct:"p-a9NnlNKE5Euxo"
					});</script> <noscript><div style="display:none;"> <img src="//pixel.quantserve.com/pixel/p-a9NnlNKE5Euxo.gif" border="0" height="1" width="1" alt="Quantcast"/></div> </noscript> <script>jQuery(function($) {
						if ( $( '.wp-audio-shortcode' ).length ) {
							$( 'audio' ).mediaelementplayer({
								success: function(mediaElement, domObject, instance) {
		        			mediaElement.addEventListener('loadeddata', function() {
										ga( 'send', 'event', 'audio', 'play' );
										ga( 'newTracker.send', 'event', 'audio', 'play' );
				        	}, false);
									mediaElement.addEventListener('loadstart', function() {
										$( '.mejs-audio a.audio-download' ).click(function() {
											ga( 'send', 'event', 'audio', 'download' );
											ga( 'newTracker.send', 'event', 'audio', 'download' );
										});
									}, false);
		  					}
							});
						}
					});</script> <script>jQuery(function($) {
						$( '#mobile-app-link' ).click(function () {
							var eventLabel = $(this).attr('title');
							ga( 'send', 'event', 'Mobile App Link', 'Click', eventLabel );
							ga( 'newTracker.send', 'event', 'Mobile App Link', 'Click', eventLabel );
						});
					});</script> <script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.nnbusinessview.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://cdn.nnbusinessview.com/wp-content/cache/min/7/wp-content/plugins/wp-polls/polls-js-1836543591b9701e7cd43b851ed68505.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.nnbusinessview.com/wp-content/cache/min/7/wp-content/themes/swift-news-theme/assets/js/vendors/popper-eec29dee69974456d7185b023776ccec.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.nnbusinessview.com/wp-content/cache/min/7/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap-dcab7b8c3e86446400cd2d487613141f.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.nnbusinessview.com/wp-content/cache/min/7/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap-datepicker-066217f438aa7321a588e2487548118f.js'></script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.js?ver=3.5.6'></script> <script data-minify="1" type='text/javascript' src='https://cdn.nnbusinessview.com/wp-content/cache/min/7/wp-content/themes/swift-news-theme/assets/js/vendors/lightslider-285328d23865c37f67593650454041cf.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.nnbusinessview.com/wp-content/cache/min/7/wp-content/themes/swift-news-theme/assets/js/vendors/lightgallery-35e0081e661ab63ae6be5d10eade5026.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var more_briefs = {"ajaxurl":"https:\/\/www.nnbusinessview.com\/wp-admin\/admin-ajax.php","briefs_nonce":"29bad3e070"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://cdn.nnbusinessview.com/wp-content/cache/min/7/wp-content/themes/swift-news-theme/assets/js/main-3a03fefee74b8a2c83451ff2320701de.js'></script> <script type='text/javascript' src='https://cookie-cdn.cookiepro.com/consent/7027a10e-68e5-40d8-b22f-b2c9ec3eadf6.js?ver=1.0'></script> <script type='text/javascript'>function OptanonWrapper() { }</script> <script type='text/javascript' src='https://syncaccess-swc-nn.syncronex.com/swc/nn/api/scripts/syncwall?ver=1.0.0'></script> <script data-minify="1" type='text/javascript' src='https://cdn.nnbusinessview.com/wp-content/cache/min/7/wp-content/themes/swift-news-theme/assets/js/vendors/syncwall-login-api-4d943cdf5736c13bfebf9f7653662756.js'></script> <script type='text/javascript'>var swiftSiteID = 'nn'</script> <script type='text/javascript' src='https://cdn.nnbusinessview.com/wp-includes/js/wp-embed.min.js'></script> <script>var loggedIn = ( readCookie("syncwall-authToken") == null ) ? 'no' : 'yes';
var swiftLanguage = ( accessCookie("swift_language") == null ) ? 'english' : accessCookie("swift_language");
ga('set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': 'NNBV staff report','dimension7': '','dimension8': '2019-11-29','dimension9': 'wp-48223','dimension10': '','dimension12': '2019-11-29 10:01:12','dimension13': '0','dimension14': 'article','dimension15': '204','dimension16': 'HOME','dimension18': swiftLanguage});
ga('newTracker.set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': 'NNBV staff report','dimension7': '','dimension8': '2019-11-29','dimension9': 'wp-48223','dimension10': '','dimension12': '2019-11-29 10:01:12','dimension13': '0','dimension14': 'article','dimension15': '204','dimension16': 'HOME','dimension18': swiftLanguage});

	      var gaUserId = readCookie("sync-subscriberId");
	      if ( gaUserId ) {
	        ga('set', 'userId', gaUserId );
	        ga('newTracker.set', 'userId', gaUserId );
	      }
			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
      var currLocation = String(document.location);
      // strip out email addresses from location url
      var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
      var cleanPageLocation = currLocation.replace(emailRegex, "");

      ga('set', 'location', cleanPageLocation);
			ga('set', 'anonymizeIp', true);
			ga('newTracker.set', 'location', cleanPageLocation);
			ga('newTracker.set', 'anonymizeIp', true);
				ga('send', 'pageview');
				ga('newTracker.send', 'pageview');</script><script>var chartbeatUser = ( readCookie("syncwall-authToken") == null ) ? 'anon' : 'paid';
	        var _sf_async_config = _sf_async_config || {};
	        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true; _sf_async_config.useCanonicalDomain = true;
	      	_sf_async_config.sections = 'nnbusinessview.com,news';
	      	_sf_async_config.authors = 'NNBV staff report';
	        _sf_async_config.title = 'NV Energy Foundation donates $145K to 25 Northern NV nonprofits | nnbusinessview.com';
	  			var _cbq = window._cbq = (window._cbq || []);
	      	_cbq.push(['_acct', chartbeatUser]);
	        (function(){
	          function loadChartbeat() {
	            window._sf_endpt=(new Date()).getTime();
	            var e = document.createElement('script');
	            e.setAttribute('language', 'javascript');
	            e.setAttribute('type', 'text/javascript');
	            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
	            document.body.appendChild(e);
	          }
	          var oldonload = window.onload;
	          window.onload = (typeof window.onload != 'function') ?
	              loadChartbeat : function() {
	                  oldonload();
	                  loadChartbeat();
	              };
	        })();</script><script>jQuery( window ).on( 'load', function() {
		$( '.video-carousel').on('slide.bs.carousel', function(evt) {
			var videoIFrame = $( 'iframe[allow]', $( '.carousel-item', this)[evt.from] )[0];
			if( videoIFrame && videoIFrame.contentWindow && videoIFrame.contentWindow.postMessage ) {
				videoIFrame.contentWindow.postMessage("pauseplz", "https://player.swiftcom.com");
			}
		});
	});</script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://cdn.nnbusinessview.com/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1575046911 -->