<!doctype html><html lang="en"><head><html lang="en-US"><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1"><meta name="robots" content="noodp"/><link rel="profile" href="http://gmpg.org/xfn/11"> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script> <link rel="shortcut icon" href="https://www.nnbusinessview.com/wp-content/themes/nn-business-view-theme/assets/img/favicon.ico"/><link rel="apple-touch-icon" href="https://www.nnbusinessview.com/wp-content/themes/nn-business-view-theme/assets/img/apple-touch-icon-144.png" /><meta name="apple-mobile-web-app-title" content="nnbusinessview.com"/><link rel='dns-prefetch' href='//www.lightboxcdn.com' /><link rel='dns-prefetch' href='//cdn.boomtrain.com' /><link rel='dns-prefetch' href='//syncaccess-swc-nn.syncronex.com' /><link rel='dns-prefetch' href='//s7.addthis.com' /><link rel='dns-prefetch' href='//content.jwplatform.com' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel='dns-prefetch' href='//chartbeat.com' /><link rel='dns-prefetch' href='//quantserve.com' /><link rel="alternate" type="application/rss+xml" title="Northern Nevada Business View &raquo; Feed" href="https://www.nnbusinessview.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Northern Nevada Business View &raquo; Comments Feed" href="https://www.nnbusinessview.com/comments/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://www.nnbusinessview.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style><link rel='stylesheet' id='fontawesome-css-css'  href='https://use.fontawesome.com/releases/v5.2.0/css/all.css?ver=5.2.0' type='text/css' media='all' /> <script data-minify="1" type='text/javascript' src='https://www.nnbusinessview.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/jquery-5cbf994eff09a6b2d9d7828989c33f5c.js'></script> <script data-minify="1" type='text/javascript' src='https://www.nnbusinessview.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/vendor-header-6ade4e2f2013ec7074d4cad1da1a905d.js'></script> <script type='text/javascript' src='https://cdn.boomtrain.com/analyticstrain/swift-communications/analyticstrain.min.js?ver=1.0'></script> <script data-minify="1" type='text/javascript' src='https://www.nnbusinessview.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/galleria/galleria-f06285a6f5bd4c9fe92e596e6cc48979.js'></script> <script type='text/javascript' src='https://content.jwplatform.com/libraries/iEjIHzc2.js?ver=1.0'></script> <link rel='https://api.w.org/' href='https://www.nnbusinessview.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nnbusinessview.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nnbusinessview.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='OnTrac logistics company breaks ground on 185,000 sq. ft. Reno location' href='https://www.nnbusinessview.com/news/ontrac-logistics-company-breaks-ground-on-185000-sq-ft-location-in-reno/' /><link rel="canonical" href="https://www.nnbusinessview.com/news/park-lane-project-in-reno-primed-for-first-phase-of-building-construction/" /><link rel='shortlink' href='https://www.nnbusinessview.com/?p=44988' /><link rel="alternate" type="application/json+oembed" href="https://www.nnbusinessview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nnbusinessview.com%2Fnews%2Fpark-lane-project-in-reno-primed-for-first-phase-of-building-construction%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.nnbusinessview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nnbusinessview.com%2Fnews%2Fpark-lane-project-in-reno-primed-for-first-phase-of-building-construction%2F&#038;format=xml" /><meta property="tout:article:id" content=""/><meta property="tout:article:author" content="NNBV staff report "/><meta property="tout:article:pubdate" content="2018-11-13T15:24:19+00:00"/> <script async src='https://tag.simpli.fi/sifitag/608b3e40-2948-0135-bfec-06a9ed4ca31b'></script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-32', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');</script><script>(function() {
          var _fbq = window._fbq || (window._fbq = []);
          if (!_fbq.loaded) {
            var fbds = document.createElement('script');
            fbds.async = true;
            fbds.src = '//connect.facebook.net/en_US/fbds.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(fbds, s);
            _fbq.loaded = true;
          }
          _fbq.push(['addPixelId', '356889104458573']);
          
          })();
          window._fbq = window._fbq || [];
          window._fbq.push(["track", "PixelInitialized", {}]);</script><noscript> <img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&ev=PixelInitialized" /> </noscript><meta name="google-site-verification" content="nCAU6AJyfI51Xpq9UNGiUXraa5AIn5TxOXCzy-6j1SE" /><meta name="bt:id" content="44988_NNBW"><meta name="bt:type" content="post_NNBW"><meta name="bt:modDate" content="2018-11-13 15:27:45"><meta name="bt:pubDate" content="2018-11-13 15:24:19"><meta name="bt:category" content="Main Carousel"><meta name="bt:category" content="News"><meta name="bt:category" content="News Briefs"><meta name="bt:category" content="Priority"><meta name="bt:category" content="Trending"><meta name="bt:keywords" content=""><meta name="bt:author" content="NNBV staff report "><meta name="bt:expDate" content="2018-12-13 15:24:19"><meta name="bt:image" content="https://www.nnbusinessview.com/wp-content/uploads/2018/11/Reno_Park-Lane_Exterior-Dusk-325x163.jpg"><meta name="__sync_contentCategory" content="Paid" /><meta property="fb:app_id" content="153017178190651" /><meta name="pubdate" content="20181113"><title>Park Lane project in Reno primed for first phase of building construction | nnbusinessview.com</title><link rel="stylesheet" href="https://www.nnbusinessview.com/wp-content/cache/min/1/c282ad30bbd0f1026c52f4daa09fcbd3.css" data-minify="1" /><meta name="description" content="RENO, Nev. — After 18 months of infrastructure construction, Park Lane, the 46-acre master-planned community located on the corner of Plumb Lane and South Virginia streets, is ready for buildings to be built. According to a Nov. 13 press release provided by the Abbi Agency, the project's much-anticipated first phase includes four residential buildings, the&hellip;" /><meta property="og:title" content="Park Lane project in Reno primed for first phase of building construction"/><meta property="og:description" content="RENO, Nev. — After 18 months of infrastructure construction, Park Lane, the 46-acre master-planned community located on the corner of Plumb Lane and South Virginia streets, is ready for buildings to be built. According to a Nov. 13 press release provided by the Abbi Agency, the project's much-anticipated first phase includes four residential buildings, the&hellip;"/><meta property="og:url" content="https://www.nnbusinessview.com/news/park-lane-project-in-reno-primed-for-first-phase-of-building-construction/"/><meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@NNBWbizweekly"/><meta property="og:image" content="https://www.nnbusinessview.com/wp-content/uploads/2018/11/Reno_Park-Lane_Exterior-Dusk-1240x620.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="1240" /><meta property="og:image:height" content="620" /><meta name="twitter:image" content="https://www.nnbusinessview.com/wp-content/uploads/2018/11/Reno_Park-Lane_Exterior-Dusk-1240x620.jpg" /><meta property="og:image" content="https://www.nnbusinessview.com/wp-content/uploads/2018/11/Reno_Park-Lane_Exterior-Pool_-1240x827.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="1240" /><meta property="og:image:height" content="827" /><meta name="sniply-options" content="block" /><meta property="article:publisher" content="https://www.facebook.com/NNBizView/" /><meta property="og:type" content="article" /><meta property="fb:pages" content="1545959382302424"></head><body class="post-template-default single single-post postid-44988 single-format-standard snmg park-lane-project-in-reno-primed-for-first-phase-of-building-construction cat-main-carousel cat-news cat-news-briefs cat-priority cat-trending"> <script>function getCookieValue(a) {
        var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
        return b ? b.pop() : '';
      }
var freeSite = false;
var showSurvey = false;
      var syncwallCookie = getCookieValue('syncwall-active-subscriber');

      if ( syncwallCookie !== null ) {
        //console.log('SwiftDebug | js freeSite: ' + freeSite );
        //console.log('SwiftDebug | js showSurvey: ' + showSurvey );
        //console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwallCookie );
      }</script> <script>if ( (freeSite === true && showSurvey === true) || (freeSite === false && ( showSurvey === true && (syncwallCookie !== null && syncwallCookie !== "true") ) ) ) {

            //console.log("SwiftDebug | Google Survey enabled");
            (function() {
              var ARTICLE_URL = window.location.href;
              var CONTENT_ID = 'everything';
              document.write(
                '<scr'+'ipt '+
                'src="//survey.g.doubleclick.net/survey?site=_'+
                '&amp;url='+encodeURIComponent(ARTICLE_URL)+
                (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
                '&amp;random='+(new Date).getTime()+
                '" type="text/javascript">'+'\x3C/scr'+'ipt>');
            })();

          }
          else {

            //console.log("SwiftDebug | Google Survey disabled");

          }</script> <script>var fbHasLoaded = false;
				window.fbAsyncInit = function() {
					FB.init({
						appId : '153017178190651',
						autoLogAppEvents : true,
						xfbml : true,
						version : 'v2.11'
					});
					fbHasLoaded = true;
				};

				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) {return;}
					js = d.createElement(s); js.id = id;
					js.src = "https://connect.facebook.net/en_US/sdk.js";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));</script><div id="div-gpt-ad-1x1" data-adunit="SNMG_NNBW/ROS/news" class="adunit hidden-xs"  data-targeting="{&quot;position&quot;:&quot;peelback&quot;}" data-outofpage="true" style="text-align:center;height:0;"></div><div id="div-gpt-ad-1x3" data-adunit="SNMG_NNBW/ROS/news" class="adunit hidden-xs"  data-dimensions="1x3" data-targeting="{&quot;position&quot;:&quot;modal&quot;}" data-position="modal"  style="text-align:center;height:0;"></div><div id="wrapper"><!--[if lt IE 9]><div class="alert">Your browser is <em>ancient!</em> <a href="http://browsehappy.com/">Please upgrade to a different browser</a>.</div><![endif]--><div id="ticker" class="nocontent"><div class="container"><div class="row"><div class="col-md-12"> <script type="text/javascript">var swiftSiteID = 'nn'</script> <div id="ticker-account"><div id="logged-in" style="display: none;"> <span> <span class="hidden-xs">Hi &nbsp;<span id="firstname"></span>&nbsp;&nbsp;<span id="lastname"></span>&nbsp;&nbsp;|&nbsp;&nbsp;</span> <a href="https://swiftiservices.dticloud.com/cmo_cmo/subscriber/web/signin.html?siteId=NNBW" target="_blank">My Account</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a id="logoutBtn" href="javascript:void(0);">Logout</a> </span></div><div id="logged-out"><a id="loginBtn" href="javascript:void(0);">Login</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="https://swiftiservices.dticloud.com/cmo_cmo/subscriber/web/signin.html?siteId=NNBW" target="_blank">My Account</a>&nbsp;&nbsp;|&nbsp; <a id="subscribeBtn" href="/Subscribe/">Subscribe</a></div></div><div class="hidden-xs"> <label>Trending:</label><ul id="ticker-stories"><li><a href="https://www.nnbusinessview.com/news/blockchains-owner-of-67000-acres-at-tric-unveils-plans-to-build-smart-city-east-of-reno/">Blockchains, owner of 67,000 acres at TRIC, unveils plans to build ‘smart city’ east of Reno</a></li><li><a href="https://www.nnbusinessview.com/news/park-lane-project-in-reno-primed-for-first-phase-of-building-construction/">Park Lane project in Reno primed for first phase of building construction</a></li><li><a href="https://www.nnbusinessview.com/news/ontrac-logistics-company-breaks-ground-on-185000-sq-ft-location-in-reno/">OnTrac logistics company breaks ground on 185,000 sq. ft. Reno location</a></li><li><a href="https://www.nnbusinessview.com/news/luxury-apartments-on-sparks-marina-shoreline-set-to-open-in-2019/">Luxury apartments on Sparks Marina shoreline set to open in 2019</a></li><li><a href="https://www.nnbusinessview.com/news/zeppelin-a-21-and-up-restaurant-bar-to-open-at-the-loop-in-reno/">Zeppelin, a 21-and-up restaurant/bar, to open at The LOOP in Reno</a></li></ul></div></div></div></div></div><header><div class="container"><div class="row"><div class="col-sm-8"> <a id="header-logo" href="https://www.nnbusinessview.com"><h1>Serving Northern Nevada</h1> </a> <button id="header-ham" type="button" data-toggle="collapse" href=".ham-toggle" class="visible-xs-block">Menu</button></div><div class="col-sm-4"><div id="header-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-234x60-search" data-adunit="SNMG_NNBW/ROS/news" class="adunit ad-disclaimer"  data-dimensions="234x60" data-targeting="{&quot;adType&quot;:&quot;search&quot;}" data-position="search"  style="width: 234px; height: 70px; text-align:center;"></div></div></div></div></div></div></header><nav class="navbar navbar-default hidden-xs"><div class="container" style="position:relative;"><div class="menu-swift-main-container"><ul id="menu-swift-main" class="nav navbar-nav main"><li id="menu-item-160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children dropdown current-menu-parent"><a href="https://www.nnbusinessview.com/" class="dropdown-toggle" data-toggle="dropdown">News</a><ul class="dropdown-menu"><li id="menu-item-162" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.nnbusinessview.com/news/news-briefs/">News Briefs</a></li><li id="menu-item-42903" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.nnbusinessview.com/business-leads/">Business Leads</a></li><li id="menu-item-44943" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.nnbusinessview.com/news/marijuana/">Marijuana</a></li><li id="menu-item-163" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.nnbusinessview.com/news/people/">People</a></li><li id="menu-item-164" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.nnbusinessview.com/about-us/">About Us</a></li><li id="menu-item-33133" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://edition.pagesuite-professional.co.uk/launch.aspx?pbid=1834abd2-6cc1-487d-a928-275708e00c50">E-Edition</a></li></ul></li><li id="menu-item-40824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown"><a href="https://www.nnbusinessview.com/calendar/" class="dropdown-toggle" data-toggle="dropdown">Events</a><ul class="dropdown-menu"><li id="menu-item-40825" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.nnbusinessview.com/nnbw-events/">NNBW Events</a></li><li id="menu-item-40848" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.nnbusinessview.com/news/business-community-events/">Business Community Events</a></li><li id="menu-item-167" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.nnbusinessview.com/calendar/">Happenings</a></li><li id="menu-item-41901" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.nnbusinessview.com/shopping/">Shopping</a></li><li id="menu-item-41902" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.nnbusinessview.com/restaurant-guide/">Dining</a></li></ul></li><li id="menu-item-32299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="https://www.nnbusinessview.com/book-of-lists/" class="dropdown-toggle" data-toggle="dropdown">Book of Lists</a><ul class="dropdown-menu"><li id="menu-item-33197" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.nnbusinessview.com/book-of-lists-survey/">Complete 2019 Survey</a></li></ul></li><li id="menu-item-41900" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.nnbusinessview.com/news/special-sections/">Magazines</a></li><li id="menu-item-42749" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://nvoffers.com/">Subscribe</a></li></ul></div><div class="menu-swift-marketplace-container"><ul id="menu-swift-marketplace" class="nav navbar-nav navbar-right marketplace"><li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a href="http://classifieds.nnbusinessview.com/">Classifieds</a></li><li id="menu-item-172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-172"><a href="http://classifieds.nnbusinessview.com/category/Employment">Jobs</a></li><li id="menu-item-173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173"><a href="http://classifieds.nnbusinessview.com/category/Real-Estate-For-Sale">Real Estate</a></li><li id="menu-item-174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174"><a href="http://classifieds.nnbusinessview.com/category/Transportation">Autos</a></li><li id="menu-item-175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175"><a href="https://secure.adpay.com/AdEntry.aspx?p=9189">Place Ad</a></li></ul></div></div></nav><div class="container"><div id="breadcrumb-container"><div id="breadcrumb-bar"><div class="row"><div class="col-md-5 col-md-offset-7 col-sm-12"><div class="ham-toggle collapse"><ul id="breadcrumb-social"><li> <a href="https://www.facebook.com/NNBizView/" class="facebook-f dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Facebook-f"> <span class="fa-stack fa-lg"> <i class="fas fa-circle fa-stack-2x"></i> <i class="fab fa-facebook-f fa-stack-1x fa-inverse"></i> </span> </a></li><li> <a href="https://twitter.com/NNBizView/" class="twitter dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Twitter"> <span class="fa-stack fa-lg"> <i class="fas fa-circle fa-stack-2x"></i> <i class="fab fa-twitter fa-stack-1x fa-inverse"></i> </span> </a></li><li class="dropdown"> <a href="#" class="plus dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"> <span class="fa-stack fa-lg"> <i class="fas fa-circle fa-stack-2x"></i> <i class="fas fa-plus fa-stack-1x fa-inverse"></i> </span> </a><ul class="dropdown-menu"><li> <a href="https://plus.google.com/u/1/+NorthernNevadaBusinessWeeklyReno" class="google-plus" target="_blank" title="Follow us on Google+"> <span class="fa-stack fa-lg"> <i class="fas fa-circle fa-stack-2x"></i> <i class="fab fa-google-plus fa-stack-1x fa-inverse"></i> </span> </a><li><li> <a href="https://www.instagram.com/NNBizView/" class="instagram" target="_blank" title="Follow us on Instagram"> <span class="fa-stack fa-lg"> <i class="fas fa-circle fa-stack-2x"></i> <i class="fab fa-instagram fa-stack-1x fa-inverse"></i> </span> </a><li><li> <a href="https://www.linkedin.com/company/nnbizview/" class="linkedin-in" target="_blank" title="Follow us on LinkedIn"> <span class="fa-stack fa-lg"> <i class="fas fa-circle fa-stack-2x"></i> <i class="fab fa-linkedin-in fa-stack-1x fa-inverse"></i> </span> </a><li></ul></li></ul><form id="breadcrumb-search" role="search" method="get" class="search-form" action="https://www.nnbusinessview.com/search-results/"><input type="search" class="form-control search-field" name="q" value=""><input type="hidden" name="searchType" value="news" /><input type="hidden" name="range" value="2018-08-16" /><input type="hidden" name="sort" value="relevance" /><button type="submit" class="btn search-submit"><i class="fas fa-search"></i></button></form></div></div></div></div><div class="ham-toggle collapse"><nav id="mobile-menu" class="visible-xs-block"><ul><li id="menu-item-160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-160"><a href="https://www.nnbusinessview.com/">News</a><ul class="sub-menu"><li id="menu-item-162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-162"><a href="https://www.nnbusinessview.com/news/news-briefs/">News Briefs</a></li><li id="menu-item-42903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42903"><a href="https://www.nnbusinessview.com/business-leads/">Business Leads</a></li><li id="menu-item-44943" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44943"><a href="https://www.nnbusinessview.com/news/marijuana/">Marijuana</a></li><li id="menu-item-163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163"><a href="https://www.nnbusinessview.com/news/people/">People</a></li><li id="menu-item-164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164"><a href="https://www.nnbusinessview.com/about-us/">About Us</a></li><li id="menu-item-33133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33133"><a href="http://edition.pagesuite-professional.co.uk/launch.aspx?pbid=1834abd2-6cc1-487d-a928-275708e00c50">E-Edition</a></li></ul></li><li id="menu-item-40824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-40824"><a href="https://www.nnbusinessview.com/calendar/">Events</a><ul class="sub-menu"><li id="menu-item-40825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40825"><a href="https://www.nnbusinessview.com/nnbw-events/">NNBW Events</a></li><li id="menu-item-40848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40848"><a href="https://www.nnbusinessview.com/news/business-community-events/">Business Community Events</a></li><li id="menu-item-167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167"><a href="https://www.nnbusinessview.com/calendar/">Happenings</a></li><li id="menu-item-41901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41901"><a href="https://www.nnbusinessview.com/shopping/">Shopping</a></li><li id="menu-item-41902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41902"><a href="https://www.nnbusinessview.com/restaurant-guide/">Dining</a></li></ul></li><li id="menu-item-32299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32299"><a href="https://www.nnbusinessview.com/book-of-lists/">Book of Lists</a><ul class="sub-menu"><li id="menu-item-33197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33197"><a href="https://www.nnbusinessview.com/book-of-lists-survey/">Complete 2019 Survey</a></li></ul></li><li id="menu-item-41900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41900"><a href="https://www.nnbusinessview.com/news/special-sections/">Magazines</a></li><li id="menu-item-42749" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42749"><a href="http://nvoffers.com/">Subscribe</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a href="http://classifieds.nnbusinessview.com/">Classifieds</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-172"><a href="http://classifieds.nnbusinessview.com/category/Employment">Jobs</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173"><a href="http://classifieds.nnbusinessview.com/category/Real-Estate-For-Sale">Real Estate</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174"><a href="http://classifieds.nnbusinessview.com/category/Transportation">Autos</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175"><a href="https://secure.adpay.com/AdEntry.aspx?p=9189">Place Ad</a></li></ul></nav></div></div></div><div class="container"><div id="ad-bar-top" class="ad-bar hidden-xs"><div class="row"><div class="col-md-12"><div class="ad-bar-wrapper"><div class="swift-ad-wrapper"><div id="div-gpt-ad-728x90-leaderboard" data-adunit="SNMG_NNBW/ROS/news" class="adunit ad-disclaimer hidden-xs"  data-dimensions="728x90" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="leaderboard"  style="width: 728px; height: 105px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div></div></div></div><main><div id="single"><div class="row"><div class="col-md-8 no-padding-right"><article><div id="article-44988" class="article-container" data-id="44988" data-url="https://www.nnbusinessview.com/news/park-lane-project-in-reno-primed-for-first-phase-of-building-construction/"><h1>Park Lane project in Reno primed for first phase of building construction</h1><div id="single-byline"><div class="row"><div class="col-sm-5"><div id="single-author"><strong><address>NNBV staff report </address></strong></div><time>November 13, 2018</time></div><div class="col-sm-7"><div id="single-social-header"><div class="addthis_toolbox" addthis:url="https://www.nnbusinessview.com/news/park-lane-project-in-reno-primed-for-first-phase-of-building-construction/" addthis:title="Park Lane project in Reno primed for first phase of building construction"><div class="custom-images"> <a class="addthis_button_facebook" data-type="facebook"><i class="fab fa-facebook-f" aria-hidden="true"></i> <span class="title">Share</span><span class="at4-share-count"></span></a> <a class="addthis_button_twitter" data-type="twitter"><i class="fab fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a> <a href="#fb-comment-box-44988" class="fb-comments-count" data-type="comment"><i class="fas fa-comment" aria-hidden="true"></i> <span class="title"><span class="hidden-xs">Comments </span>(<span class="fb-comments-count" data-href="https://www.nnbusinessview.com/?p=44988">0</span>)</span></a> <a class="addthis_button_email hidden-xs" data-type="email"><i class="fas fa-envelope" aria-hidden="true"></i></a> <a class="addthis_button_print hidden-xs" data-type="print"><i class="fas fa-print" aria-hidden="true"></i></a> <a class="addthis_button_more" data-type="more"><i class="fas fa-plus" aria-hidden="true"></i></a></div></div></div></div></div></div><div id="print-byline" class="visible-print-block"><div id="single-author"><strong><address>NNBV staff report </address></strong></div><p>November 13, 2018</p></div><div class="p402_premium"><div id="single-media" class="p402_hide"><div class="single-carousel-container carousel-container" data-id="44988"><div id="single-carousel-44988" class="single-carousel carousel slide 44988" data-id="44988" data-ride="carousel"><div class="carousel-inner"><div class="item active"><a href="https://www.nnbusinessview.com/wp-content/uploads/2018/11/Reno_Park-Lane_Exterior-Dusk-1240x620.jpg" class="fancybox photo-contain" rel="group-44988" title="A rendering of the exterior of the Park Lane master-planned community located on the corner of the Plumb Lane and South Virginia Street in Reno."><div class="single-external"><i class="fas fa-external-link-alt"></i></div><img src="https://www.nnbusinessview.com/wp-content/uploads/2018/11/Reno_Park-Lane_Exterior-Dusk-325x163.jpg"></a><span class="byline">Courtesy photo</span><p class="caption">A rendering of the exterior of the Park Lane master-planned community located on the corner of the Plumb Lane and South Virginia Street in Reno.</p></div><div class="item "><a href="https://www.nnbusinessview.com/wp-content/uploads/2018/11/Reno_Park-Lane_Exterior-Pool_-1240x827.jpg" class="fancybox photo-contain" rel="group-44988" title="A rendering of an outdoor pool of the Park Lane master-planned community in Reno."><div class="single-external"><i class="fas fa-external-link-alt"></i></div><img src="https://www.nnbusinessview.com/wp-content/uploads/2018/11/Reno_Park-Lane_Exterior-Pool_-325x217.jpg"></a><span class="byline">Courtesy photo</span><p class="caption">A rendering of an outdoor pool of the Park Lane master-planned community in Reno.</p></div></div><ul class="carousel-nav single-carousel-nav"><li><a href="#single-carousel-44988" role="button" data-slide="prev"><i class="fas fa-chevron-left"></i>Prev</a></li><li class="counter"><span class="counter-start"></span> of <span class="counter-end"></span> images</li><li><a href="#single-carousel-44988" role="button" data-slide="next">Next<i class="fas fa-chevron-right"></i></a></li></ul></div></div></div><div id="single-content"><p>RENO, Nev. — After 18 months of infrastructure construction, Park Lane, the 46-acre master-planned community located on the corner of Plumb Lane and South Virginia streets, is ready for buildings to be built.</p><p>According to a Nov. 13 press release provided by the Abbi Agency, <a href="https://www.nnbusinessview.com/news/park-lane-partners-with-newport-beach-luxury-real-estate-firm/">the project&#8217;s much-anticipated first phase</a> includes four residential buildings, the Village Park, renovations to the theater and perimeter landscaping.</p><p>Groundbreaking is anticipated for early 2019, with the first deliveries expected in mid-2020.</p><p>According to the release, Neeser Construction will construct a five-story, 280-unit residential building with 8,700 square feet of in-line retail. The structure will conceal a park garage, allowing quick access to residents.</p><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-infinite-44988" data-adunit="SNMG_NNBW/ROS/news" class="adunit hidden-sm hidden-md hidden-lg"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;infinite-mid&quot;}" data-position="infinite"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div></div><p>Whiting-Turner, meanwhile, will construct three additional residential buildings, equating to 313 units. The buildings will also contain a variety of lifestyle amenities, including pools, lobbies, fitness and gathering areas.</p><p>"Partnering with Neeser Construction and Whiting-Turner for phase one is a great match," Chip Bowlby, President and CEO of Reno Land Inc., said in a statement. "With a combination of expertise in construction and design, the partnership will allow the innovative project of Park Lane to come to life."</p><div id="single-mid-script" class="p402_hide"><h2>Recommended Stories For You</h2><div class="row auto-clear"><div id="bt-nnbw-recommendations"></div></div></div><p>In all, according to the release, the Park Lane master plan will include 1,700 residential units, a one-acre park, 50,000square feet of retail space, a hotel with 160 rooms and a food hall, featuring a grab-and-go indoor farmer's market.</p><p><a href="http://www.parklanelife.com/">Park Lane</a> is designed to be a community that embodies a live-work lifestyle while putting walkability and sustainability at the forefront of its identity, the release states.</p></div><div class="clearfix"></div><div id="single-social-footer"><div class="addthis_toolbox" addthis:url="https://www.nnbusinessview.com/news/park-lane-project-in-reno-primed-for-first-phase-of-building-construction/" addthis:title="Park Lane project in Reno primed for first phase of building construction"><div class="custom-images"> <a class="addthis_button_facebook" data-type="facebook"><i class="fab fa-facebook-f" aria-hidden="true"></i> <span class="title">Share</span></a> <a class="addthis_button_twitter" data-type="twitter"><i class="fab fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a> <a class="addthis_button_more" data-type="more"><i class="fas fa-plus" aria-hidden="true"></i></a></div></div></div><a name="fb-comment-box-44988" id="fb-comment-box-44988" class="fb-comment-box"><div class="fb-comments" data-href="https://www.nnbusinessview.com/?p=44988" data-width="100%" data-numposts="3"></div></a><hr /></div></div><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-infinite-bottom-44988" data-adunit="SNMG_NNBW/ROS/news" class="adunit hidden-sm hidden-md hidden-lg"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;infinite-bottom&quot;}" data-position="infinite-bottom"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div></div>  <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> <div id="single-flipp-script"><div id="circularhub_module_15509"></div> <script src="//api.circularhub.com/15509/8bffc0c5fe761899/circularhub_module.js"></script> </div><div id="single-post-script" class="nocontent"><h2>Trending In: News</h2><div class="row auto-clear"><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="https://www.nnbusinessview.com/news/blockchains-owner-of-67000-acres-at-tric-unveils-plans-to-build-smart-city-east-of-reno/"><img width="150" height="100" src="https://www.nnbusinessview.com/wp-content/uploads/2018/11/BlockchainsEnergy-NNB-112618-150x100.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.nnbusinessview.com/wp-content/uploads/2018/11/BlockchainsEnergy-NNB-112618-150x100.jpg 150w, https://www.nnbusinessview.com/wp-content/uploads/2018/11/BlockchainsEnergy-NNB-112618-325x216.jpg 325w, https://www.nnbusinessview.com/wp-content/uploads/2018/11/BlockchainsEnergy-NNB-112618.jpg 620w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="caption"><p><a href="https://www.nnbusinessview.com/news/blockchains-owner-of-67000-acres-at-tric-unveils-plans-to-build-smart-city-east-of-reno/">Blockchains, owner of 67,000 acres at TRIC, unveils plans to build ‘smart city’ east of Reno</a></p></div></div></div><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="https://www.nnbusinessview.com/news/park-lane-project-in-reno-primed-for-first-phase-of-building-construction/"><img width="150" height="75" src="https://www.nnbusinessview.com/wp-content/uploads/2018/11/Reno_Park-Lane_Exterior-Dusk-150x75.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.nnbusinessview.com/wp-content/uploads/2018/11/Reno_Park-Lane_Exterior-Dusk-150x75.jpg 150w, https://www.nnbusinessview.com/wp-content/uploads/2018/11/Reno_Park-Lane_Exterior-Dusk-325x163.jpg 325w, https://www.nnbusinessview.com/wp-content/uploads/2018/11/Reno_Park-Lane_Exterior-Dusk-768x384.jpg 768w, https://www.nnbusinessview.com/wp-content/uploads/2018/11/Reno_Park-Lane_Exterior-Dusk-1240x620.jpg 1240w, https://www.nnbusinessview.com/wp-content/uploads/2018/11/Reno_Park-Lane_Exterior-Dusk-620x310.jpg 620w, https://www.nnbusinessview.com/wp-content/uploads/2018/11/Reno_Park-Lane_Exterior-Dusk.jpg 1400w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="caption"><p><a href="https://www.nnbusinessview.com/news/park-lane-project-in-reno-primed-for-first-phase-of-building-construction/">Park Lane project in Reno primed for first phase of building construction</a></p></div></div></div><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="https://www.nnbusinessview.com/news/ontrac-logistics-company-breaks-ground-on-185000-sq-ft-location-in-reno/"><img width="150" height="100" src="https://www.nnbusinessview.com/wp-content/uploads/2018/11/OnTrac-150x100.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.nnbusinessview.com/wp-content/uploads/2018/11/OnTrac-150x100.jpeg 150w, https://www.nnbusinessview.com/wp-content/uploads/2018/11/OnTrac-325x217.jpeg 325w, https://www.nnbusinessview.com/wp-content/uploads/2018/11/OnTrac-768x512.jpeg 768w, https://www.nnbusinessview.com/wp-content/uploads/2018/11/OnTrac-1240x827.jpeg 1240w, https://www.nnbusinessview.com/wp-content/uploads/2018/11/OnTrac-620x414.jpeg 620w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="caption"><p><a href="https://www.nnbusinessview.com/news/ontrac-logistics-company-breaks-ground-on-185000-sq-ft-location-in-reno/">OnTrac logistics company breaks ground on 185,000 sq. ft. Reno location</a></p></div></div></div><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="https://www.nnbusinessview.com/news/luxury-apartments-on-sparks-marina-shoreline-set-to-open-in-2019/"><img width="150" height="78" src="https://www.nnbusinessview.com/wp-content/uploads/2018/11/WaterfrontSparks-NNB-112618-3-150x78.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.nnbusinessview.com/wp-content/uploads/2018/11/WaterfrontSparks-NNB-112618-3-150x78.jpg 150w, https://www.nnbusinessview.com/wp-content/uploads/2018/11/WaterfrontSparks-NNB-112618-3-325x168.jpg 325w, https://www.nnbusinessview.com/wp-content/uploads/2018/11/WaterfrontSparks-NNB-112618-3.jpg 620w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="caption"><p><a href="https://www.nnbusinessview.com/news/luxury-apartments-on-sparks-marina-shoreline-set-to-open-in-2019/">Luxury apartments on Sparks Marina shoreline set to open in 2019</a></p></div></div></div></div></div></article></div><div class="col-md-4"><aside id="tiles"><div class="tile tile-ad banner gatrack top" data-tile="tile-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-top" data-adunit="SNMG_NNBW/ROS/news" class="adunit tile-top"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="tile-top"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div><div class="tile tile-c2 banner border nocontent gatrack" data-tile="Top Jobs" style="height:250px;"><div class="heading"><h2>Top Jobs</h2></div><div style="padding: 10px 15px 0 15px;" class="nocontent"><div id='tile-topjob-content'><div id='tile-topjob-carousel' class='tile-carousel swipe'><div class="swipe-wrap"><div><div style="display: none;"> <a href="http://classifieds.nnbw.com/topjobs/7-0000335442"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Alpine County USD</div><div class="tilec2admeta"><a href="http://classifieds.nnbw.com/topjobs/7-0000335442">Speech, Language, Hear Specialist/...</a></div><div class="tilec2description">Markleeville, CA  96120<div> ALPINE COUNTY USD, Woodfords, CA Only 35 minutes from SLT and 15 minutes from NV. REGULAR ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.nnbw.com/topjobs/7-0000334078"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">City of Loylton</div><div class="tilec2admeta"><a href="http://classifieds.nnbw.com/topjobs/7-0000334078">Accountant/Bookeeper</a></div><div class="tilec2description">Loyalton , CA  96118<div> City of Loyalton is hiring Bookeeper/Accountant, Regular/Part Time Salary: DOE Government ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.nnbw.com/topjobs/7-0000331726"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Microsoft Corporation</div><div class="tilec2admeta"><a href="http://classifieds.nnbw.com/topjobs/7-0000331726">Partner Operations Manager, ...</a></div><div class="tilec2description">Reno, NV<div> Microsoft Corporation currently has the following openings in Reno, NV (job opportunities ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.nnbw.com/topjobs/7-0000331291"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Carson Valley Conservation District</div><div class="tilec2admeta"><a href="http://classifieds.nnbw.com/topjobs/7-0000331291">Bioengineer Intern</a></div><div class="tilec2description">Minden, NV  89423<div> Bioengineer Intern Wanted $13/Hour to start CVCD Call Mike 775-782-3661 or Jeff 775-691-1609...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.nnbw.com/topjobs/7-0000324078"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">The Lodge at Kingsbury Crossing</div><div class="tilec2admeta"><a href="http://classifieds.nnbw.com/topjobs/7-0000324078">Houseman, Front Desk, Landscaper/...</a></div><div class="tilec2description">Stateline , NV  89449<div> HIRING FULL TIME: HOUSEMAN FRONT DESK LANDSCAPER/ MAINTENANCE 40 hours guaranteed! ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.nnbw.com/topjobs/7-0000335429"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">U.S. Census Bureau</div><div class="tilec2admeta"><a href="http://classifieds.nnbw.com/topjobs/7-0000335429">2020 Census Job</a></div><div class="tilec2description">Northern Nevada & California  99999<div></div></div></div><div><div style="display: none;"> <a href="http://classifieds.nnbw.com/topjobs/7-0000331281"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Terrible Herbst</div><div class="tilec2admeta"><a href="http://classifieds.nnbw.com/topjobs/7-0000331281">Cashier</a></div><div class="tilec2description">Carson City  898701<div>Terrible Herbst Convenience Store is seeking Full Time Cashiers. Must be 21 years of age, ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.nnbw.com/topjobs/7-0000336513"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Swift Communications</div><div class="tilec2admeta"><a href="http://classifieds.nnbw.com/topjobs/7-0000336513">District Manager </a></div><div class="tilec2description">Carson City , NV  89701<div> This is not your average day job! Do you like to move around during the work day? Does ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.nnbw.com/topjobs/7-0000332971"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Downtowner</div><div class="tilec2admeta"><a href="http://classifieds.nnbw.com/topjobs/7-0000332971">Shuttle Driver</a></div><div class="tilec2description">Olympic Valley, CA  96145<div> Shuttle Driver Shuttle Driver Friendly Drivers Wanted For The Best Winter Job in Tahoe! ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.nnbw.com/topjobs/7-0000332228"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">PressWorks Ink</div><div class="tilec2admeta"><a href="http://classifieds.nnbw.com/topjobs/7-0000332228">Press Operator</a></div><div class="tilec2description">Carson City , NV  89701<div> PressWorks Ink is searching for a knowledgeable and tech-savvy press operator. PressWorks ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.nnbw.com/topjobs/7-0000331740"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Microsoft Corporation</div><div class="tilec2admeta"><a href="http://classifieds.nnbw.com/topjobs/7-0000331740">Business Program Managers</a></div><div class="tilec2description">Reno, NV<div> Microsoft Corporation currently has the following openings in Reno, NV (job opportunities ...</div></div></div></div></div></div><div class="tilec2viewalllink"><a href="http://apps3.nnbw.com/utils/c2/app/v2/index.php?do=category&internetCode=7">View all &raquo;</a></div></div></div><div class="tile tile-ad banner gatrack middle" data-tile="tile-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-middle" data-adunit="SNMG_NNBW/ROS/news" class="adunit tile-middle"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;middle&quot;}" data-position="tile-middle"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div><div class="tile border shadow tile-miniflip-html5 gatrack" data-tile="E-Edition" style="padding: 0px;"><div class="heading"><h2>E-Edition</h2></div><div class="wrapper-miniflip-html5 nocontent" style="text-align:center;width:300px;height:205px;margin:0px;"> <iframe src="about:blank" width="300" height="205" style="border: none;" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://edition.pagesuite.com/miniflip/default.aspx?w=150&#038;pages=8&#038;autoflip=4000&#038;PBID=1834ABD2-6CC1-487D-A928-275708E00C50"></iframe><noscript><iframe src="https://edition.pagesuite.com/miniflip/default.aspx?w=150&pages=8&autoflip=4000&PBID=1834ABD2-6CC1-487D-A928-275708E00C50" width="300" height="205" style="border: none;"></iframe></noscript></div></div><div class="tile tile-banner banner border nocontent gatrack " data-tile="COMMERCIAL REAL ESTATE"  style="height: "><div class="heading"><h2>COMMERCIAL REAL ESTATE</h2></div> <a href="https://www.nnbusinessview.com/news/real-estate/" > <img src="https://www.nnbusinessview.com/wp-content/uploads/2016/10/yourlink.png" width="300" height="220"> </a></div><div class="tile tile-banner banner border nocontent gatrack " data-tile=""  style="height: "> <a href="https://www.nnbusinessview.com/book-of-lists/" > <img src="https://www.nnbusinessview.com/wp-content/uploads/2016/10/bol-2.png" width="300" height="250"> </a></div><div class="tile tile-c2 banner border nocontent gatrack" data-tile="Business & Service Directory" style="height:250px;"><div class="heading"><h2>Business & Service Directory</h2></div><div style="padding: 10px 15px 0 15px;" class="nocontent"><div id='tile-service-content'><div id='tile-service-carousel' class='tile-carousel swipe'><div class="swipe-wrap"><div><div class="tilec2title"><a href="http://classifieds.nnbw.com/adredirect/7-0000335096">Catalina's House Cleaning 20 yrs exp...</a></div><div class="tilec2admeta"> Carson City , NV  89701 -     Nov  8, 2018 - ad id: 7-0000335096</div><div class="tilec2description">Catalina's House Cleaning 20 yrs exp., free est., licensedResidential & ...</div></div><div> <a href="http://classifieds.nnbw.com/adredirect/7-0000334703"><div class="tilec2title"><a href="http://classifieds.nnbw.com/adredirect/7-0000334703">Green Valley SEPTIC SERVICE $299!! ...</a></div><div class="tilec2admeta"> Northern Nevada   -     Nov  7, 2018 - ad id: 7-0000334703</div><div class="tilec2description">Green Valley SEPTIC SERVICE $299!! Call 775 430 8877</div></div><div> <a href="http://classifieds.nnbw.com/adredirect/7-0000333007"><div class="tilec2title"><a href="http://classifieds.nnbw.com/adredirect/7-0000333007">A&R Cleaning A&R Cleaning Office 775...</a></div><div class="tilec2admeta"> Carson City , NV  89701 -     Nov  2, 2018 - ad id: 7-0000333007</div><div class="tilec2description">A&R Cleaning A&R Cleaning Office 775-883-2805 | Cell 775-501-7553 Lic & Ins ...</div></div><div> <a href="http://classifieds.nnbw.com/adredirect/7-0000329732"><div class="tilec2title"><a href="http://classifieds.nnbw.com/adredirect/7-0000329732">H andyman Call Jeff Cell: 775-276-...</a></div><div class="tilec2admeta"> Reno/Sparks   -     Nov  2, 2018 - ad id: 7-0000329732</div><div class="tilec2description">H andyman Call Jeff Cell: 775-276-3770</div></div><div> <a href="http://classifieds.nnbw.com/adredirect/7-0000331557"><div class="tilec2title"><a href="http://classifieds.nnbw.com/adredirect/7-0000331557">SCISUMMIT CONTRACTORS, INC General ...</a></div><div class="tilec2admeta"> Carson City , NV  89701 -     Nov  1, 2018 - ad id: 7-0000331557</div><div class="tilec2description">SCISUMMIT CONTRACTORS, INC General Engineering Contractors Commercial & ...</div></div><div><div class="tilec2title"><a href="http://classifieds.nnbw.com/adredirect/7-0000328700"> "We Do It All" NV Lic. # 0069967 ...</a></div><div class="tilec2admeta"> Carson City , NV  89701 -     Nov  1, 2018 - ad id: 7-0000328700</div><div class="tilec2description"> "We Do It All" NV Lic. # 0069967 267-2233 246-8300 265-3858 882-7400</div></div><div><div class="tilec2title"><a href="http://classifieds.nnbw.com/adredirect/7-0000328657"> A Moving Experience! Moving ...</a></div><div class="tilec2admeta"> Carson City , NV  89701 -     Nov  1, 2018 - ad id: 7-0000328657</div><div class="tilec2description"> A Moving Experience! Moving Assistance. Trash Hauling. 775-530-8932 or ...</div></div><div><div class="tilec2title"><a href="http://classifieds.nnbw.com/adredirect/7-0000328644"> 1 Call Home Repair Service! ...</a></div><div class="tilec2admeta"> Carson City , NV  89701 -     Nov  1, 2018 - ad id: 7-0000328644</div><div class="tilec2description"> 1 Call Home Repair Service! Insured! Call Tim 775-750-4744 lic # 1129177...</div></div><div> <a href="http://classifieds.nnbw.com/adredirect/7-0000331539"><div class="tilec2title"><a href="http://classifieds.nnbw.com/adredirect/7-0000331539">Nevada's Leader in Excavating - ...</a></div><div class="tilec2admeta"> Carson City , NV  89701 -     Oct 31, 2018 - ad id: 7-0000331539</div><div class="tilec2description">Nevada's Leader in Excavating - Excavating - Grading - Paving ? Underground ...</div></div><div><div class="tilec2title"><a href="http://classifieds.nnbw.com/adredirect/7-0000330693">Renee Kelly #NVDP2018182369 775-954-...</a></div><div class="tilec2admeta"> Northern Nevada  99999 -     Oct 31, 2018 - ad id: 7-0000330693</div><div class="tilec2description">Renee Kelly #NVDP2018182369 775-954-8473 renee@lighthousedocs.com Document ...</div></div></div></div></div><div class="tilec2viewalllink"><a href="http://apps3.nnbw.com/utils/c2/app/v2/index.php?do=category&internetCode=13">View all &raquo;</a></div></div></div></aside></div></div></div></main></div><footer><div class="container"><div id="footer-nav"><div class="row"><div class="col-sm-2 footer-col"><div class="menu-footer-column-1-container"><ul id="menu-footer-column-1" class="menu"><li id="menu-item-24099" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-24099"><a href="https://www.nnbusinessview.com/">News</a></li><li id="menu-item-24098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-24098"><a href="https://www.nnbusinessview.com/">Home</a></li><li id="menu-item-30675" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30675"><a href="https://www.nnbusinessview.com/news/real-estate/">Real Estate</a></li><li id="menu-item-32298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32298"><a href="https://www.nnbusinessview.com/book-of-lists/">Book of Lists</a></li><li id="menu-item-24102" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24102"><a href="http://apps3.nnbw.com/leads/index2.php">Business Leads</a></li></ul></div></div><div class="col-sm-2 footer-col"><div class="menu-footer-column-2-container"><ul id="menu-footer-column-2" class="menu"><li id="menu-item-24105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24105"><a href="https://www.nnbusinessview.com/marketplace/">Marketplace</a></li><li id="menu-item-24106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24106"><a href="http://classifieds.nnbusinessview.com/category/Employment">Jobs</a></li><li id="menu-item-24107" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24107"><a href="http://classifieds.nnbusinessview.com">Classifieds</a></li><li id="menu-item-24108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24108"><a href="http://classifieds.nnbusinessview.com/category/Transportation">Autos</a></li><li id="menu-item-24109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24109"><a href="http://classifieds.nnbusinessview.com/category/Real+Estate+For+Sale">Real Estate</a></li><li id="menu-item-24110" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24110"><a href="http://classifieds.nnbusinessview.com/category/Rentals">Rentals</a></li><li id="menu-item-24111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24111"><a href="http://classifieds.nnbusinessview.com/category/Business+and+Service+Directory">Service Directory</a></li><li id="menu-item-24112" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24112"><a href="http://classifieds.nnbusinessview.com/category/Merchandise">Merchandise</a></li><li id="menu-item-24113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24113"><a href="http://classifieds.nnbusinessview.com/category/Recreation">Recreation</a></li></ul></div></div><div class="col-sm-4 col-md-2 footer-col"><div class="menu-footer-column-3-container"><ul id="menu-footer-column-3" class="menu"><li id="menu-item-24114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24114"><a>Reader Tools</a></li><li id="menu-item-24115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24115"><a href="https://www.nnbusinessview.com/contact-us/">Contact Us</a></li><li id="menu-item-24116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24116"><a href="https://www.nnbusinessview.com/contribute/">Contribute</a></li><li id="menu-item-24117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24117"><a href="https://www.nnbusinessview.com/epaper/">ePaper</a></li><li id="menu-item-24118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24118"><a href="https://www.nnbusinessview.com/newsletter-signup/">Newsletters</a></li><li id="menu-item-24119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24119"><a href="https://www.nnbusinessview.com/advertise/">Advertise With Us</a></li><li id="menu-item-24120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24120"><a href="https://www.nnbusinessview.com/search-results/">Archives</a></li><li id="menu-item-24121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24121"><a href="https://www.nnbusinessview.com/feed/">RSS</a></li><li id="menu-item-24123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24123"><a href="https://www.nnbusinessview.com/wp-content/uploads/2016/10/NNBW-Single-Copy-Sales-Locations.pdf">Single Copy Sales Locations</a></li></ul></div><div id="footer-special-pages" class="visible-sm-block"></div></div><div class="col-sm-2 footer-col"></div><div class="col-sm-2 footer-col"></div><div class="col-sm-2 visible-lg-block visible-xs-block footer-col"><div class="menu-footer-column-6-container"><ul id="menu-footer-column-6" class="menu"><li id="menu-item-24124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24124"><a href="#">News Neighbors</a></li><li id="menu-item-24125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24125"><a href="http://www.recordcourier.com/">Gardnerville &#8211; Nevada</a></li><li id="menu-item-24126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24126"><a href="http://www.tahoedailytribune.com/">Lake Tahoe</a></li><li id="menu-item-24127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24127"><a href="http://www.theunion.com/">Grass Valley &#8211; California</a></li><li id="menu-item-24128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24128"><a href="http://www.nevadaappeal.com/">Nevada Appeal</a></li><li id="menu-item-41315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41315"><a href="https://www.sierrassun.com/">Sierra Sun</a></li></ul></div></div></div></div><div id="secondary-footer-nav"><div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-24129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24129"><a href="https://www.nnbusinessview.com/about-us/">About Us</a></li><li id="menu-item-24131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24131"><a href="https://www.nnbusinessview.com/wp-content/uploads/2016/10/AdvertisingTermsandConditions09-12-11.pdf">Terms and Conditions</a></li><li id="menu-item-24133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24133"><a href="https://www.nnbusinessview.com/terms-of-use/">Terms of Use</a></li><li id="menu-item-24132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24132"><a href="https://www.nnbusinessview.com/privacy-policy/">Privacy Policy</a></li></ul></div><p>&copy;2005 - 2018 <a href="http://www.swiftcom.com/" title="Visit Swift Communications, Inc." target="_blank">Swift Communications, Inc.</a></p></div></div></footer></div> <script>!function(){if(window.TOUT=window.TOUT||{},!TOUT._sdkScriptTagParsedAt){TOUT._sdkScriptTagParsedAt=new Date;TOUT.EMBED_CODE_VERSION='1.1.0';var e=TOUT.SDK_HOST||"platform.tout.com",t=TOUT.SDK_ANALYTICS_HOST||"analytics.tout.com";TOUT.onReady=function(e){return TOUT._onReadyQueue=TOUT._onReadyQueue||[],TOUT._onReadyQueue.push(e),TOUT},TOUT.init=function(n,T){T=T||{};var o="tout-js-sdk";if(document.getElementById(o)&&!T.forceInit)return TOUT;if(n=TOUT.SDK_BRAND_UID||n,"undefined"==typeof n||"string"!=typeof n||0===n.length||"PUT_YOUR_BRAND_UID_HERE"===n){var r=new Image;return r.src="http://"+t+"/events?trigger=sdk_log&log_level=error&log_message=BRAND_UID_NOT_DEFINED&content_page_url="+encodeURIComponent(window.location.href),TOUT}TOUT._initOptions=T;var a=document.createElement("script");a.type="text/javascript",a.src="//"+e+"/sdk/v1/"+n+".js",a.id=o,a.className="tout-sdk";var i=document.getElementsByTagName("script")[0];return i.parentNode.insertBefore(a,i),TOUT}}}();

      TOUT.topArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a top-article match exists
        }
      };
      TOUT.midArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a mid-article match exists
        }
      };
      TOUT.init("b8a2bf");</script> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script> <script>window.dataLayer = window.dataLayer || [];
				  function gtag(){dataLayer.push(arguments);}
				  gtag('js', new Date());
				  gtag('config', 'AW-1066460699');</script><script type="text/javascript">var _qevents = _qevents || [];

				(function() {
					var elem = document.createElement('script');
					elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
					elem.async = true;
					elem.type = "text/javascript";
					var scpt = document.getElementsByTagName('script')[0];
					scpt.parentNode.insertBefore(elem, scpt);
					})();

					_qevents.push({
					qacct:"p-a9NnlNKE5Euxo"
				});</script> <noscript><div style="display:none;"> <img src="//pixel.quantserve.com/pixel/p-a9NnlNKE5Euxo.gif" border="0" height="1" width="1" alt="Quantcast"/></div> </noscript><script>function hasSomeParentClass(element, className) {
      do {
        if (element.classList && element.classList.contains(className)) {
          return true;
        }
        element = element.parentNode;
      } while (element);
      return false;
    }

    $(function() {

      // listen for clicks in iframes
      var monitor = setInterval(function(){
        var elem = document.activeElement;
        if (elem && elem.tagName == 'IFRAME' && hasSomeParentClass( elem, 'gatrack') ){
          var parentEl = $(elem).closest('div.gatrack');
          var tileClasses = $(parentEl).attr('class');

          // target tiles with class of tile- or flex-
          if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

            // only register click if div doesn't have class of clicked
            if (!$(parentEl).hasClass('clicked')) {

              // if clicked, add class of clicked to prevent double dipping
              $(parentEl).addClass('clicked');

              // if data-tile attribute set, grab label
              var dataStr = $(parentEl).attr('data-tile');
              if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
                if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
                var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
              }
              else {
                var tileClass = tileClasses.match(/\btile\-\S*/);
                var eventStr = tileClass[0];
              }

              ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
							ga('newTracker.send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
            }
          }
           elem.blur();
        }
      }, 100);

      // Listen for clicks in regular widgets
      $('.gatrack').on('click touch', function(e){

        // only register click if div doesn't have class of clicked
        if (!$(this).hasClass('clicked')) getClass(e.target);

        // if clicked, add class of clicked to prevent double dipping
        $(this).addClass('clicked');
      })

      function getClass(e){
        var parentEl = $(e).closest('div.gatrack');
        var tileClasses = $(parentEl).attr('class');

        // target tiles with class of tile- or flex-
        if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

          // if data-tile attribute set, grab label
          var dataStr = $(parentEl).attr('data-tile');
          if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
            if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
            var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
          }
          else {
            var tileClass = tileClasses.match(/\btile\-\S*/);
            var eventStr = tileClass[0];
          }
          ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
					ga('newTracker.send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
        }
      }

    })</script> <script>$(function() {
					$( '.custom-images a' ).on( 'click touch', function(){
						var addThisType = $( this ).data( 'type' );
						ga( 'send', 'event', 'addthis', addThisType );
						ga( 'newTracker.send', 'event', 'addthis', addThisType );
					});
				});</script> <script>$(function() {
					if ( $( '.wp-audio-shortcode' ).length ) {
						$( 'audio' ).mediaelementplayer({
							success: function(mediaElement, domObject, instance) {
	        			mediaElement.addEventListener('loadeddata', function() {
									ga( 'send', 'event', 'audio', 'play' );
									ga( 'newTracker.send', 'event', 'audio', 'play' );
			        	}, false);
								mediaElement.addEventListener('loadstart', function() {
									$( '.mejs-audio a.audio-download' ).click(function() {
										ga( 'send', 'event', 'audio', 'download' );
										ga( 'newTracker.send', 'event', 'audio', 'download' );
									});
								}, false);
	  					}
						});
					}
				});</script><script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/www.nnbusinessview.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://www.nnbusinessview.com/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/js/scripts-35effc3296e33a2edd871f883b0388e0.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.nnbusinessview.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"0","show_fading":"1"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://www.nnbusinessview.com/wp-content/cache/min/1/wp-content/plugins/wp-polls/polls-js-182dd36af0f810ffac5f5d618bf62ed4.js'></script> <script type='text/javascript' src='//www.lightboxcdn.com/vendor/12f9d91e-02db-472e-adb2-a3d786e1ed6f/lightbox_inline.js?ver=1.0'></script> <script data-minify="1" type='text/javascript' src='https://www.nnbusinessview.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/vendor-footer-e76808c9ad108d86338f57ec78addfb4.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var fbComments = {"ajaxurl":"https:\/\/www.nnbusinessview.com\/wp-admin\/admin-ajax.php","fbNonce":"1ad8c6b945"};
var mobileArticleAd = {"ajaxurl":"https:\/\/www.nnbusinessview.com\/wp-admin\/admin-ajax.php","mobileArticleAdNonce":"559eea465d"};
var recArticle = {"ajaxurl":"https:\/\/www.nnbusinessview.com\/wp-admin\/admin-ajax.php","recNonce":"6057476d5d"};
var recInsert = {"ajaxurl":"https:\/\/www.nnbusinessview.com\/wp-admin\/admin-ajax.php","recInsertNonce":"af1c847468"};
var adInsert = {"ajaxurl":"https:\/\/www.nnbusinessview.com\/wp-admin\/admin-ajax.php","adInsertNonce":"4b861dd1cb"};
var moreBriefs = {"ajaxurl":"https:\/\/www.nnbusinessview.com\/wp-admin\/admin-ajax.php","briefsNonce":"0be1713d59"};
var carouselStories = {"ajaxurl":"https:\/\/www.nnbusinessview.com\/wp-admin\/admin-ajax.php","carouselNonce":"79aa0ee6af","sortID":null};
var breakingNews = {"ajaxurl":"https:\/\/www.nnbusinessview.com\/wp-admin\/admin-ajax.php","breakingNonce":"4f5adb381c"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://www.nnbusinessview.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/main-05e7c76130e737b87e5e50a16e447253.js'></script> <script type='text/javascript' src='https://www.nnbusinessview.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-dfp.js?ver=2.4.1'></script> <script type='text/javascript'>(function ($) {

					$(document).ready(function (){

						if ( $("body").hasClass( "layout-mobile") ) {
							$("div[id*=\"-leaderboard\"]").removeClass("adunit");
							$("div[id*=\"-leaderboard\"]").addClass("leaderboard-blocked");
						}

						if ( $("body").hasClass( "layout-mobile") && $("body").hasClass( "single-post") ) { setTimeout(function(){ $(".adunit").filter(":visible").dfp({dfpID : "5195"})}, 1000); } else { $(".adunit").filter(":visible").dfp({dfpID : "5195"}); } $(window).load(function() {	$(".onscroll").dfp({dfpID : "5195", enableSingleRequest: false});	});

					});

				}(window.jQuery || window.$));</script> <script type='text/javascript' src='https://syncaccess-swc-nn.syncronex.com/swc/nn/api/scripts/syncwall?ver=1.0.0'></script> <script type='text/javascript' src='https://www.nnbusinessview.com/wp-content/themes/news-site-theme/assets/js/vendor/syncwall-login-api.js?ver=121616'></script> <script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-51d5ffbf2ef46ba1'></script> <script type='text/javascript' src='https://www.nnbusinessview.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script> <script type='text/javascript' src='https://www.nnbusinessview.com/wp-content/plugins/elasticpress/features/facets/assets/js/facets.min.js?ver=2.6.1'></script> <script type='text/javascript' src='https://www.nnbusinessview.com/wp-includes/js/wp-embed.min.js?ver=442f149fbb0952888155a081cd070b98'></script> <script>var loggedIn = ( readCookie("syncwall-authToken") == null ) ? 'no' : 'yes';
ga('set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': 'NNBV staff report','dimension7': '','dimension8': '2018-11-13','dimension9': 'wp-44988','dimension10': '','dimension12': '2018-11-13 15:24:19','dimension13': '10','dimension14': 'article','dimension15': '246','dimension16': ''});
ga('newTracker.set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': 'NNBV staff report','dimension7': '','dimension8': '2018-11-13','dimension9': 'wp-44988','dimension10': '','dimension12': '2018-11-13 15:24:19','dimension13': '10','dimension14': 'article','dimension15': '246','dimension16': ''});

      var gaUserId = readCookie("sync-subscriberId");
      if ( gaUserId ) {
        ga('set', 'userId', gaUserId );
        ga('newTracker.set', 'userId', gaUserId );
      }
			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
        var currLocation = String(document.location);
        // strip out email addresses from location url
        var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
        var cleanPageLocation = currLocation.replace(emailRegex, "");

        ga('set', 'location', cleanPageLocation);
				ga('set', 'anonymizeIp', true);
        ga('send', 'pageview');

        ga('newTracker.set', 'location', cleanPageLocation);
				ga('newTracker.set', 'anonymizeIp', true);
        ga('newTracker.send', 'pageview');</script><script>var chartbeatUser = ( readCookie("syncwall-authToken") == null ) ? 'anon' : 'paid';
        var _sf_async_config = _sf_async_config || {};
        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true;
      	_sf_async_config.sections = 'nnbusinessview.com,news';
      	_sf_async_config.authors = 'NNBV staff report';
        _sf_async_config.title = 'Park Lane project in Reno primed for first phase of building construction | nnbusinessview.com';
  			var _cbq = window._cbq = (window._cbq || []);
      	_cbq.push(['_acct', chartbeatUser]);
        (function(){
          function loadChartbeat() {
            window._sf_endpt=(new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
              loadChartbeat : function() {
                  oldonload();
                  loadChartbeat();
              };
        })();</script><script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	s.src = !("IntersectionObserver" in w) ? "https://www.nnbusinessview.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-8.15.2.min.js" : "https://www.nnbusinessview.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-10.17.min.js";
	w.lazyLoadOptions = {
		elements_selector: "iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		data_sizes: "lazy-sizes",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );
	
	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };
	
	observer.observe(b, config);
}, false);</script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->