<!DOCTYPE html><html lang="en-US" class="no-js no-svg"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//cookie-cdn.cookiepro.com' /><link rel='dns-prefetch' href='//syncaccess-swc-nn.syncronex.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel='dns-prefetch' href='//cdn.nnbusinessview.com' /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='wp-block-library-css'  href='https://cdn.nnbusinessview.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-polls-css'  href='https://cdn.nnbusinessview.com/wp-content/cache/busting/7/wp-content/plugins/wp-polls/polls-css-2.75.2.css' type='text/css' media='all' /><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://cdn.nnbusinessview.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style><link rel='stylesheet' id='swift-main-css-css'  href='https://cdn.nnbusinessview.com/wp-content/cache/busting/7/wp-content/themes/swift-news-theme/assets/css/main.min-1572379794.css' type='text/css' media='all' /><style id='swift-main-css-inline-css' type='text/css'>#layout-single article img{pointer-events:none;-webkit-user-select:none;-khtml-user-select:none;-moz-user-select:none;-o-user-select:none;user-select:none;-webkit-user-drag:none;-khtml-user-drag:none;-moz-user-drag:none;-o-user-drag:none;user-drag:none}</style><link rel='stylesheet' id='google-fonts-css-css'  href='https://fonts.googleapis.com/css?family=Heebo%3A400%2C700%7CLora%3A400%2C400i%2C700&#038;display=swap&#038;ver=1.0' type='text/css' media='all' /><link rel='stylesheet' id='fontawesome-css-css'  href='https://use.fontawesome.com/releases/v5.4.1/css/all.css?ver=5.0.13' type='text/css' media='all' /><link rel='stylesheet' id='weather-icons-css-css'  href='https://cdn.nnbusinessview.com/wp-content/cache/busting/7/wp-content/themes/swift-news-theme/assets/css/vendors/weather-icons/weather-icons.min-2.0.css' type='text/css' media='all' /><link rel='stylesheet' id='bootstrap-calendar-css-css'  href='https://cdn.nnbusinessview.com/wp-content/cache/busting/7/wp-content/themes/swift-news-theme/assets/css/vendors/bootstrap-datepicker/bootstrap-datepicker-1.8.0.css' type='text/css' media='all' /><link rel='stylesheet' id='fancybox-css-css'  href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.css?ver=3.5.6' type='text/css' media='all' /><link rel='stylesheet' id='lightslider-css-css'  href='https://cdn.nnbusinessview.com/wp-content/cache/busting/7/wp-content/themes/swift-news-theme/assets/css/vendors/lightslider-1.1.6.css' type='text/css' media='all' /><link rel='stylesheet' id='lightgallery-css-css'  href='https://cdn.nnbusinessview.com/wp-content/cache/busting/7/wp-content/themes/swift-news-theme/assets/css/vendors/lightgallery-1.6.11.css' type='text/css' media='all' /> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=3.3.1'></script> <script type='text/javascript'>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</script> <link rel='https://api.w.org/' href='https://www.nnbusinessview.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nnbusinessview.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nnbusinessview.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='In an industry dominated by men, this female-driven logistics company in Reno is bucking trends' href='https://www.nnbusinessview.com/news/in-an-industry-dominated-by-men-this-female-driven-logistics-company-in-reno-is-bucking-trends/' /><link rel='next' title='Reno Works program helps 9 people transition out of homelessness' href='https://www.nnbusinessview.com/news/reno-works-program-helps-9-people-transition-out-of-homelessness/' /><meta name="generator" content="WordPress 5.2.4" /><link rel="canonical" href="https://www.nnbusinessview.com/news/six-female-business-leaders-to-be-honored-at-annual-girl-scouts-dinner/" /><link rel='shortlink' href='https://www.nnbusinessview.com/?p=47944' /><link rel="alternate" type="application/json+oembed" href="https://www.nnbusinessview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nnbusinessview.com%2Fnews%2Fsix-female-business-leaders-to-be-honored-at-annual-girl-scouts-dinner%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.nnbusinessview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nnbusinessview.com%2Fnews%2Fsix-female-business-leaders-to-be-honored-at-annual-girl-scouts-dinner%2F&#038;format=xml" /> <script>window.SGPMPopupLoader=window.SGPMPopupLoader||{ids:[],popups:{},call:function(w,d,s,l,id){
									w['sgp']=w['sgp']||function(){(w['sgp'].q=w['sgp'].q||[]).push(arguments[0]);};
									var sg1=d.createElement(s),sg0=d.getElementsByTagName(s)[0];
									if(SGPMPopupLoader && SGPMPopupLoader.ids && SGPMPopupLoader.ids.length > 0){SGPMPopupLoader.ids.push(id); return;}
									SGPMPopupLoader.ids.push(id);
									sg1.onload = function(){SGPMPopup.openSGPMPopup();}; sg1.async=true; sg1.src=l;
									sg0.parentNode.insertBefore(sg1,sg0);
									return {};
								}};</script><script>SGPMPopupLoader.call(window,document,'script','https://popupmaker.com/assets/lib/SGPMPopup.min.js','ed0a34f9');</script> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-851550877"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-851550877');</script>  <script>gtag('event', 'conversion', {'send_to': 'AW-851550877/FXboCPrZnacBEJ3FhpYD'});</script>  <script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script> <script type="text/javascript">ttd_dom_ready( function() {
                if (typeof TTDUniversalPixelApi === 'function') {
                    var universalPixelApi = new TTDUniversalPixelApi();
                    universalPixelApi.init("eac6kka", ["0vwwwr2"], "https://insight.adsrvr.org/track/up");
                }
            });</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-32', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');</script> <script>(function() {
			  var _fbq = window._fbq || (window._fbq = []);
			  if (!_fbq.loaded) {
			    var fbds = document.createElement('script');
			    fbds.async = true;
			    fbds.src = '//connect.facebook.net/en_US/fbds.js';
			    var s = document.getElementsByTagName('script')[0];
			    s.parentNode.insertBefore(fbds, s);
			    _fbq.loaded = true;
			  }
			  _fbq.push(['addPixelId', '356889104458573']);
			  
			  })();
			  window._fbq = window._fbq || [];
			  window._fbq.push(["track", "PixelInitialized", {}]);</script><noscript> <img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&ev=PixelInitialized" /> </noscript><meta name="google-site-verification" content="nCAU6AJyfI51Xpq9UNGiUXraa5AIn5TxOXCzy-6j1SE" /><meta name="__sync_contentCategory" content="Paid" /><meta name="__sync_tenantId" content="swc_gt"><link rel="shortcut icon" href="https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2019/04/favicon.ico"><link rel="apple-touch-icon" sizes="180x180" href="https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2019/04/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2019/04/favicon-32x32.png"><title>Six female business leaders to be honored at annual Girl Scouts dinner | nnbusinessview.com</title><meta name="description" content="Christina Pacifico, Lara Ritchie, Cari Herington, Carolyn Cowan Barbash, Kenia Orellana and Katrina Loftin will be recognized at the 17th annual TRIUMPHANT dinner on Nov. 21. " /><meta property="og:title" content="Six female business leaders to be honored at annual Girl Scouts dinner"/><meta property="og:description" content="Christina Pacifico, Lara Ritchie, Cari Herington, Carolyn Cowan Barbash, Kenia Orellana and Katrina Loftin will be recognized at the 17th annual TRIUMPHANT dinner on Nov. 21. "/><meta property="og:url" content="https://www.nnbusinessview.com/news/six-female-business-leaders-to-be-honored-at-annual-girl-scouts-dinner/"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@NNBWbizweekly"/><meta property="og:image" content="https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2019/10/74395004_10162882333230647_3938736145759731712_n-1024x1024.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="1024" /><meta name="twitter:image" content="https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2019/10/74395004_10162882333230647_3938736145759731712_n-1024x1024.jpg" /><meta name="sniply-options" content="block" /><meta property="article:publisher" content="https://www.facebook.com/NNBizView/" /><meta name="author" content="NNBV staff report" /><meta property="og:type" content="article" /> <script type="application/ld+json">{
				  "@context": "https://schema.org",
				  "@type": "NewsArticle",
				  "mainEntityOfPage": {
				    "@type": "WebPage",
				    "@id": "https://google.com/article"
				  },
					
					"isAccessibleForFree": "False",
	  			"hasPart": {
	    		"@type": "WebPageElement",
	    		"isAccessibleForFree": "False",
	    		"cssSelector": ".swift-paywall"
  			},
				  "headline": "Six female business leaders to be honored at annual Girl Scouts dinner",
				  "image": [
				    "https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2019/10/74395004_10162882333230647_3938736145759731712_n-1024x1024.jpg"
				   ],
				  "datePublished": "2019-10-30 09:36:15",
				  "dateModified": "2019-10-30 09:36:16",
					"author": {
						"@type": "Person",
						"name": "NNBV staff report"
					},
				   "publisher": {
				    "@type": "Organization",
				    "name": "nnbusinessview.com",
				    "logo": {
				      "@type": "ImageObject",
				      "url": "https://www.nnbusinessview.com/wp-content/uploads/sites/7/2019/08/nnbv-logo-2x.png"
				    }
				  },
				  "description": "RENO, Nev. — Girl Scouts of the Sierra Nevada recently announced this year’s six \"TRIUMPHANT: Celebrating Women in Leadership Dinner\" honorees, all of whom represent various industries in the Northern Nevada business world. Christina Pacifico, Lara Ritchie, Cari Herington, Carolyn Cowan Barbash, Kenia Orellana and Katrina Loftin will be recognized at the 17th annual TRIUMPHANT&hellip;"
				}</script><meta property="fb:app_id" content="153017178190651" /><meta name="pubdate" content="20191030"></head><body class="post-template-default single single-post postid-47944 single-format-standard nnbw category-news category-people"><div id="fb-root"></div> <script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=153017178190651&autoLogAppEvents=1';
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script> <script>function get_cookie_value(a) {
					var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
					return b ? b.pop() : '';
				}
				var free_site = false;
var show_survey = false;
				var syncwall_cookie = get_cookie_value('syncwall-active-subscriber');

				if ( syncwall_cookie !== null ) {
					//console.log('SwiftDebug | js free_site: ' + free_site );
					//console.log('SwiftDebug | js show_survey: ' + show_survey );
					//console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwall_cookie );
				}</script> <script>if ( (free_site === true && show_survey === true) || (free_site === false && ( show_survey === true && (syncwall_cookie !== null && syncwall_cookie !== "true") ) ) ) {

	        console.log("SwiftDebug | Google Survey enabled");

					(function() {
	          var ARTICLE_URL = window.location.href;
	          var CONTENT_ID = 'everything';
	          document.write(
	            '<scr'+'ipt '+
	            'src="//survey.g.doubleclick.net/survey?site=_'+
	            '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	            '&amp;random='+(new Date).getTime()+
	            '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	        })();

	      }
	      else {
	        console.log("SwiftDebug | Google Survey disabled");
	      }</script> <header><nav id="nav-publication" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"> <a class="logo navbar-brand" href="https://www.nnbusinessview.com"> <img  src="https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2019/08/nnbv-logo.png" srcset="https://www.nnbusinessview.com/wp-content/uploads/sites/7/2019/08/nnbv-logo-2x.png 2x" alt="nnbusinessview.com Logo"> </a><div class="align-self-end"> <span class="tag-line navbar-text">Serving Northern Nevada</span></div></div><div class="d-flex"><form class="search-form form-inline" action="https://www.nnbusinessview.com/search-results/"> <input class="search-input form-control" type="search" placeholder="Search" aria-label="Search" name="q"> <button class="search-button" type="submit"><i class="fas fa-search"></i></button> <input type="hidden" name="range" value="08/05/2002" /></form><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="/forecast/"> <i class="wi wi-day-sunny"></i> 21&deg; </a></li><li class="nav-item nav-account"> <a class="nav-link" href="https://swiftiservices.dticloud.com/cmo_cmo/subscriber/web/signin.html?siteId=NNBW">My Account</a> | <span id="logged-out"><a class="nav-link" id="loginBtn" href="javascript:void(0);">Login</a></span> <span id="logged-in" style="display: none;"><a class="nav-link" id="logoutBtn" href="javascript:void(0);">Logout</a></span></li></ul></div></nav><nav id="nav-main" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"><div id="nav-main-menu"><ul class="nav-menu navbar-nav"><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-5" href="https://www.nnbusinessview.com/">News</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-5" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.nnbusinessview.com/news/news-briefs/">News Briefs</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.nnbusinessview.com/business-leads/">Business Leads</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.nnbusinessview.com/news/people/">People</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.nnbusinessview.com/about-us/">About Us</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://syncaccess-swc-nn.syncronex.com/swc/nn/Account/LogOn?returnUrl=https://subscriber.pagesuite-professional.co.uk/custompages/swiftcommunications/signedin.aspx?pbid=NN">E-Edition</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-158" href="https://www.nnbusinessview.com/calendar/">Events</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-158" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.nnbusinessview.com/nnbv-events/">NNBV Events</a></li></ul><li class="nav-item "> <a class="nav-link " href="https://www.nnbusinessview.com/book-of-lists/">Book of Lists</a></li><li class="nav-item "> <a class="nav-link " href="https://www.nnbusinessview.com/subscribe/">Subscribe</a></li></ul></div></div><div class="d-flex"> <button class="subscribe-button btn" type="button"><a href="https://www.nnbusinessview.com/subscribe/">Subscribe</a></button></div></nav><nav id="nav-mobile" class="d-lg-none d-xl-none py-1 shadow-sm"><div class="d-flex justify-content-between align-items-center"><div class="m-3"> <button class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"> <i class="fas fa-bars mr-1"></i> <i class="fas fa-times mr-1"></i> </button></div><div class="logo"> <a class="navbar-brand" href="https://www.nnbusinessview.com"> <img  src="https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2019/08/nnbv-logo.png" srcset="https://www.nnbusinessview.com/wp-content/uploads/sites/7/2019/08/nnbv-logo-2x.png 2x" alt="nnbusinessview.com Logo"> </a></div><div class="m-3"> <button class="user-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-account" aria-controls="nav-mobile-account" aria-expanded="false" aria-label="Toggle account"> <i class="fas fa-user mr-1"></i> <i class="fas fa-times mr-1"></i> </button> <button class="search-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-search" aria-controls="nav-mobile-search" aria-expanded="false" aria-label="Toggle search"> <i class="fas fa-search ml-1"></i> <i class="fas fa-times mr-1"></i> </button></div></div></nav><nav id="nav-mobile-menu" class="hamburger-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-none"><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-5" aria-expanded="false"> <span>News</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-5" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.nnbusinessview.com/">View Section ></a></li><li><a class="nav-link infant" href="https://www.nnbusinessview.com/news/news-briefs/" >News Briefs </a></li><li><a class="nav-link infant" href="https://www.nnbusinessview.com/business-leads/" >Business Leads </a></li><li><a class="nav-link infant" href="https://www.nnbusinessview.com/news/people/" >People </a></li><li><a class="nav-link infant" href="https://www.nnbusinessview.com/about-us/" >About Us </a></li><li><a class="nav-link infant" href="https://syncaccess-swc-nn.syncronex.com/swc/nn/Account/LogOn?returnUrl=https://subscriber.pagesuite-professional.co.uk/custompages/swiftcommunications/signedin.aspx?pbid=NN" >E-Edition </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-158" aria-expanded="false"> <span>Events</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-158" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.nnbusinessview.com/calendar/">View Section ></a></li><li><a class="nav-link infant" href="https://www.nnbusinessview.com/nnbv-events/" >NNBV Events </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="https://www.nnbusinessview.com/book-of-lists/" > <span>Book of Lists</span> </a></li><li class="nav-item"> <a class="nav-link" href="https://www.nnbusinessview.com/subscribe/" > <span>Subscribe</span> </a></li><li class="nav-item"><a class="nav-link" href="https://www.nnbusinessview.com/subscribe/"><span>Subscribe</span></a></li></ul></nav><div id="nav-mobile-account" class="user-button-dropdown collapse position-absolute d-lg-none d-xl-none shadow-sm"><div class="row"><div class="col"><a href="https://swiftiservices.dticloud.com/cmo_cmo/subscriber/web/signin.html?siteId=NNBW">My Account</a></div><div class="col"> <span id="logged-out2"><a id="loginBtn2" href="javascript:void(0);">Login</a></span> <span id="logged-in2" style="display: none;"><a id="logoutBtn2" href="javascript:void(0);">Logout</a></span></div></div></div><div id="nav-mobile-search" class="search-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-none"><form class="search-form form-inline d-flex" action="https://www.nnbusinessview.com/search-results/"> <input class="search-input form-control flex-fill" type="search" aria-label="Search" name="q" placeholder="enter search terms"> <button class="search-button btn" type="submit">Search</button> <input type="hidden" name="range" value="08/05/2002" /></form></div></header><main><div class="container"><nav id="nav-reader-tools" class="navbar navbar-expand d-none d-lg-flex"><ul class="nav-menu navbar-nav ml-auto"><li id="menu-item-46361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46361"><a href="https://www.nnbusinessview.com/contact-us/">Contact Us</a><span>|</span></li><li id="menu-item-46362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46362"><a href="https://www.nnbusinessview.com/contribute/">Contribute</a><span>|</span></li><li id="menu-item-46363" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46363"><a href="https://www.nnbusinessview.com/contact-us/">Advertise</a><span>|</span></li><li id="menu-item-46364" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46364"><a href="https://syncaccess-swc-nn.syncronex.com/swc/nn/Account/LogOn?returnUrl=https://subscriber.pagesuite-professional.co.uk/custompages/swiftcommunications/signedin.aspx?pbid=NN">E-Edition</a><span>|</span></li></ul></nav><div id="primary"><div class="container-fluid" style="margin-bottom: 20px;"><div class="row justify-content-center"><div id="ad-top" class="dfp"> <script>AdBridg.cmd.push(function() {
					AdBridg.display('ad-top');
				})</script> </div></div></div><div id="layout-single"><div class="d-lg-flex"><article class="flex-fill"><h1>Six female business leaders to be honored at annual Girl Scouts dinner</h1><div id="article-meta"><div class="row no-gutters"><div class="col-auto"><p class="article-meta"><a href="https://www.nnbusinessview.com/recent-stories/news">News</a> <span class="text-muted">| October 30, 2019</span></p></div><div class="col"><div class="d-lg-none"><div class="article-social"><ul class="nav"><li class="nav-item"> <a class="nav-link" href="https://twitter.com/intent/tweet?text=Six female business leaders to be honored at annual Girl Scouts dinner&url=https://www.nnbusinessview.com/?p=47944" target="_blank"><i class="fab fa-twitter icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=153017178190651&href=https://www.nnbusinessview.com/news/six-female-business-leaders-to-be-honored-at-annual-girl-scouts-dinner/" target="_blank"><i class="fab fa-facebook-f icon-facebook"></i></a></li><li class="nav-item"> <a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=153017178190651&href=https://www.nnbusinessview.com/news/six-female-business-leaders-to-be-honored-at-annual-girl-scouts-dinner/" target="_blank"><span class="fb-counter">3</span></a></li><li class="nav-item"> <a class="nav-link" href="mailto:?subject=Six female business leaders to be honored at annual Girl Scouts dinner&body=Christina Pacifico, Lara Ritchie, Cari Herington, Carolyn Cowan Barbash, Kenia Orellana and Katrina Loftin will be recognized at the 17th annual TRIUMPHANT dinner on Nov. 21. %0D%0A%0D%0Ahttps://www.nnbusinessview.com/news/six-female-business-leaders-to-be-honored-at-annual-girl-scouts-dinner/"><i class="fas fa-envelope icon-email"></i></a></li><li class="nav-item"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print icon-printer"></i></a></li></ul></div></div></div></div></div><div id="article-byline"><div class="d-flex"> <strong><address>NNBV staff report</address></strong><div class="d-none d-lg-block ml-auto"><div class="article-social"><ul class="nav"><li class="nav-item"> <a class="nav-link" href="https://twitter.com/intent/tweet?text=Six female business leaders to be honored at annual Girl Scouts dinner&url=https://www.nnbusinessview.com/?p=47944" target="_blank"><i class="fab fa-twitter icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=153017178190651&href=https://www.nnbusinessview.com/news/six-female-business-leaders-to-be-honored-at-annual-girl-scouts-dinner/" target="_blank"><i class="fab fa-facebook-f icon-facebook"></i></a></li><li class="nav-item"> <a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=153017178190651&href=https://www.nnbusinessview.com/news/six-female-business-leaders-to-be-honored-at-annual-girl-scouts-dinner/" target="_blank"><span class="fb-counter">3</span></a></li><li class="nav-item"> <a class="nav-link" href="mailto:?subject=Six female business leaders to be honored at annual Girl Scouts dinner&body=Christina Pacifico, Lara Ritchie, Cari Herington, Carolyn Cowan Barbash, Kenia Orellana and Katrina Loftin will be recognized at the 17th annual TRIUMPHANT dinner on Nov. 21. %0D%0A%0D%0Ahttps://www.nnbusinessview.com/news/six-female-business-leaders-to-be-honored-at-annual-girl-scouts-dinner/"><i class="fas fa-envelope icon-email"></i></a></li><li class="nav-item"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print icon-printer"></i></a></li></ul></div></div></div></div><div class="p402_premium"><figure class="wp-block-image p402_hide"><div class="caption-container"> <img width="1024" height="1024" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2019/10/74395004_10162882333230647_3938736145759731712_n-1024x1024.jpg" class="attachment-large size-large wp-post-image" alt="" data-lazy-srcset="https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2019/10/74395004_10162882333230647_3938736145759731712_n-1024x1024.jpg 1024w, https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2019/10/74395004_10162882333230647_3938736145759731712_n-150x150.jpg 150w, https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2019/10/74395004_10162882333230647_3938736145759731712_n-300x300.jpg 300w, https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2019/10/74395004_10162882333230647_3938736145759731712_n-768x768.jpg 768w, https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2019/10/74395004_10162882333230647_3938736145759731712_n.jpg 1200w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" /><noscript><img width="1024" height="1024" src="https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2019/10/74395004_10162882333230647_3938736145759731712_n-1024x1024.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2019/10/74395004_10162882333230647_3938736145759731712_n-1024x1024.jpg 1024w, https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2019/10/74395004_10162882333230647_3938736145759731712_n-150x150.jpg 150w, https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2019/10/74395004_10162882333230647_3938736145759731712_n-300x300.jpg 300w, https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2019/10/74395004_10162882333230647_3938736145759731712_n-768x768.jpg 768w, https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2019/10/74395004_10162882333230647_3938736145759731712_n.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript><figcaption><strong>Christina Pacifico, Lara Ritchie, Cari Herington, Carolyn Cowan Barbash, Kenia Orellana and Katrina Loftin will be recognized at the 17th annual TRIUMPHANT dinner on Nov. 21 at the Atlantis Casino Resort Spa.</strong><br /><em>Courtesy Girl Scouts of the Sierra Nevada</em></figcaption></div></figure><div class="swift-paywall"><p>RENO, Nev. — Girl Scouts of the Sierra Nevada recently announced this year’s six &#8220;TRIUMPHANT: Celebrating Women in Leadership Dinner&#8221; honorees, all of whom represent various industries in the Northern Nevada business world.</p><p>Christina Pacifico, Lara Ritchie, Cari Herington, Carolyn Cowan Barbash, Kenia Orellana and Katrina Loftin will be recognized at the 17<sup>th</sup> annual TRIUMPHANT dinner on Nov. 21 at the Atlantis Casino Resort Spa.</p><p>“TRIUMPHANT shines a spotlight on remarkable women whose efforts make a difference in our community and who may otherwise go unrecognized,” Heidi Howe, interim CEO of Girl Scouts of the Sierra Nevada, said in a press release. “Recognizing these women inspires our Girl Scouts to set goals that will have a positive impact on their community and world.”</p><div class="col-sm-12 text-center p402_hide"><div class="module-ad"><div id="ad-parallax2" class="dfp"> <script>AdBridg.cmd.push(function() {
					AdBridg.display('ad-parallax2');
				})</script> </div></div></div><p>Go <a href="https://e.givesmart.com/events/epR/">here to register, donate and learn more</a> about the event.</p><p>Below are brief bios on the six honorees, in addition to the categories in which each will be honored, according to the press release provided by Girl Scouts of the Sierra Nevada:</p><div class="col-sm-12 text-center p402_hide"><div class="module-ad"><div id="ad-big-box4" class="dfp"> <script>AdBridg.cmd.push(function() {
					AdBridg.display('ad-big-box4');
				})</script> </div></div></div><p><strong>S.T.E.M. (Science, Technology, Engineering, Mathematics): Christina Pacifico, Production Engineering Associate Manager of Tesla, Inc.</strong></p><p>After studying mechanical engineering at Rensselaer Polytechnic Institute, Pacifico continued her journey at General Electric Power division as a manufacturing engineer, supporting the initiative to bring power to countries in need. In her spare time, she joined their women’s network, helping girls in STEM outreach initiatives.</p><p>She
advanced her professional career at Tesla where she facilitated the production
ramp of the Model 3 vehicle. There, she joined Women in Tesla’s leadership
board as Community Service Chair, supporting volunteer opportunities such as
Habitat for Humanity, Girl Scouts, Sierra Nevada Journeys and more.</p><p>She is currently Reno’s Women in Tesla President, promoting professional and personal development opportunities, as well as community service outreach programs.</p><p><strong>Entrepreneurship: Lara Ritchie, Culinary Director of the Nothing To It! Culinary Center</strong></p><p>Ritchie received her formal culinary training at the New England Culinary Institute in Essex, Vermont. She honed her culinary skills at La Folie in San Francisco, Flying Fish in Seattle, and the Four Seasons in Seattle and Atlanta. Ritchie’s food styling has appeared in such magazines as Art Culinaire and Southern Living. Ritchie has also hosted a weekly cooking segment on Fox 11 since 2014.</p><p>In her role as the culinary director and lead instructor for Nothing to It! Culinary Center, Ritchie has taught thousands of home chefs the secrets of cooking like a pro. Ritchie has shared empowering cooking experiences with many local organizations including Northern Nevada Children’s Cancer Foundation, Make A Wish Foundation, Awaken, the Boys and Girls Club, the Children’s Cabinet, and Girl Scouts of the Sierra Nevada.</p><p><strong>Healthy Living: Cari Herington, Executive Director of the Nevada Cancer Coalition</strong></p><p>For the past eight years, Herington has helmed the Nevada Cancer Coalition (NCC) as Executive Director. NCC works with healthcare partners throughout the state to build programs focused on cancer prevention, early detection, survivorship, and to change policy to improve access to cancer care.</p><p>A personal connection to cancer – the loss of her father to melanoma – spurred Herington to help NCC create its signature program, Sun Smart Nevada. This CDC-recognized skin cancer education and prevention program is used in schools across the state and has helped change Nevada’s policies on sunscreen availability and use in schools and parks.</p><p>Herington also serves on the Huntsman Cancer Institute Community Advisory Board and the Nevada Tobacco Prevention Coalition and volunteers through the Sierra Nevada Chapter of National Charity League with her twin teenage daughters.</p><p><strong>Community Service: Carolyn Cowan Barbash, Vice President of Business Development and Community Strategy at NV Energy</strong></p><p>Barbash accepted her current role as Vice President of Business Development and Community Relations at NV Energy in February. She has led grid operations, planning, major project management, and implementation of NV Energy’s participation in the western Energy Imbalance Market.</p><p>Barbash holds a Master of Business Administration and a Bachelor of Science in Electrical Engineering from the University of Nevada, Reno, and is a licensed Professional Engineer.</p><p>She currently serves on the boards of the Nevada Women’s Fund, the University of Nevada College of Engineering Advisors, and the Las Vegas Global Economic Alliance. Barbash has also served on the board of the Western Electric Coordinating Council, the Girl Scouts of the Sierra Nevada, the Boys &amp; Girls Club of Carson Valley, and the Western Nevada College Foundation.</p><p><strong>Environmental Leadership: Kenia Orellana, Recycling Coordinator of Waste Management</strong></p><p>In her position, Orellana helps people understand how to sort single-stream recycling. Orellana speaks with students at local schools, leads tours at the Reno Ecocenter and represents Waste Management at events throughout the community. She is currently working toward improving outreach to Spanish-speaking residents.</p><p>Over the past year, her efforts have reduced contamination in Reno’s single-stream recycling by five percent. Helping the community become more sustainable through better recycling practices is more than a job for Orellana.</p><p>Minimizing waste, recycling and reducing water and energy consumption are values she holds dear at work and at home. She believes safeguarding the environment is essential for a healthy lifestyle, which is something she prizes as the mother of two young girls.</p><p><strong>Financial Literacy: Katrina Loftin, CBI, M&amp;AMI, Co-founder/Managing Partner of M&amp;A Business Advisors</strong></p><p>Loftin has been involved in business sales and acquisitions in both Nevada and California since 1992. In 2017, she and her business partner founded M&amp;A Business Advisors (M&amp;ABA) recognizing a need for highly-trained, experienced brokers.</p><p>Their goal was to shatter the industry standard of businesses that actually sell, which is currently 25%. In their first year, M&amp;ABA sold 58% of their listings and are striving to improve that record. M&amp;ABA has now grown to six offices throughout Nevada and California.</p><p>Loftin co-hosts Bosma on Business with Mike Bosma on 780 KOH. Katrina has also served on the Business License Task Force Committee for the City of Reno and the Business Broker License and Test committee for the State of Nevada. In 2017, she was awarded the Deal Maker of the Year for Nevada from the M&amp;A Insider.</p></div></div> <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> <hr /><div class="fb-comments" data-href="https://www.nnbusinessview.com/?p=47944" data-width="100%" data-numposts="3"></div><hr /><div id="single-flipp-script"><div id="circularhub_module_15509"></div> <script src="//api.circularhub.com/15509/8bffc0c5fe761899/circularhub_module.js"></script> </div><hr /><div class="row"><div class="card-item col-md-12"><div class="module module-dual-column card shadow-sm"><div class="card-header"><i class="far fa-newspaper icon-section"></i> News</div><div class="card-body"><section><article><div class="row no-gutters"><div class="col-12 col-lg-5 card-img featured text-center"> <a href="https://www.nnbusinessview.com/news/reno-works-program-helps-9-people-transition-out-of-homelessness/"><img width="300" height="206" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2019/10/RenoWorks-10.22.19-300x206.jpg" class="attachment-medium size-medium wp-post-image" alt="" data-lazy-srcset="https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2019/10/RenoWorks-10.22.19-300x206.jpg 300w, https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2019/10/RenoWorks-10.22.19-768x528.jpg 768w, https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2019/10/RenoWorks-10.22.19-1024x704.jpg 1024w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" /><noscript><img width="300" height="206" src="https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2019/10/RenoWorks-10.22.19-300x206.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2019/10/RenoWorks-10.22.19-300x206.jpg 300w, https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2019/10/RenoWorks-10.22.19-768x528.jpg 768w, https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2019/10/RenoWorks-10.22.19-1024x704.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></div><div class="col-12 col-lg-7 card-text"><h4><a href="https://www.nnbusinessview.com/news/reno-works-program-helps-9-people-transition-out-of-homelessness/">Reno Works program helps 9 people transition out of homelessness</a></h4><p class="card-meta"><span class="text-muted">October 30, 2019</span></p><p class="card-excerpt d-lg-none d-xl-block"><p>At the Oct. 22 ceremony, several program donors, businesses and supporters were recognized for helping facilitate the latest Reno Works class; according to various media reports, all nine graduates have since found permanent housing.</p></p></div></div></article><hr /><div class="row"><div class="col col-hero"><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.nnbusinessview.com/news/six-female-business-leaders-to-be-honored-at-annual-girl-scouts-dinner/"><img width="150" height="150" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2019/10/74395004_10162882333230647_3938736145759731712_n-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2019/10/74395004_10162882333230647_3938736145759731712_n-150x150.jpg 150w, https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2019/10/74395004_10162882333230647_3938736145759731712_n-300x300.jpg 300w, https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2019/10/74395004_10162882333230647_3938736145759731712_n-768x768.jpg 768w, https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2019/10/74395004_10162882333230647_3938736145759731712_n-1024x1024.jpg 1024w, https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2019/10/74395004_10162882333230647_3938736145759731712_n.jpg 1200w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" /><noscript><img width="150" height="150" src="https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2019/10/74395004_10162882333230647_3938736145759731712_n-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2019/10/74395004_10162882333230647_3938736145759731712_n-150x150.jpg 150w, https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2019/10/74395004_10162882333230647_3938736145759731712_n-300x300.jpg 300w, https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2019/10/74395004_10162882333230647_3938736145759731712_n-768x768.jpg 768w, https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2019/10/74395004_10162882333230647_3938736145759731712_n-1024x1024.jpg 1024w, https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2019/10/74395004_10162882333230647_3938736145759731712_n.jpg 1200w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.nnbusinessview.com/news/six-female-business-leaders-to-be-honored-at-annual-girl-scouts-dinner/">Six female business leaders to be honored at annual Girl Scouts dinner</a></h6><p class="card-meta"><span class="text-muted">October 30, 2019</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.nnbusinessview.com/news/alchemy-wins-large-company-of-year-at-edawns-existing-industry-awards/"><img width="150" height="150" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2019/10/EDAWN-winners-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /><noscript><img width="150" height="150" src="https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2019/10/EDAWN-winners-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.nnbusinessview.com/news/alchemy-wins-large-company-of-year-at-edawns-existing-industry-awards/">Alchemy wins large company  of year at EDAWN&#8217;s Existing Industry Awards</a></h6><p class="card-meta"><span class="text-muted">October 29, 2019</span></p></div></div></article><hr class="d-md-none d-lg-none d-xl-none" /></div><div class="col col-hero"><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.nnbusinessview.com/news/industry-4-0-northern-nv-companies-working-to-keep-up-amid-fourth-industrial-revolution/"><img width="150" height="150" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2019/10/Industry-4-2-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /><noscript><img width="150" height="150" src="https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2019/10/Industry-4-2-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.nnbusinessview.com/news/industry-4-0-northern-nv-companies-working-to-keep-up-amid-fourth-industrial-revolution/">Industry 4.0: Northern NV companies working to keep up amid fourth industrial revolution</a></h6><p class="card-meta"><span class="text-muted">October 29, 2019</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.nnbusinessview.com/news/nonprofit-spotlight-food-for-thought-making-a-difference-one-meal-at-a-time/"><img width="150" height="150" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2019/10/PlumasAd_10-2019-Revised3-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /><noscript><img width="150" height="150" src="https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2019/10/PlumasAd_10-2019-Revised3-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.nnbusinessview.com/news/nonprofit-spotlight-food-for-thought-making-a-difference-one-meal-at-a-time/">Nonprofit Spotlight: Food For Thought making a difference, one meal at a time</a></h6><p class="card-meta"><span class="text-muted">October 29, 2019</span><span class="sponsored-content">sponsored</span></p></div></div></article></div></div><hr /></section> <a href="https://www.nnbusinessview.com/recent-stories/news/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a></div></div></div></div></article><aside><div class="card-container row"><div class="card-item col-sm-12 text-center"><div class="module-ad ad-big-box1"><div id="ad-big-box1" class="dfp"> <script>AdBridg.cmd.push(function() {
AdBridg.display('ad-big-box1');
})</script> </div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-gallery module-c2 card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Top Jobs</h5><div id="carousel-46317" class="carousel slide" data-ride="carousel" data-interval="5000"><div class="carousel-inner"><div class="carousel-item active" style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.nnbusinessview.com/ad/Employment/Professional/family-first-safety-case-manager-childrens-cabinet/7-0000499355-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://classifieds.nnbusinessview.com/data/thumbnails/t_0000499355-01.jpg" alt="Family First Safety Case Manager at Childrens Cabinet" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.nnbusinessview.com/ad/Employment/Professional/family-first-safety-case-manager-childrens-cabinet/7-0000499355-01" target="_blank">Childrens Cabinet</a></h5><h6>Family First Safety Case Manager at Childrens Cabinet</h6><p style="font-size:.875rem;"> <em></em><br><span>CHILDRENS CABINET Job Description&#58; Family First Safety Case Manager &#150; Rural Nevada with Primary focus&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.nnbusinessview.com/ad/Employment/Gaming-Casino/cooks-slot-sevice-representative-dishwashers-hostcashiers-it-tech-and-more-casino-fandango-carson-city/7-0000501192-01" target="_blank">Casino Fandango</a></h5><h6>Cooks, Slot Sevice Representative, Dishwashers, Host/Cashiers, IT Tech & more!  at Casino Fandango in CARSON CITY</h6><p style="font-size:.875rem;"> <em></em><br><span></span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.nnbusinessview.com/ad/Employment/Seasonal/seasonal-part-time-grader-operator-dec-mar-talmont-resort-improvement-district-tahoe-city/7-0000498639-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://classifieds.nnbusinessview.com/data/thumbnails/t_0000498639-01.jpg" alt="Seasonal part time Grader Operator Dec - Mar at Talmont Resort Improvement District in TAHOE CITY" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.nnbusinessview.com/ad/Employment/Seasonal/seasonal-part-time-grader-operator-dec-mar-talmont-resort-improvement-district-tahoe-city/7-0000498639-01" target="_blank">Talmont Resort Improvement District</a></h5><h6>Seasonal part time Grader Operator Dec - Mar at Talmont Resort Improvement District in TAHOE CITY</h6><p style="font-size:.875rem;"> <em></em><br><span>Seasonal Part Time Grader Operator December-MarchHours: Weather dependent Qualifications: Must have 2 years of verifiable&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.nnbusinessview.com/ad/Employment/Education/instructor-education-instructor-criminal-justice-instructor-nursing-development-specialist-pat-support-specialist-accounting-assistant-administrative-assistant-western-nevada-college-carson-city/7-0000499241-01" target="_blank">Western Nevada College</a></h5><h6>Instructor, Education, Instructor, Criminal Justice, Instructor, Nursing, Development Specialist, PAT Support Specialist, Accounting Assistant, Administrative Assistant at Western Nevada College in CARSON CITY</h6><p style="font-size:.875rem;"> <em></em><br><span>Is accepting applications for the following positions: APPLY ONLINE AA/EEO/Vet/Disability Employerhttp://www.wnc.edu/jobs Campus Locations Carson City&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.nnbusinessview.com/ad/Employment/Other/hire-event-multiple-companies-carson-city/7-0000495675-01" target="_blank">Multiple Companies</a></h5><h6>HIRE Event at Multiple Companies in CARSON CITY</h6><p style="font-size:.875rem;"> <em></em><br><span></span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.nnbusinessview.com/ad/Employment/Management-Exec/community-service-officer-city-of-south-lake-tahoe-south-lake-tahoe/7-0000500412-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://classifieds.nnbusinessview.com/data/thumbnails/t_0000500412-01.jpg" alt="Community Service Officer  at City of South Lake Tahoe in SOUTH LAKE TAHOE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.nnbusinessview.com/ad/Employment/Management-Exec/community-service-officer-city-of-south-lake-tahoe-south-lake-tahoe/7-0000500412-01" target="_blank">City of South Lake Tahoe</a></h5><h6>Community Service Officer  at City of South Lake Tahoe in SOUTH LAKE TAHOE</h6><p style="font-size:.875rem;"> <em></em><br><span>City of South Lake Tahoe CA: COMMUNITY SERVICE OFFICER PFT & PPT $22.90-$27.83/hr Addtl Info&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.nnbusinessview.com/ad/Employment/Barber-Beauty/barbercometologist-the-locals-choice-south-lake-tahoe/7-0000494039-01" target="_blank">The Locals Choice </a></h5><h6>Barber/Cometologist at The Locals Choice  in SOUTH LAKE TAHOE</h6><p style="font-size:.875rem;"> <em></em><br><span>Barber&#47;Cometologist CA. License All Clientele Provided LocalsChoiceHaircutting.com Shelby 775-691-8596</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.nnbusinessview.com/ad/Employment/Landscaping/equipment-operator-truckee-carson-irrigation-district-fallon/7-0000503160-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://classifieds.nnbusinessview.com/data/thumbnails/t_0000503160-01.jpg" alt="EQUIPMENT OPERATOR at Truckee-Carson Irrigation District in FALLON" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.nnbusinessview.com/ad/Employment/Landscaping/equipment-operator-truckee-carson-irrigation-district-fallon/7-0000503160-01" target="_blank">Truckee-Carson Irrigation District</a></h5><h6>EQUIPMENT OPERATOR at Truckee-Carson Irrigation District in FALLON</h6><p style="font-size:.875rem;"> <em></em><br><span>TRUCKEE-CARSON IRRIGATION DISTRICT seeks full-time EQUIPMENT OPERATOR Experience operating loader, blade, backhoe, motor grader, etc.&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.nnbusinessview.com/ad/Employment/Technology/ci-project-manager-sr-gsc-engineering-ci-and-tech-svcs-starbucks-coffe-co-minden/7-0000495855-01" target="_blank">GSC Engineering CI & Tech Svcs (Starbucks Coffe Co)</a></h5><h6>CI Project Manager Sr at GSC Engineering CI & Tech Svcs (Starbucks Coffe Co) in MINDEN</h6><p style="font-size:.875rem;"> <em></em><br><span>CI Project Mngr Sr - GSC Engineering CI &amp; Tech Svcs (Multiple Pos.) (Starbucks Coffee&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.nnbusinessview.com/ad/Employment/Management-Exec/housing-manager-city-of-south-lake-tahoe-south-lake-tahoe/7-0000497173-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://classifieds.nnbusinessview.com/data/thumbnails/t_0000497173-01.jpg" alt="Housing Manager at City of South Lake Tahoe in SOUTH LAKE TAHOE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.nnbusinessview.com/ad/Employment/Management-Exec/housing-manager-city-of-south-lake-tahoe-south-lake-tahoe/7-0000497173-01" target="_blank">City of South Lake Tahoe</a></h5><h6>Housing Manager at City of South Lake Tahoe in SOUTH LAKE TAHOE</h6><p style="font-size:.875rem;"> <em></em><br><span>Housing Manager City of South Lake Tahoe, CA $48.93-$59.47/hr(dependent on level hired)+ excellent benefits. The&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.nnbusinessview.com/ad/Employment/Sales-Marketing/advertising-sales-representative-nevada-news-group-gardnerville/7-0000504500-01" target="_blank">Nevada News Group</a></h5><h6>Advertising Sales Representative  at Nevada News Group in GARDNERVILLE</h6><p style="font-size:.875rem;"> <em></em><br><span>Are you ready for a fast-paced career? Nevada News Group has an immediate opening for&hellip;</span></p></div></div></div><div class="carousel-nav d-flex justify-content-center"><a class="carousel-control-prev position-absolute" style="width:60px;height:40px;top:100px;left:-30px;" href="#carousel-46317" role="button" data-slide="prev"> <i class="fas fa-chevron-left"></i> <span class="sr-only">Previous</span> </a><ol class="carousel-indicators position-relative"><li data-target="#carousel-46317" data-slide-to="1" class="active"></li><li data-target="#carousel-46317" data-slide-to="2" class=""></li><li data-target="#carousel-46317" data-slide-to="3" class=""></li><li data-target="#carousel-46317" data-slide-to="4" class=""></li><li data-target="#carousel-46317" data-slide-to="5" class=""></li><li data-target="#carousel-46317" data-slide-to="6" class=""></li><li data-target="#carousel-46317" data-slide-to="7" class=""></li><li data-target="#carousel-46317" data-slide-to="8" class=""></li><li data-target="#carousel-46317" data-slide-to="9" class=""></li><li data-target="#carousel-46317" data-slide-to="10" class=""></li><li data-target="#carousel-46317" data-slide-to="11" class=""></li></ol><a class="carousel-control-next position-absolute" style="width:60px;height:40px;top:100px;right:-30px;" href="#carousel-46317" role="button" data-slide="next"> <i class="fas fa-chevron-right"></i> <span class="sr-only">Next</span> </a></div></div><hr /><a href="http://classifieds.nnbw.com/category/Employment" class="card-link card-more" target="_blank">View more listings <i class="fas fa-angle-right"></i></a></div></div></div><div class="card-item col-sm-12 text-center"><div class="module-ad ad-big-box-2"><div id="ad-big-box2" class="dfp"> <script>AdBridg.cmd.push(function() {
AdBridg.display('ad-big-box2');
})</script> </div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-e-edition card shadow-sm"><div class="card-header"><i class="fas fa-book-reader"></i> E-Edition</div><div class="card-body"><section> <iframe src="about:blank" style="border: none;" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://edition.pagesuite.com/miniflip/default.aspx?w=150&#038;pages=8&#038;autoflip=4000&#038;PBID=1834abd2-6cc1-487d-a928-275708e00c50"></iframe><noscript><iframe src="https://edition.pagesuite.com/miniflip/default.aspx?w=150&pages=8&autoflip=4000&PBID=1834abd2-6cc1-487d-a928-275708e00c50" style="border: none;"></iframe></noscript></section></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-promo card shadow-sm"><div class="card-header"></div><div class="card-body"><div class="text-center"> <a href="https://www.nnbusinessview.com/book-of-lists/" ><img width="300" height="250" src="https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2019/04/book-of-lists.png" class="attachment-full size-full" alt="" /></a></div></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-promo card shadow-sm"><div class="card-header"></div><div class="card-body"><div class="text-center"> <a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&pubid=81737963-f79b-489a-8129-28a1ca552d0a"  target="_blank"><img width="265" height="300" src="https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2019/05/relocation-guide.jpg" class="attachment-full size-full" alt="" /></a></div></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="swift-paywall"><div style="height: 540px;"> <a class="twitter-timeline" data-height="540" href="https://twitter.com/NNBizView?ref_src=twsrc%5Etfw">Tweets by NNBizView</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> </div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-promo card shadow-sm"><div class="card-header"></div><div class="card-body"><div class="text-center"> <a href="https://edition.pagesuite.com/html5/reader/production/default.aspx?pubname=&edid=77e9afec-b4f5-442e-b980-375f45cc81ea"  target="_blank"><img width="300" height="250" src="https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2019/05/smart-money.jpg" class="attachment-full size-full" alt="" /></a></div></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-html card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Share your photos on Instagram using #nnbizview</h5><hr /><div class="swift-paywall"><div style="height: 400px;"><script src="https://cdn.lightwidget.com/widgets/lightwidget.js"></script><iframe class="lightwidget-widget" style="width: 100%; border: 0; overflow: hidden;" src="about:blank" scrolling="no" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://cdn.lightwidget.com/widgets/a49401200e545f2890d5e210364975bc.html"></iframe><noscript><iframe class="lightwidget-widget" style="width: 100%; border: 0; overflow: hidden;" src="https://cdn.lightwidget.com/widgets/a49401200e545f2890d5e210364975bc.html" scrolling="no"></iframe></noscript></div></div></div></div></div></div></aside></div></div></div></div></main><nav id="nav-mobile-footer" class="fixed-bottom d-lg-none d-xl-none"><ul class="nav nav-fill"><li class="nav-item"> <a class="nav-link " href="https://www.nnbusinessview.com"><i class="fas fa-home icon"></i><br/>Home</a></li><li class="nav-item"> <a class="nav-link " href="https://www.nnbusinessview.com/trending-stories/news/"><i class="fas fa-chart-line icon"></i><br/>Trending</a></li><li class="nav-item"> <a class="nav-link" id="mobile-back-to-top" href="#" class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"><i class="fas fa-bars icon"></i><br/>Sections</a></li></ul></nav><footer><div class="container"><nav id="nav-footer"><div class="row"><div class="col-md-5 offset-md-1 order-md-4"><ul class="nav nav-social justify-content-center justify-content-md-end"><li class="nav-item"><a class="nav-link" href="https://twitter.com/NNBizView/" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-twitter icon-circle"></i> <i class="fab fa-twitter fa-stack-1x icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://www.facebook.com/NNBizView/" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-facebook-f icon-circle"></i> <i class="fab fa-facebook-f fa-stack-1x icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://www.linkedin.com/company/nnbizview/" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-linkedin-in icon-circle"></i> <i class="fab fa-linkedin-in fa-stack-1x icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://www.instagram.com/NNBizView/" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-instagram icon-circle"></i> <i class="fab fa-instagram fa-stack-1x icon-social"></i> </span></a></li></ul></div><div class="col-md-2 nav-list order-md-1"><h6>Marketplace</h6><ul class="nav flex-md-column"><li id="menu-item-46343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46343"><a href="http://classifieds.nnbusinessview.com/category/Employment">Jobs</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-46344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46344"><a href="http://classifieds.nnbusinessview.com/">Classifieds</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-46345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46345"><a href="http://classifieds.nnbusinessview.com/category/Transportation">Autos</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-46346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46346"><a href="http://classifieds.nnbusinessview.com/category/Real+Estate+For+Sale">Real Estate</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-46347" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46347"><a href="http://classifieds.nnbusinessview.com/category/Rentals">Rentals</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-46348" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46348"><a href="http://classifieds.nnbusinessview.com/category/Business+and+Service+Directory">Service Directory</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-46349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46349"><a href="http://classifieds.nnbusinessview.com/category/Merchandise">Merchandise</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-46350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46350"><a href="http://classifieds.nnbusinessview.com/category/Recreation">Recreation</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li></ul></div><div class="col-md-2 nav-list order-md-2"><h6>Reader Tools</h6><ul class="nav flex-md-column"><li id="menu-item-46335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46335"><a href="https://www.nnbusinessview.com/contact-us/">Contact Us</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-46336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46336"><a href="https://www.nnbusinessview.com/contribute/">Contribute</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-46337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46337"><a href="https://www.nnbusinessview.com/contact-us/">Advertise With Us</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-46338" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46338"><a href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&#038;pubid=1834abd2-6cc1-487d-a928-275708e00c50">E-Paper</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-46339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46339"><a href="http://nnbv.secondstreetapp.com/Newsletter-Sign-up-Page/">Newsletters</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-46340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46340"><a href="https://www.nnbusinessview.com/search-results/">Archives</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-46341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46341"><a href="https://www.nnbusinessview.com/feed/">RSS</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-46342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46342"><a href="https://www.nnbusinessview.com/cookie-list/">Cookie List</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li></ul></div><div class="col-md-2 nav-list order-md-3"><h6>News Neighbors</h6><ul class="nav flex-md-column"><li id="menu-item-46356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46356"><a href="https://www.recordcourier.com/">Gardnerville – Nevada</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-46357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46357"><a href="https://www.tahoedailytribune.com/">Lake Tahoe</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-46358" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46358"><a href="https://www.theunion.com/">Grass Valley-California</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-46359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46359"><a href="https://www.nevadaappeal.com/">Nevada Appeal</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-46360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46360"><a href="https://www.sierrasun.com/">Sierra Sun</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li></ul></div></div></nav><nav id="nav-footer-sub"><ul class="nav justify-content-center"><li id="menu-item-46331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46331"><a href="https://www.nnbusinessview.com/about-us/">About Us</a><span>|</span></li><li id="menu-item-46332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46332"><a href="https://cdn.nnbusinessview.com/wp-content/uploads/2016/10/AdvertisingTermsandConditions09-12-11.pdf">Terms &#038; Conditions</a><span>|</span></li><li id="menu-item-46334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46334"><a href="https://www.nnbusinessview.com/terms-of-use/">Terms of Use</a><span>|</span></li><li id="menu-item-46333" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46333"><a href="https://www.nnbusinessview.com/privacy-policy/">Privacy Policy</a><span>|</span></li></ul><p class="text-center text-muted">©2005 - 2019 Swift Communications, Inc.</p></nav></div></footer> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script> <script>window.dataLayer = window.dataLayer || [];
					  function gtag(){dataLayer.push(arguments);}
					  gtag('js', new Date());
					  gtag('config', 'AW-1066460699');</script> <script type="text/javascript">var _qevents = _qevents || [];

					(function() {
						var elem = document.createElement('script');
						elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
						elem.async = true;
						elem.type = "text/javascript";
						var scpt = document.getElementsByTagName('script')[0];
						scpt.parentNode.insertBefore(elem, scpt);
						})();

						_qevents.push({
						qacct:"p-a9NnlNKE5Euxo"
					});</script> <noscript><div style="display:none;"> <img src="//pixel.quantserve.com/pixel/p-a9NnlNKE5Euxo.gif" border="0" height="1" width="1" alt="Quantcast"/></div> </noscript> <script>jQuery(function($) {
						if ( $( '.wp-audio-shortcode' ).length ) {
							$( 'audio' ).mediaelementplayer({
								success: function(mediaElement, domObject, instance) {
		        			mediaElement.addEventListener('loadeddata', function() {
										ga( 'send', 'event', 'audio', 'play' );
										ga( 'newTracker.send', 'event', 'audio', 'play' );
				        	}, false);
									mediaElement.addEventListener('loadstart', function() {
										$( '.mejs-audio a.audio-download' ).click(function() {
											ga( 'send', 'event', 'audio', 'download' );
											ga( 'newTracker.send', 'event', 'audio', 'download' );
										});
									}, false);
		  					}
							});
						}
					});</script> <script>jQuery(function($) {
						$( '#mobile-app-link' ).click(function () {
							var eventLabel = $(this).attr('title');
							ga( 'send', 'event', 'Mobile App Link', 'Click', eventLabel );
							ga( 'newTracker.send', 'event', 'Mobile App Link', 'Click', eventLabel );
						});
					});</script> <script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.nnbusinessview.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://cdn.nnbusinessview.com/wp-content/cache/min/7/wp-content/plugins/wp-polls/polls-js-195cb87eac0b3687f017e1f1ae50e7e0.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.nnbusinessview.com/wp-content/cache/min/7/wp-content/themes/swift-news-theme/assets/js/vendors/popper-dd3d306242a22e72891b269053df5d26.js'></script> <script type='text/javascript' src='https://cdn.nnbusinessview.com/wp-content/cache/busting/7/wp-content/themes/swift-news-theme/assets/js/vendors/recliner.min-0.2.3.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.nnbusinessview.com/wp-content/cache/min/7/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap-0652d7dbb5e0a181d799142dcc35fdc7.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.nnbusinessview.com/wp-content/cache/min/7/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap-datepicker-0b36e05e856a68b5e04205bba6b5cc43.js'></script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.js?ver=3.5.6'></script> <script data-minify="1" type='text/javascript' src='https://cdn.nnbusinessview.com/wp-content/cache/min/7/wp-content/themes/swift-news-theme/assets/js/vendors/lightslider-441a0cd5edcb1e09be0c72d31226e4f7.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.nnbusinessview.com/wp-content/cache/min/7/wp-content/themes/swift-news-theme/assets/js/vendors/lightgallery-a77612b9aeda237a7b03318816824aa7.js'></script> <script type='text/javascript' src='https://cdn.nnbusinessview.com/wp-content/cache/busting/7/wp-content/themes/swift-news-theme/assets/js/vendors/if-4-bootstrap-breakpoint.min-1.0.0.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var more_briefs = {"ajaxurl":"https:\/\/www.nnbusinessview.com\/wp-admin\/admin-ajax.php","briefs_nonce":"2535474285"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://cdn.nnbusinessview.com/wp-content/cache/min/7/wp-content/themes/swift-news-theme/assets/js/main-b32c186e32ad4919922531dbfd3fbca2.js'></script> <script type='text/javascript' src='https://cookie-cdn.cookiepro.com/consent/7027a10e-68e5-40d8-b22f-b2c9ec3eadf6.js?ver=1.0'></script> <script type='text/javascript'>function OptanonWrapper() { }</script> <script type='text/javascript' src='https://syncaccess-swc-nn.syncronex.com/swc/nn/api/scripts/syncwall?ver=1.0.0'></script> <script data-minify="1" type='text/javascript' src='https://cdn.nnbusinessview.com/wp-content/cache/min/7/wp-content/themes/swift-news-theme/assets/js/vendors/syncwall-login-api-b12e1bd9437f6a3068c472834cd45989.js'></script> <script type='text/javascript'>var swiftSiteID = 'nn'</script> <script type='text/javascript' src='https://cdn.nnbusinessview.com/wp-includes/js/wp-embed.min.js'></script> <script>var loggedIn = ( readCookie("syncwall-authToken") == null ) ? 'no' : 'yes';
var swiftLanguage = ( accessCookie("swift_language") == null ) ? 'english' : accessCookie("swift_language");
ga('set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': 'NNBV staff report','dimension7': '','dimension8': '2019-10-30','dimension9': 'wp-47944','dimension10': '','dimension12': '2019-10-30 09:36:15','dimension13': '0','dimension14': 'article','dimension15': '1015','dimension16': 'HOME','dimension18': swiftLanguage});
ga('newTracker.set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': 'NNBV staff report','dimension7': '','dimension8': '2019-10-30','dimension9': 'wp-47944','dimension10': '','dimension12': '2019-10-30 09:36:15','dimension13': '0','dimension14': 'article','dimension15': '1015','dimension16': 'HOME','dimension18': swiftLanguage});

	      var gaUserId = readCookie("sync-subscriberId");
	      if ( gaUserId ) {
	        ga('set', 'userId', gaUserId );
	        ga('newTracker.set', 'userId', gaUserId );
	      }
			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
      var currLocation = String(document.location);
      // strip out email addresses from location url
      var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
      var cleanPageLocation = currLocation.replace(emailRegex, "");

      ga('set', 'location', cleanPageLocation);
			ga('set', 'anonymizeIp', true);
			ga('newTracker.set', 'location', cleanPageLocation);
			ga('newTracker.set', 'anonymizeIp', true);
				ga('send', 'pageview');
				ga('newTracker.send', 'pageview');</script><script>var chartbeatUser = ( readCookie("syncwall-authToken") == null ) ? 'anon' : 'paid';
	        var _sf_async_config = _sf_async_config || {};
	        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true;
	      	_sf_async_config.sections = 'nnbusinessview.com,news';
	      	_sf_async_config.authors = 'NNBV staff report';
	        _sf_async_config.title = 'Six female business leaders to be honored at annual Girl Scouts dinner | nnbusinessview.com';
	  			var _cbq = window._cbq = (window._cbq || []);
	      	_cbq.push(['_acct', chartbeatUser]);
	        (function(){
	          function loadChartbeat() {
	            window._sf_endpt=(new Date()).getTime();
	            var e = document.createElement('script');
	            e.setAttribute('language', 'javascript');
	            e.setAttribute('type', 'text/javascript');
	            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
	            document.body.appendChild(e);
	          }
	          var oldonload = window.onload;
	          window.onload = (typeof window.onload != 'function') ?
	              loadChartbeat : function() {
	                  oldonload();
	                  loadChartbeat();
	              };
	        })();</script><script>jQuery( window ).on( 'load', function() {
		$( '.video-carousel').on('slide.bs.carousel', function(evt) {
			var videoIFrame = $( 'iframe[allow]', $( '.carousel-item', this)[evt.from] )[0];
			if( videoIFrame && videoIFrame.contentWindow && videoIFrame.contentWindow.postMessage ) {
				videoIFrame.contentWindow.postMessage("pauseplz", "https://player.swiftcom.com");
			}
		});
	});</script> <script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	s.src = !("IntersectionObserver" in w) ? "https://cdn.nnbusinessview.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-8.15.2.min.js" : "https://cdn.nnbusinessview.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-10.17.min.js";
	w.lazyLoadOptions = {
		elements_selector: "img,iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		data_sizes: "lazy-sizes",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );

	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };

	observer.observe(b, config);
}, false);</script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1572451492 -->