<!DOCTYPE html><html lang="en-US" class="no-js no-svg"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//content.jwplatform.com' /><link rel='dns-prefetch' href='//cookie-cdn.cookiepro.com' /><link rel='dns-prefetch' href='//www.googletagservices.com' /><link rel='dns-prefetch' href='//syncaccess-swc-nn.syncronex.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel='dns-prefetch' href='//cdn.nnbusinessview.com' /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='wp-block-library-css'  href='https://cdn.nnbusinessview.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='contact-form-7-css'  href='https://cdn.nnbusinessview.com/wp-content/cache/busting/7/wp-content/plugins/contact-form-7/includes/css/styles-5.1.1.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-polls-css'  href='https://cdn.nnbusinessview.com/wp-content/cache/busting/7/wp-content/plugins/wp-polls/polls-css-2.75.2.css' type='text/css' media='all' /><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://cdn.nnbusinessview.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style><link rel='stylesheet' id='swift-main-css-css'  href='https://cdn.nnbusinessview.com/wp-content/cache/busting/7/wp-content/themes/swift-news-theme/assets/css/main.min-1558542435.css' type='text/css' media='all' /><link rel='stylesheet' id='google-fonts-css-css'  href='https://fonts.googleapis.com/css?family=Heebo%3A400%2C700%7CLora%3A400%2C400i%2C700&#038;ver=1.0' type='text/css' media='all' /><link rel='stylesheet' id='fontawesome-css-css'  href='https://use.fontawesome.com/releases/v5.4.1/css/all.css?ver=5.0.13' type='text/css' media='all' /><link rel='stylesheet' id='weather-icons-css-css'  href='https://cdn.nnbusinessview.com/wp-content/cache/busting/7/wp-content/themes/swift-news-theme/assets/css/vendors/weather-icons/weather-icons.min-2.0.css' type='text/css' media='all' /><link rel='stylesheet' id='bootstrap-calendar-css-css'  href='https://cdn.nnbusinessview.com/wp-content/cache/busting/7/wp-content/themes/swift-news-theme/assets/css/vendors/bootstrap-datepicker/bootstrap-datepicker-1.8.0.css' type='text/css' media='all' /><link rel='stylesheet' id='fancybox-css-css'  href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.css?ver=3.5.6' type='text/css' media='all' /><link rel='stylesheet' id='lightslider-css-css'  href='https://cdn.nnbusinessview.com/wp-content/cache/busting/7/wp-content/themes/swift-news-theme/assets/css/vendors/lightslider-1.1.6.css' type='text/css' media='all' /><link rel='stylesheet' id='lightgallery-css-css'  href='https://cdn.nnbusinessview.com/wp-content/cache/busting/7/wp-content/themes/swift-news-theme/assets/css/vendors/lightgallery-1.6.11.css' type='text/css' media='all' /><link rel='stylesheet' id='elasticpress-facets-css'  href='https://cdn.nnbusinessview.com/wp-content/cache/busting/7/wp-content/plugins/elasticpress/features/facets/assets/css/facets.min-2.7.0.css' type='text/css' media='all' /> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=3.3.1'></script> <script type='text/javascript' src='https://content.jwplatform.com/libraries/iEjIHzc2.js?ver=1.0.0'></script> <script type='text/javascript' src='https://www.googletagservices.com/tag/js/gpt.js?ver=1.0.0'></script> <script type='text/javascript'>var dfp = dfp || {}; dfp.cmd = dfp.cmd || [];</script> <script data-minify="1" type='text/javascript' src='https://cdn.nnbusinessview.com/wp-content/cache/min/7/wp-content/themes/swift-news-theme/assets/js/vendors/dfp-68271afd41ec13317d1642cec8e7195e.js'></script> <script type='text/javascript'>var opts = {
	    "tag": {
	        networkId: 5195,
	        adUnit: "SNMG_NNBW/ROS/news"
	    },
			"services": {
		    "async": true,
		    "singleRequest": false,
		    "collapseEmpty": true,
		    "disableInitialLoad": false,
		    //"ppid": "12hjDojdj2JHK32228FHKJBskMOI2ndnjndn",
		    "requestNonPersonalizedAds": false
			},
			// Browser size breakpoints.
			"breakpoints": [{
				 "name": "xs",
			    "begin": 0,
			    "end": 319
			}, {
					"name": "s",
			    "begin": 320,
			    "end": 767
			}, {
				"name": "m",
			    "begin": 768,
			    "end": 1023
			}, {
				"name": "l",
			    "begin": 1024,
			    "end": 1439
			}, {
				"name": "xl",
			    "begin": 1440,
			    "end": Infinity
			}]
			//"callbacks": {...}
		},
		targeting = {
			"UrlHost" : "www.nnbusinessview.com",
			"UrlPath" : "/news/thought-leaders-understanding-the-importance-of-charitable-remainder-trusts",
			
		},
		slots = [{"domId":"ad-marquee","sizes":{"xs":[[320,50]],"s":[[320,50]],"m":[[970,250]],"l":[[970,250]],"xl":[[970,250]]},"targeting":{"position":"1"}},{
      "domId": "ad-parallax2",
      "sizes": {
        "xs": [[300,600]],
        "s": [[300,600]],
        "m": [[300,600]],
        "l": [[600,300]],
        "xl": [[600,300]]
      },
      "targeting": {
          "position": "2"
      }
},{
      "domId": "ad-big-box3",
      "sizes": {
        "xs": [[300, 250]],
	"s": [[300, 250]],
	"m": [[300, 250]],
	"l": [[300, 250]],
	"xl": [[300, 250]]
      },
      "targeting": {
          "position": "3"
      }
},{
      "domId": "ad-big-box2",
      "sizes": {
        "xs": [[300, 250]],
	"s": [[300, 250]],
	"m": [[300, 250]],
	"l": [[300, 250]],
	"xl": [[300, 250]]
      },
      "targeting": {
          "position": "2"
      }
},{
      "domId": "ad-bottom",
      "sizes": {
        "xs": [[320, 50]],
        "s": [[320, 50]],
        "m": [[728, 90]],
        "l": [[728, 90]],
        "xl": [[728, 90]]
      },
      "targeting": {
          "position": "2"
      }
},{
      "domId": "ad-top",
      "sizes": {
        "xs": [[320, 50]],
        "s": [[320, 50]],
        "m": [[728, 90]],
        "l": [[728, 90]],
        "xl": [[728, 90]]
      },
      "targeting": {
          "position": "1"
      }
},{
      "domId": "ad-big-box1",
      "sizes": {
        "xs": [[300, 250]],
	"s": [[300, 250]],
	"m": [[300, 250]],
	"l": [[300, 250]],
	"xl": [[300, 250]]
      },
      "targeting": {
          "position": "1"
      }
},{"domId":"ad-big-box4","sizes":{"xs":[[300,250]],"s":[[300,250]],"m":[[300,250]],"l":[[300,250]],"xl":[[300,250]]},"targeting":{"position":"4"}},{"domId":"ad-small-top","sizes":{"xs":[[320,50]],"s":[[320,50]],"m":[[320,50]],"l":[[320,50]],"xl":[[320,50]]},"targeting":{"position":"1"}},{
      "domId": "ad-parallax",
      "sizes": {
        "xs": [[300,300]],
        "s": [[300,300]],
        "m": [[600,300]],
        "l": [[600,300]],
        "xl": [[600,300]]
      },
      "targeting": {
          "position": "1"
      }
},{
      "domId": "ad-half-page",
      "sizes": {
        "xs": [],
        "s": [],
        "m": [],
        "l": [[300, 600]],
        "xl": [[300, 600]]
      },
      "targeting": {
          "position": "3"
      }
},];

		dfp.cmd.push(function() {
		    dfp.init(opts, targeting, slots);
		});</script> <link rel='https://api.w.org/' href='https://www.nnbusinessview.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nnbusinessview.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nnbusinessview.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Note from the NNBV Publisher: May 2019' href='https://www.nnbusinessview.com/news/note-from-the-nnbv-publisher-may-2019/' /><meta name="generator" content="WordPress 5.0.4" /><link rel="canonical" href="https://www.nnbusinessview.com/news/thought-leaders-understanding-the-importance-of-charitable-remainder-trusts/" /><link rel='shortlink' href='https://www.nnbusinessview.com/?p=46643' /><link rel="alternate" type="application/json+oembed" href="https://www.nnbusinessview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nnbusinessview.com%2Fnews%2Fthought-leaders-understanding-the-importance-of-charitable-remainder-trusts%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.nnbusinessview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nnbusinessview.com%2Fnews%2Fthought-leaders-understanding-the-importance-of-charitable-remainder-trusts%2F&#038;format=xml" /> <script>window.SGPMPopupLoader=window.SGPMPopupLoader||{ids:[],popups:{},call:function(w,d,s,l,id){
									w['sgp']=w['sgp']||function(){(w['sgp'].q=w['sgp'].q||[]).push(arguments[0]);};
									var sg1=d.createElement(s),sg0=d.getElementsByTagName(s)[0];
									if(SGPMPopupLoader && SGPMPopupLoader.ids && SGPMPopupLoader.ids.length > 0){SGPMPopupLoader.ids.push(id); return;}
									SGPMPopupLoader.ids.push(id);
									sg1.onload = function(){SGPMPopup.openSGPMPopup();}; sg1.async=true; sg1.src=l;
									sg0.parentNode.insertBefore(sg1,sg0);
									return {};
								}};</script><script>SGPMPopupLoader.call(window,document,'script','https://popupmaker.com/assets/lib/SGPMPopup.min.js','ed0a34f9');</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-32', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');</script> <script>(function() {
			  var _fbq = window._fbq || (window._fbq = []);
			  if (!_fbq.loaded) {
			    var fbds = document.createElement('script');
			    fbds.async = true;
			    fbds.src = '//connect.facebook.net/en_US/fbds.js';
			    var s = document.getElementsByTagName('script')[0];
			    s.parentNode.insertBefore(fbds, s);
			    _fbq.loaded = true;
			  }
			  _fbq.push(['addPixelId', '356889104458573']);
			  
			  })();
			  window._fbq = window._fbq || [];
			  window._fbq.push(["track", "PixelInitialized", {}]);</script><noscript> <img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&ev=PixelInitialized" /> </noscript><meta name="google-site-verification" content="nCAU6AJyfI51Xpq9UNGiUXraa5AIn5TxOXCzy-6j1SE" /><meta name="__sync_contentCategory" content="Paid" /><link rel="shortcut icon" href="https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2019/04/favicon.ico"><link rel="apple-touch-icon" sizes="180x180" href="https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2019/04/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2019/04/favicon-32x32.png"><title>Thought Leaders: Understanding the importance of Charitable Remainder Trusts | nnbusinessview.com</title><meta name="description" content="Are you interested in retaining a lifetime of income, saving on taxes, and benefitting a charitable organization beyond your lifetime? A Charitable Remainder Trust may be right for your estate planning needs. What is a Charitable Remainder Trust? A Charitable Remainder Trust (CRT) is a tax-exempt irrevocable trust designed to reduce the taxable income of&hellip;" /><meta property="og:title" content="Thought Leaders: Understanding the importance of Charitable Remainder Trusts"/><meta property="og:description" content="Are you interested in retaining a lifetime of income, saving on taxes, and benefitting a charitable organization beyond your lifetime? A Charitable Remainder Trust may be right for your estate planning needs. What is a Charitable Remainder Trust? A Charitable Remainder Trust (CRT) is a tax-exempt irrevocable trust designed to reduce the taxable income of&hellip;"/><meta property="og:url" content="https://www.nnbusinessview.com/news/thought-leaders-understanding-the-importance-of-charitable-remainder-trusts/"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@NNBWbizweekly"/><meta property="og:image" content="https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2019/02/McMenomy-NAP-061718.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="1000" /><meta property="og:image:height" content="963" /><meta name="twitter:image" content="https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2019/02/McMenomy-NAP-061718.jpg" /><meta property="og:image" content="https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2019/05/Screen-Shot-2019-05-27-at-12.07.20-PM-1024x357.png"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="357" /><meta name="sniply-options" content="block" /><meta property="article:publisher" content="https://www.facebook.com/NNBizView/" /><meta name="author" content="" /><meta property="og:type" content="article" /><meta property="fb:app_id" content="153017178190651" /><meta name="pubdate" content="20190527"></head><body class="post-template-default single single-post postid-46643 single-format-standard nnbw category-news"><div id="fb-root"></div> <script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=153017178190651&autoLogAppEvents=1';
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script> <script>function get_cookie_value(a) {
					var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
					return b ? b.pop() : '';
				}
				var free_site = false;
var show_survey = false;
				var syncwall_cookie = get_cookie_value('syncwall-active-subscriber');

				if ( syncwall_cookie !== null ) {
					//console.log('SwiftDebug | js free_site: ' + free_site );
					//console.log('SwiftDebug | js show_survey: ' + show_survey );
					//console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwall_cookie );
				}</script> <script>if ( (free_site === true && show_survey === true) || (free_site === false && ( show_survey === true && (syncwall_cookie !== null && syncwall_cookie !== "true") ) ) ) {

	        console.log("SwiftDebug | Google Survey enabled");
	        (function() {
	          var ARTICLE_URL = window.location.href;
	          var CONTENT_ID = 'everything';
	          document.write(
	            '<scr'+'ipt '+
	            'src="//survey.g.doubleclick.net/survey?site=_'+
	            '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	            '&amp;random='+(new Date).getTime()+
	            '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	        })();

	      }
	      else {
	        console.log("SwiftDebug | Google Survey disabled");
	      }</script> <header><nav id="nav-publication" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"> <a class="logo navbar-brand" href="https://www.nnbusinessview.com"> <img  src="https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2019/04/logo.png" srcset="https://www.nnbusinessview.com/wp-content/uploads/sites/7/2019/04/logo-2x.png 2x" alt="nnbusinessview.com Logo"> </a><div class="align-self-end"> <span class="tag-line navbar-text">Serving Northern Nevada</span></div></div><div class="d-flex"><form class="search-form form-inline" action="https://www.nnbusinessview.com/search-results/"> <input class="search-input form-control" type="search" placeholder="Search" aria-label="Search" name="q"> <button class="search-button" type="submit"><i class="fas fa-search"></i></button> <input type="hidden" name="sort" value="relevance" /> <input type="hidden" name="range" value="2019-02-27" /></form><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="/forecast/"> <i class="wi wi-cloudy"></i> 53&deg; </a></li><li class="nav-item nav-account"> <a class="nav-link" href="https://swiftiservices.dticloud.com/cmo_cmo/subscriber/web/signin.html?siteId=NNBW">My Account</a> | <span id="logged-out"><a class="nav-link" id="loginBtn" href="javascript:void(0);">Login</a></span> <span id="logged-in" style="display: none;"><a class="nav-link" id="logoutBtn" href="javascript:void(0);">Logout</a></span></li></ul></div></nav><nav id="nav-main" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"><div id="nav-main-menu"><ul class="nav-menu navbar-nav"><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-5" href="https://www.nnbusinessview.com/">News</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-5" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.nnbusinessview.com/news/news-briefs/">News Briefs</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.nnbusinessview.com/business-leads/">Business Leads</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.nnbusinessview.com/news/people/">People</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.nnbusinessview.com/about-us/">About Us</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://syncaccess-swc-nn.syncronex.com/swc/nn/Account/LogOn?returnUrl=https://subscriber.pagesuite-professional.co.uk/custompages/swiftcommunications/signedin.aspx?pbid=NN">E-Edition</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-158" href="https://www.nnbusinessview.com/calendar/">Events</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-158" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.nnbusinessview.com/nnbv-events/">NNBV Events</a></li></ul><li class="nav-item "> <a class="nav-link " href="https://www.nnbusinessview.com/book-of-lists/">Book of Lists</a></li><li class="nav-item "> <a class="nav-link " href="https://www.nnbusinessview.com/subscribe/">Subscribe</a></li></ul></div></div><div class="d-flex"> <button class="subscribe-button btn" type="button"><a href="https://www.nnbusinessview.com/subscribe/">Subscribe</a></button></div></nav><nav id="nav-mobile" class="d-lg-none d-xl-none py-1 shadow-sm"><div class="d-flex justify-content-between align-items-center"><div class="m-3"> <button class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"> <i class="fas fa-bars mr-1"></i> <i class="fas fa-times mr-1"></i> </button></div><div class="logo"> <a class="navbar-brand" href="https://www.nnbusinessview.com"> <img  src="https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2019/04/logo.png" srcset="https://www.nnbusinessview.com/wp-content/uploads/sites/7/2019/04/logo-2x.png 2x" alt="nnbusinessview.com Logo"> </a></div><div class="m-3"> <button class="user-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-account" aria-controls="nav-mobile-account" aria-expanded="false" aria-label="Toggle account"> <i class="fas fa-user mr-1"></i> <i class="fas fa-times mr-1"></i> </button> <button class="search-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-search" aria-controls="nav-mobile-search" aria-expanded="false" aria-label="Toggle search"> <i class="fas fa-search ml-1"></i> <i class="fas fa-times mr-1"></i> </button></div></div></nav><nav id="nav-mobile-menu" class="hamburger-button-dropdown collapse position-absolute d-lg-none d-xl-none shadow-sm"><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-5" aria-expanded="false"> <span>News</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-5" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.nnbusinessview.com/">View Section ></a></li><li><a class="nav-link infant" href="https://www.nnbusinessview.com/news/news-briefs/" >News Briefs </a></li><li><a class="nav-link infant" href="https://www.nnbusinessview.com/business-leads/" >Business Leads </a></li><li><a class="nav-link infant" href="https://www.nnbusinessview.com/news/people/" >People </a></li><li><a class="nav-link infant" href="https://www.nnbusinessview.com/about-us/" >About Us </a></li><li><a class="nav-link infant" href="https://syncaccess-swc-nn.syncronex.com/swc/nn/Account/LogOn?returnUrl=https://subscriber.pagesuite-professional.co.uk/custompages/swiftcommunications/signedin.aspx?pbid=NN" >E-Edition </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-158" aria-expanded="false"> <span>Events</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-158" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.nnbusinessview.com/calendar/">View Section ></a></li><li><a class="nav-link infant" href="https://www.nnbusinessview.com/nnbv-events/" >NNBV Events </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="https://www.nnbusinessview.com/book-of-lists/" > <span>Book of Lists</span> </a></li><li class="nav-item"> <a class="nav-link" href="https://www.nnbusinessview.com/subscribe/" > <span>Subscribe</span> </a></li><li class="nav-item"><a class="nav-link" href="https://www.nnbusinessview.com/subscribe/"><span>Subscribe</span></a></li></ul></nav><div id="nav-mobile-account" class="user-button-dropdown collapse position-absolute d-lg-none d-xl-none shadow-sm"><div class="row"><div class="col"><a href="https://swiftiservices.dticloud.com/cmo_cmo/subscriber/web/signin.html?siteId=NNBW">My Account</a></div><div class="col"> <span id="logged-out2"><a id="loginBtn2" href="javascript:void(0);">Login</a></span> <span id="logged-in2" style="display: none;"><a id="logoutBtn2" href="javascript:void(0);">Logout</a></span></div></div></div><div id="nav-mobile-search" class="search-button-dropdown collapse position-absolute d-lg-none d-xl-none shadow-sm"><form class="search-form form-inline d-flex" action="https://www.nnbusinessview.com/search-results/"> <input class="search-input form-control flex-fill" type="search" aria-label="Search" name="q" placeholder="enter search terms"> <button class="search-button btn" type="submit">Search</button> <input type="hidden" name="sort" value="relevance" /> <input type="hidden" name="range" value="2019-02-27" /></form></div></header><main><div class="container"><nav id="nav-reader-tools" class="navbar navbar-expand d-none d-lg-flex"><ul class="nav-menu navbar-nav ml-auto"><li id="menu-item-46361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46361"><a href="https://www.nnbusinessview.com/contact-us/">Contact Us</a><span>|</span></li><li id="menu-item-46362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46362"><a href="https://www.nnbusinessview.com/contribute/">Contribute</a><span>|</span></li><li id="menu-item-46363" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46363"><a href="http://www.swiftlocalsolutions.com/advertise-with-northern-nevada-business-view">Advertise</a><span>|</span></li><li id="menu-item-46364" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46364"><a href="https://syncaccess-swc-nn.syncronex.com/swc/nn/Account/LogOn?returnUrl=https://subscriber.pagesuite-professional.co.uk/custompages/swiftcommunications/signedin.aspx?pbid=NN">E-Edition</a><span>|</span></li></ul></nav><div id="primary"><div class="container-fluid" style="margin-bottom: 20px;"><div class="row justify-content-center"><div id="ad-top" class="dfp"> <script>dfp.cmd.push(function() {
						dfp.loadSlot('ad-top', {
								'breakpoints': {
									'xl': true,
									'l': true,
									'm': true,
									's': true,
									'xs': true
								}
						})
				});</script> </div></div></div><div id="layout-single"><div class="d-lg-flex"><article class="flex-fill"><h1>Thought Leaders: Understanding the importance of Charitable Remainder Trusts</h1><h4>Allison MacKenzie sponsors this content</h4><p class="article-meta"><a href="https://www.nnbusinessview.com/recent-stories/news">News</a> <span class="text-muted">| May 27, 2019</span><span class="sponsored-content">sponsored</span></p><div id="article-byline"><div class="d-flex"> <strong><address></address></strong><div class="article-social ml-auto"><ul class="nav"><li class="nav-item"> <a class="nav-link" href="https://twitter.com/intent/tweet?text=Thought Leaders: Understanding the importance of Charitable Remainder Trusts&url=https://www.nnbusinessview.com/?p=46643" target="_blank"><i class="fab fa-twitter icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=153017178190651&href=https://www.nnbusinessview.com/news/thought-leaders-understanding-the-importance-of-charitable-remainder-trusts/" target="_blank"><i class="fab fa-facebook-f icon-facebook"></i></a></li><li class="nav-item d-sm-none d-md-block"> <a class="nav-link" href="mailto:?subject=Thought Leaders: Understanding the importance of Charitable Remainder Trusts&body=Are you interested in retaining a lifetime of income, saving on taxes, and benefitting a charitable organization beyond your lifetime? A Charitable Remainder Trust may be right for your estate planning needs. What is a...%0D%0A%0D%0Ahttps://www.nnbusinessview.com/news/thought-leaders-understanding-the-importance-of-charitable-remainder-trusts/"><i class="fas fa-envelope icon-email"></i></a></li><li class="nav-item d-sm-none d-md-block"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print icon-printer"></i></a></li></ul></div></div></div><div class="p402_premium"><figure class="wp-block-image"> <img width="1000" height="963" src="https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2019/02/McMenomy-NAP-061718.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2019/02/McMenomy-NAP-061718.jpg 1000w, https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2019/02/McMenomy-NAP-061718-150x144.jpg 150w, https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2019/02/McMenomy-NAP-061718-325x313.jpg 325w, https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2019/02/McMenomy-NAP-061718-768x740.jpg 768w, https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2019/02/McMenomy-NAP-061718-620x597.jpg 620w" sizes="(max-width: 1000px) 100vw, 1000px" /><figcaption><strong>Jennifer McMenomy</strong><br /><em></em></figcaption></figure><p>Are you interested in retaining a
lifetime of income, saving on taxes, and benefitting a charitable organization
beyond your lifetime? A Charitable Remainder Trust may be right for your estate
planning needs.</p><p><strong>What is a Charitable
Remainder Trust?</strong></p><p>A Charitable Remainder Trust (CRT) is a tax-exempt
irrevocable trust designed to reduce the taxable income of individuals by first
dispersing income to the beneficiaries of the trust for a specified period of
time. Generally, this is for the life or lives of the individuals named in the
trust or for a set term of no more than 20 years. After the expiration of the
term, the remainder of the trust is donated to the designated charity. CRTs are
formed under Internal Revenue Code 26 §664(a). A CRT is considered a
“split-interest” trust because the assets contained in the trust are split
between charitable and non-charitable beneficiaries. The Trust can be funded
with money, securities or other property. The initial funding is valued at fair
market value. Therefore, any real property contributions to the trust will
require an appraisal to determine the fair market value prior to conveying the
asset to the CRT.</p><div class="col-sm-12 text-center"><div class="module-ad"><div id="ad-parallax2" class="dfp"> <script>jQuery(window).on('load',function() {
				dfp.cmd.push(function() {
					 dfp.loadSlot('ad-parallax2', {
						 'breakpoints': {
						 'xl': true,
						 'l': true,
						 'm': true,
						 's': true,
						 'xs': true
						 }
					 })
			 });
		 	});</script> </div></div></div><p>A CRT must be set up properly and the trust must receive
ownership of the property intended to be donated prior to any sale of the
property. If the sale occurs prior to being contributed to the CRT, the owner may
realize income for tax purposes. It is also important to note that a CRT is
irrevocable and can be very difficult, if not impossible, to unwind once it has
been established. Individuals interested in creating such a trust must be
certain about their charitable donations prior to the establishment of the
trust.</p><p>Additionally, the provisions contained in a CRT as well as
IRS tax rules must be strictly followed. In <em>Atkinson
v. Commissioner</em>, 309 F. 3d 1290 (11<sup>th</sup> Cir., 2002), the Court held that because the CRT trustee
failed to make the required annuity payments to the donor during her lifetime,
the donor’s estate bore the full tax liability of the income and principal of
the trust. The Court noted that, it is not enough to merely create a CRT and
then ignore the provisions of the CRT which thereby defeats “the policy
interest advanced by Congress in enacting the rules.”</p><div class="col-sm-12 text-center"><div class="module-ad"><div id="ad-big-box4" class="dfp"> <script>dfp.cmd.push(function() {
						dfp.loadSlot('ad-big-box4', {
							'breakpoints': {
							'xl': true,
							'l': true,
							'm': true,
							's': true,
							'xs': true
							}
						})
				});</script> </div></div></div><p>There are two types of CRTs: 1) A Charitable Remainder
Annuity Trust (CRAT) which distributes a fixed annuity each year and 2)
Charitable Remainder Unitrust (CRUT) that distributes a fixed annual percentage
based on the balance of the trust assets. A trustor will need to keep in mind
that a CRAT does not provide for additional contributions to the trust;
however, a CRUT does permit additional contributions to the trust. The
annuities distributed out of a CRAT or CRUT must between 5 percent and 50
percent of the value of the trust assets.</p><p>The benefit of setting up a CRAT is that the settlor’s
annuity will never decrease regardless of the value of the assets in the trust.
Some pitfalls to setting up a CRAT is that no further assets can go into the
trust. The benefit to a CRUT is that as the property in the trust appreciates,
the settlor will receive the set percentage of that appreciation which could be
more depending on the assets contained in the trust.</p><p><strong>Who Can Be the Trustee
of a Charitable Remainder Trust?</strong></p><p>In general, proper administration of a CRT requires
experience and expertise with regard to investments, accounting, and reporting
and therefore, a corporate trustee is likely the best entity to act as trustee.
It is permissible for the settlor of the trust to be the trustee; however, the
trust must be administered properly. The consequences of an improper trust
administration range from the loss of tax advantage to criminal charges by the
IRS. In general, those that name themselves as trustees, have the trust
administered through a third-party servicer. A selected charity can also act as
trustee of the trust.</p><p><strong>What Does the Trustee
Do?</strong></p><p>The trustee is required to follow the instructions contained
in the trust. The trustee will take possession of the assets and will sell them
at full market value and re-invest the proceeds from the sale into other
income-producing assets. The trustee manages and invests the assets contained
in the trust so that it will continue to produce income for the beneficiary. For
the remainder of the settlor’s lifetime or the set number of years, the trustee
controls the assets.</p><p><strong>Using Life Insurance
to Provide for Your Heirs</strong></p><p>If you are interested in creating a CRT but want your heirs
to realize the benefit of some of the wealth that will ultimately go to a
charity, you can retain the annuity payments provided by the CRT and use them
to fund a life insurance policy that has your heirs listed as beneficiaries of
the life insurance policy. By proceeding in this manner, the charity receives
the benefit of the trust assets and your heirs also receive the benefit of the
insurance payout. The combination of a CRT with life insurance allows you to
receive tax benefits within your lifetime without impacting the inheritance
rights of your heirs.</p><p>Charitable Remainder Trusts and Estate Planning in general are complex and some choices can be permanent. It is important to discuss all of your options with a qualified attorney before committing to a specific plan to ensure your specific needs are met.</p><p><em>This article was written by Jennifer McMenomy, an attorney with&nbsp;<a href="http://allisonmackenzie.com/">Allison MacKenzie in Carson City</a>, which sponsors this content.</em><br></p><figure class="wp-block-image"><img  src="https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2019/05/Screen-Shot-2019-05-27-at-12.07.20-PM-1024x357.png" alt="" class="wp-image-46644" srcset="https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2019/05/Screen-Shot-2019-05-27-at-12.07.20-PM-1024x357.png 1024w, https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2019/05/Screen-Shot-2019-05-27-at-12.07.20-PM-300x105.png 300w, https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2019/05/Screen-Shot-2019-05-27-at-12.07.20-PM-768x268.png 768w, https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2019/05/Screen-Shot-2019-05-27-at-12.07.20-PM.png 1387w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure><div class="mb-4"></div></div> <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> <hr /><div class="fb-comments" data-href="https://www.nnbusinessview.com/?p=46643" data-width="100%" data-numposts="3"></div><hr /><div class="row"><div class="masonry-item col-md-12"><div class="module module-dual-column card shadow-sm"><div class="card-header"><i class="far fa-newspaper icon-section"></i> News</div><div class="card-body"><section><article><div class="row no-gutters"><div class="col-lg-5 card-img featured text-center"> <a href="https://www.nnbusinessview.com/news/facebook-ceo-mark-zukerberg-spends-59-million-on-lake-tahoe-properties/"><img src="https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2019/05/HOME-Brushwood-tdt-121617-1.jpg" alt="Facebook CEO Mark Zuckerberg spends $59 million on Lake Tahoe properties" /></a></div><div class="col card-text"><h4><a href="https://www.nnbusinessview.com/news/facebook-ceo-mark-zukerberg-spends-59-million-on-lake-tahoe-properties/">Facebook CEO Mark Zuckerberg spends $59 million on Lake Tahoe properties</a></h4><p class="card-meta"><span class="text-muted">May 24, 2019</span></p><p class="card-excerpt d-lg-none d-xl-block"><p>The 35-year-old purchased two of the West Shore’s most iconic properties during the past several months, as first reported by the Wall Street Journal, striking deals for the Carousel Estate and adjoining Brushwood Estate for a reported price tag of $59 million.</p></p></div></div></article><hr /><div class="row"><div class="col col-hero"><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.nnbusinessview.com/news/aided-by-state-tax-incentives-socal-based-berkley-international-latest-company-to-hop-on-reno-sparks-relocation-bandwagon/"><img src="https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2019/05/SaboIncentives-NNB-052719-300x169.jpg" alt="Aided by state tax incentives, SoCal-based Berkley International latest company to hop on Reno-Sparks relocation bandwagon" /></a></div><div class="col card-text"><h6><a href="https://www.nnbusinessview.com/news/aided-by-state-tax-incentives-socal-based-berkley-international-latest-company-to-hop-on-reno-sparks-relocation-bandwagon/">Aided by state tax incentives, SoCal-based Berkley International latest company to hop on Reno-Sparks relocation bandwagon</a></h6><p class="card-meta"><span class="text-muted">May 23, 2019</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.nnbusinessview.com/news/thought-leaders-understanding-the-importance-of-charitable-remainder-trusts/"><img src="https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2019/02/McMenomy-NAP-061718-325x313.jpg" alt="Thought Leaders: Understanding the importance of Charitable Remainder Trusts" /></a></div><div class="col card-text"><h6><a href="https://www.nnbusinessview.com/news/thought-leaders-understanding-the-importance-of-charitable-remainder-trusts/">Thought Leaders: Understanding the importance of Charitable Remainder Trusts</a></h6><p class="card-meta"><span class="text-muted">May 27, 2019</span><span class="sponsored-content">sponsored</span></p></div></div></article><hr class="d-md-none d-lg-none d-xl-none" /></div><div class="col col-hero"><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.nnbusinessview.com/news/note-from-the-nnbv-publisher-may-2019/"><img src="https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2019/01/DawnColumn-NNB-012819-244x325.jpg" alt="Note from the NNBV Publisher: May 2019" /></a></div><div class="col card-text"><h6><a href="https://www.nnbusinessview.com/news/note-from-the-nnbv-publisher-may-2019/">Note from the NNBV Publisher: May 2019</a></h6><p class="card-meta"><span class="text-muted">May 27, 2019</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.nnbusinessview.com/news/nevada-rural-housing-authority-leader-joins-national-housing-board/"><img src="https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2019/05/Bill-b-300x169.jpg" alt="Nevada Rural Housing Authority leader joins national housing board" /></a></div><div class="col card-text"><h6><a href="https://www.nnbusinessview.com/news/nevada-rural-housing-authority-leader-joins-national-housing-board/">Nevada Rural Housing Authority leader joins national housing board</a></h6><p class="card-meta"><span class="text-muted">May 27, 2019</span></p></div></div></article></div></div><hr /></section> <a href="https://www.nnbusinessview.com/recent-stories/news/" class="card-link card-more float-right">See more <i class="fas fa-angle-right"></i></a></div></div></div></div></article><aside><div class="masonry-container row"><div class="masonry-item col-sm-12 text-center"><div class="module-ad"><div id="ad-big-box1" class="dfp"> <script>dfp.cmd.push(function() {
               dfp.loadSlot('ad-big-box1', {
                   'breakpoints': {
         'xl': true,
         'l': true,
         'm': true,
         's': true,
         'xs': true
                   }
               })
           });</script> </div></div></div><div class="masonry-item col-sm-12 col-md-6 col-lg-12"><div class="module module-gallery module-c2 card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Top Jobs</h5><div id="carousel-46317" class="carousel slide" data-ride="carousel" data-interval="5000"><div class="carousel-inner"><div class="carousel-item active" style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.nnbusinessview.com/ad/Employment/Restaurant-Clubs/grill-cook/7-0000426238-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="src="https://classifieds.nevadaappeal.com/data/images/0000426238-01.jpg" alt="GRILL COOK" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.nnbusinessview.com/ad/Employment/Restaurant-Clubs/grill-cook/7-0000426238-01" target="_blank">Aramark/GE</a></h5><h6>GRILL COOK</h6><p style="font-size:.875rem;"><em></em><br><span>Aramark/GE in Minden is Hiring!Experienced Grill CookMonday - Friday * 5:30am - 2:00pmMust be able&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.nnbusinessview.com/ad/Employment/Other/security-officer-and-dual-rate-security-su/7-0000419605" target="_blank">Lakeside Inn & Casino</a></h5><h6>Security Officer & Dual Rate Security Supervisor</h6><p style="font-size:.875rem;"><em></em><br><span>Lakeside Inn & Casino is hiring for a Security Officer & Dual Rate Security Supervisor.&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.nnbusinessview.com/ad/Employment/Government/deputy-sheriff-iii/7-0000427925-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="src="https://classifieds.nevadaappeal.com/data/images/0000427925-01.jpg" alt="Deputy Sheriff I/II" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.nnbusinessview.com/ad/Employment/Government/deputy-sheriff-iii/7-0000427925-01" target="_blank">Alpine County</a></h5><h6>Deputy Sheriff I/II</h6><p style="font-size:.875rem;"><em></em><br><span>DEPUTY SHERIFF I/IILaterals Accepted - Basic CA P.O.S.T. certifiedTHE COUNTY OF ALPINE ANNOUNCES AN EMPLOYMENT&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.nnbusinessview.com/ad/Employment/Media/digital-campaign-coordinator/7-0000429239-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="src="https://classifieds.nevadaappeal.com/data/images/0000429239-01.jpg" alt="Digital Campaign Coordinator" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.nnbusinessview.com/ad/Employment/Media/digital-campaign-coordinator/7-0000429239-01" target="_blank">Swift Communications </a></h5><h6>Digital Campaign Coordinator</h6><p style="font-size:.875rem;"><em></em><br><span>Are you customer service oriented? Do you have a knack for marketing Can you learn&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.nnbusinessview.com/ad/Employment/Management-Exec/utilities-seasonal/7-0000425193" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://snmg.swift-ads.com/onlineimages/38/0000106338-01-0.jpg" alt="Utilities Seasonal" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.nnbusinessview.com/ad/Employment/Management-Exec/utilities-seasonal/7-0000425193" target="_blank">Tahoe City Public Utility District</a></h5><h6>Utilities Seasonal</h6><p style="font-size:.875rem;"><em></em><br><span>The Tahoe City Public Utility District is hiring for the position of Utilities Seasonal, working&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.nnbusinessview.com/ad/Employment/Customer-Service/lovelock-paiute-tribe-is-currently-accep/7-0000419538" target="_blank"></a></h5><h5><a href="http://classifieds.nnbusinessview.com/ad/Employment/Customer-Service/lovelock-paiute-tribe-is-currently-accep/7-0000419538" target="_blank">Lovelock Paiute Tribe is currently accep</a></h5><p style="font-size:.875rem;"><em></em><br><span>Lovelock Paiute Tribe is currently accepting applications for Chief of Police LOCATION: Lovelock Paiute TribeSALARY:&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.nnbusinessview.com/ad/Employment/Restaurant-Clubs/kitchen-manager-head-chef-line-cooks/7-0000428718-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="src="https://classifieds.nevadaappeal.com/data/images/0000428718-01.jpg" alt="Kitchen Manager - Head Chef - Line Cooks " style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.nnbusinessview.com/ad/Employment/Restaurant-Clubs/kitchen-manager-head-chef-line-cooks/7-0000428718-01" target="_blank">Zanos Restaurant</a></h5><h6>Kitchen Manager - Head Chef - Line Cooks</h6><p style="font-size:.875rem;"><em></em><br><span>Zano's Family Italian & Pizzeria NOW HIRING! Kitchen Manager /Head Chef / Line Cooks/Servers Year&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.nnbusinessview.com/ad/Employment/Media/social-mediacontent-manager/7-0000427403-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="src="https://classifieds.nevadaappeal.com/data/images/0000427403-01.jpg" alt="Social Media/Content Manager " style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.nnbusinessview.com/ad/Employment/Media/social-mediacontent-manager/7-0000427403-01" target="_blank">Swift Communications </a></h5><h6>Social Media/Content Manager</h6><p style="font-size:.875rem;"><em></em><br><span>Are you a social media guru? Do you love all things digital? Are you able&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.nnbusinessview.com/ad/Employment/Other/masr-acctclinic-dirmaint-tech-iivoc/7-0000421815" target="_blank">Fallon Piaute Shoshone Tribe </a></h5><h6>MA,Sr Acct,Clinic Dir.,Maint Tech II,Voc Rehab Mgr, Family Sup Coord,Family Therapist,Police Officer,Cul/Library prgrm coord,Comm learn Ctr Spec I/II</h6><p style="font-size:.875rem;"><em></em><br><span></span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.nnbusinessview.com/ad/Employment/Professional/associate-attorney/7-0000425503-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="src="https://classifieds.nevadaappeal.com/data/images/0000425503-01.jpg" alt="Associate Attorney " style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.nnbusinessview.com/ad/Employment/Professional/associate-attorney/7-0000425503-01" target="_blank">Porter Simon </a></h5><h6>Associate Attorney</h6><p style="font-size:.875rem;"><em></em><br><span>Associate Attorney Established Truckee-Tahoe-Reno law firm seeks an attorney with two or more years of&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.nnbusinessview.com/ad/Employment/Media/digital-development-manager/7-0000429249-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="src="https://classifieds.nevadaappeal.com/data/images/0000429249-01.jpg" alt="Digital Development Manager " style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.nnbusinessview.com/ad/Employment/Media/digital-development-manager/7-0000429249-01" target="_blank">Swift Communications</a></h5><h6>Digital Development Manager</h6><p style="font-size:.875rem;"><em></em><br><span>Are you at home in the digital space. Are you a natural leader? Are you&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.nnbusinessview.com/ad/Employment/Health-Care/dental-assisting/7-0000420168" target="_blank">School of Dental Assisting</a></h5><h6>Dental Assisting</h6><p style="font-size:.875rem;"><em></em><br><span>You are just 8 weeks away from an exciting new career!The National School of Dental&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.nnbusinessview.com/ad/Employment/Hospitality/housekeeping/7-0000428657-01" target="_blank">The Lodge at Lake Tahoe</a></h5><h6>Housekeeping</h6><p style="font-size:.875rem;"><em></em><br><span>NOW HIRING Full and Part time housekeeping, full time includes medical, dental, vision, vacation and&hellip;</span></p></div></div></div><div class="carousel-nav d-flex justify-content-center"><a class="carousel-control-prev position-absolute" style="width:60px;height:40px;top:100px;left:-30px;" href="#carousel-46317" role="button" data-slide="prev"> <i class="fas fa-chevron-left"></i> <span class="sr-only">Previous</span> </a><ol class="carousel-indicators position-relative"><li data-target="#carousel-46317" data-slide-to="1" class="active"></li><li data-target="#carousel-46317" data-slide-to="2" class=""></li><li data-target="#carousel-46317" data-slide-to="3" class=""></li><li data-target="#carousel-46317" data-slide-to="4" class=""></li><li data-target="#carousel-46317" data-slide-to="5" class=""></li><li data-target="#carousel-46317" data-slide-to="6" class=""></li><li data-target="#carousel-46317" data-slide-to="7" class=""></li><li data-target="#carousel-46317" data-slide-to="8" class=""></li><li data-target="#carousel-46317" data-slide-to="9" class=""></li><li data-target="#carousel-46317" data-slide-to="10" class=""></li><li data-target="#carousel-46317" data-slide-to="11" class=""></li><li data-target="#carousel-46317" data-slide-to="12" class=""></li><li data-target="#carousel-46317" data-slide-to="13" class=""></li></ol><a class="carousel-control-next position-absolute" style="width:60px;height:40px;top:100px;right:-30px;" href="#carousel-46317" role="button" data-slide="next"> <i class="fas fa-chevron-right"></i> <span class="sr-only">Next</span> </a></div></div><hr /><a href="http://classifieds.nnbw.com/category/Employment" class="card-link card-more float-right" target="_blank">View more listings <i class="fas fa-angle-right"></i></a></div></div></div><div class="masonry-item col-sm-12 text-center"><div class="module-ad"><div id="ad-big-box2" class="dfp"> <script>dfp.cmd.push(function() {
               dfp.loadSlot('ad-big-box2', {
                   'breakpoints': {
         'xl': true,
         'l': true,
         'm': true,
         's': true,
         'xs': true
                   }
               })
           });</script> </div></div></div><div class="masonry-item col-sm-12 col-md-6 col-lg-12"><div class="module module-e-edition card shadow-sm"><div class="card-header"><i class="fas fa-book-reader"></i> E-Edition</div><div class="card-body"><section> <iframe src="about:blank" style="border: none;" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://edition.pagesuite.com/miniflip/default.aspx?w=150&#038;pages=8&#038;autoflip=4000&#038;PBID=1834abd2-6cc1-487d-a928-275708e00c50"></iframe><noscript><iframe src="https://edition.pagesuite.com/miniflip/default.aspx?w=150&pages=8&autoflip=4000&PBID=1834abd2-6cc1-487d-a928-275708e00c50" style="border: none;"></iframe></noscript></section></div></div></div><div class="masonry-item col-sm-12 col-md-6 col-lg-12"><div class="module module-promo card shadow-sm"><div class="card-header"></div><div class="card-body"><div class="text-center"> <a href="https://www.nnbusinessview.com/book-of-lists/"><img width="300" height="250" src="https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2019/04/book-of-lists.png" class="attachment-full size-full" alt="" /></a></div></div></div></div><div class="masonry-item col-sm-12 col-md-6 col-lg-12"><div style="height: 540px;"> <a class="twitter-timeline" data-height="540" href="https://twitter.com/NNBizView?ref_src=twsrc%5Etfw">Tweets by NNBizView</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> </div></div><div class="masonry-item col-sm-12 col-md-6 col-lg-12"><div class="module module-promo card shadow-sm"><div class="card-header"></div><div class="card-body"><div class="text-center"> <a href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=9264ea0d-dd8a-4de1-a17e-cea192765f11"><img width="300" height="250" src="https://cdn.nnbusinessview.com/wp-content/uploads/sites/7/2019/05/smart-money.png" class="attachment-full size-full" alt="" /></a></div></div></div></div><div class="masonry-item col-sm-12 col-md-6 col-lg-12"><div class="module module-html card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Share your photos on Instagram using #nnbizview</h5><hr /><div style="height: 400px;"> <script src="https://cdn.lightwidget.com/widgets/lightwidget.js"></script><iframe src="about:blank" scrolling="no" allowtransparency="true" class="lightwidget-widget" style="width:100%;border:0;overflow:hidden;" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://cdn.lightwidget.com/widgets/a49401200e545f2890d5e210364975bc.html"></iframe><noscript><iframe src="https://cdn.lightwidget.com/widgets/a49401200e545f2890d5e210364975bc.html" scrolling="no" allowtransparency="true" class="lightwidget-widget" style="width:100%;border:0;overflow:hidden;"></iframe></noscript></div></div></div></div></div></aside></div></div></div></div></main><nav id="nav-mobile-footer" class="fixed-bottom d-lg-none d-xl-none"><ul class="nav nav-fill"><li class="nav-item"> <a class="nav-link " href="https://www.nnbusinessview.com"><i class="fas fa-home icon"></i><br/>Home</a></li><li class="nav-item"> <a class="nav-link " href="https://www.nnbusinessview.com/trending-stories/news/"><i class="fas fa-chart-line icon"></i><br/>Trending</a></li><li class="nav-item"> <a class="nav-link" id="mobile-back-to-top" href="#" class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"><i class="fas fa-bars icon"></i><br/>Sections</a></li></ul></nav><footer><div class="container"><nav id="nav-footer"><div class="row"><div class="col-md-5 offset-md-1 order-md-4"><ul class="nav nav-social justify-content-center justify-content-md-end"><li class="nav-item"><a class="nav-link" href="https://twitter.com/NNBizView/" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-twitter icon-circle"></i> <i class="fab fa-twitter fa-stack-1x icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://www.facebook.com/NNBizView/" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-facebook-f icon-circle"></i> <i class="fab fa-facebook-f fa-stack-1x icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://www.linkedin.com/company/nnbizview/" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-linkedin-in icon-circle"></i> <i class="fab fa-linkedin-in fa-stack-1x icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://www.instagram.com/NNBizView/" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-instagram icon-circle"></i> <i class="fab fa-instagram fa-stack-1x icon-social"></i> </span></a></li></ul></div><div class="col-md-2 nav-list order-md-1"><h6>Marketplace</h6><ul class="nav flex-md-column"><li id="menu-item-46343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46343"><a href="http://classifieds.nnbusinessview.com/category/Employment">Jobs</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-46344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46344"><a href="http://classifieds.nnbusinessview.com/">Classifieds</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-46345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46345"><a href="http://classifieds.nnbusinessview.com/category/Transportation">Autos</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-46346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46346"><a href="http://classifieds.nnbusinessview.com/category/Real+Estate+For+Sale">Real Estate</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-46347" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46347"><a href="http://classifieds.nnbusinessview.com/category/Rentals">Rentals</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-46348" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46348"><a href="http://classifieds.nnbusinessview.com/category/Business+and+Service+Directory">Service Directory</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-46349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46349"><a href="http://classifieds.nnbusinessview.com/category/Merchandise">Merchandise</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-46350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46350"><a href="http://classifieds.nnbusinessview.com/category/Recreation">Recreation</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li></ul></div><div class="col-md-2 nav-list order-md-2"><h6>Reader Tools</h6><ul class="nav flex-md-column"><li id="menu-item-46335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46335"><a href="https://www.nnbusinessview.com/contact-us/">Contact Us</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-46336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46336"><a href="https://www.nnbusinessview.com/contribute/">Contribute</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-46337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46337"><a href="http://www.swiftlocalsolutions.com/advertise-with-northern-nevada-business-view">Advertise With Us</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-46338" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46338"><a href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&#038;pubid=1834abd2-6cc1-487d-a928-275708e00c50">E-Paper</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-46339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46339"><a href="http://nnbv.secondstreetapp.com/Newsletter-Sign-up-Page/">Newsletters</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-46340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46340"><a href="https://www.nnbusinessview.com/search-results/">Archives</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-46341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46341"><a href="https://www.nnbusinessview.com/feed/">RSS</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-46342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46342"><a href="https://www.nnbusinessview.com/cookie-list/">Cookie List</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li></ul></div><div class="col-md-2 nav-list order-md-3"><h6>News Neighbors</h6><ul class="nav flex-md-column"><li id="menu-item-46356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46356"><a href="https://www.recordcourier.com/">Gardnerville – Nevada</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-46357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46357"><a href="https://www.tahoedailytribune.com/">Lake Tahoe</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-46358" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46358"><a href="https://www.theunion.com/">Grass Valley-California</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-46359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46359"><a href="https://www.nevadaappeal.com/">Nevada Appeal</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-46360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46360"><a href="https://www.sierrasun.com/">Sierra Sun</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li></ul></div></div></nav><nav id="nav-footer-sub"><ul class="nav justify-content-center"><li id="menu-item-46331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46331"><a href="https://www.nnbusinessview.com/about-us/">About Us</a><span>|</span></li><li id="menu-item-46332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46332"><a href="https://cdn.nnbusinessview.com/wp-content/uploads/2016/10/AdvertisingTermsandConditions09-12-11.pdf">Terms &#038; Conditions</a><span>|</span></li><li id="menu-item-46334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46334"><a href="https://www.nnbusinessview.com/terms-of-use/">Terms of Use</a><span>|</span></li><li id="menu-item-46333" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46333"><a href="https://www.nnbusinessview.com/privacy-policy/">Privacy Policy</a><span>|</span></li></ul><p class="text-center text-muted">©2005 - 2019 Swift Communications, Inc.</p></nav></div></footer> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script> <script>window.dataLayer = window.dataLayer || [];
					  function gtag(){dataLayer.push(arguments);}
					  gtag('js', new Date());
					  gtag('config', 'AW-1066460699');</script> <script type="text/javascript">var _qevents = _qevents || [];

					(function() {
						var elem = document.createElement('script');
						elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
						elem.async = true;
						elem.type = "text/javascript";
						var scpt = document.getElementsByTagName('script')[0];
						scpt.parentNode.insertBefore(elem, scpt);
						})();

						_qevents.push({
						qacct:"p-a9NnlNKE5Euxo"
					});</script> <noscript><div style="display:none;"> <img src="//pixel.quantserve.com/pixel/p-a9NnlNKE5Euxo.gif" border="0" height="1" width="1" alt="Quantcast"/></div> </noscript> <script>jQuery(function($) {
						if ( $( '.wp-audio-shortcode' ).length ) {
							$( 'audio' ).mediaelementplayer({
								success: function(mediaElement, domObject, instance) {
		        			mediaElement.addEventListener('loadeddata', function() {
										ga( 'send', 'event', 'audio', 'play' );
										ga( 'newTracker.send', 'event', 'audio', 'play' );
				        	}, false);
									mediaElement.addEventListener('loadstart', function() {
										$( '.mejs-audio a.audio-download' ).click(function() {
											ga( 'send', 'event', 'audio', 'download' );
											ga( 'newTracker.send', 'event', 'audio', 'download' );
										});
									}, false);
		  					}
							});
						}
					});</script><script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/www.nnbusinessview.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://cdn.nnbusinessview.com/wp-content/cache/min/7/wp-content/plugins/contact-form-7/includes/js/scripts-56ab2d96c67c3869b77e36c9f62b2c6a.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.nnbusinessview.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://cdn.nnbusinessview.com/wp-content/cache/min/7/wp-content/plugins/wp-polls/polls-js-df8b0dd564e63e2af9b75faa9c0f83bb.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.nnbusinessview.com/wp-content/cache/min/7/wp-content/themes/swift-news-theme/assets/js/vendors/popper-cf4f6a433a40b57807165a152ec0b5f0.js'></script> <script type='text/javascript' src='https://cdn.nnbusinessview.com/wp-content/cache/busting/7/wp-content/themes/swift-news-theme/assets/js/vendors/recliner.min-0.2.3.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.nnbusinessview.com/wp-content/cache/min/7/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap-fceff47be9fc080182e3f7fd7bce961a.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.nnbusinessview.com/wp-content/cache/min/7/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap-datepicker-5e00ef3a1c2f2c5fac1669a5db5685a7.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.nnbusinessview.com/wp-content/cache/min/7/wp-content/themes/swift-news-theme/assets/js/vendors/masonry-f0e36aee984d1cf901a25635269fde10.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.nnbusinessview.com/wp-content/cache/min/7/wp-content/themes/swift-news-theme/assets/js/vendors/images-loaded-2a7648828f1591f795e1091c3cc1afaf.js'></script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.js?ver=3.5.6'></script> <script data-minify="1" type='text/javascript' src='https://cdn.nnbusinessview.com/wp-content/cache/min/7/wp-content/themes/swift-news-theme/assets/js/vendors/lightslider-dd91fd79908538b165fdf948d0365e21.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.nnbusinessview.com/wp-content/cache/min/7/wp-content/themes/swift-news-theme/assets/js/vendors/lightgallery-37a7a32bfe1d7a73f5585b722de02608.js'></script> <script type='text/javascript' src='https://cdn.nnbusinessview.com/wp-content/cache/busting/7/wp-content/themes/swift-news-theme/assets/js/vendors/if-4-bootstrap-breakpoint.min-1.0.0.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var more_briefs = {"ajaxurl":"https:\/\/www.nnbusinessview.com\/wp-admin\/admin-ajax.php","briefs_nonce":"5e4e31cda1"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://cdn.nnbusinessview.com/wp-content/cache/min/7/wp-content/themes/swift-news-theme/assets/js/main-9cdf651213e4e24e3ddfe5bd510b3bf5.js'></script> <script type='text/javascript' src='https://cookie-cdn.cookiepro.com/consent/7027a10e-68e5-40d8-b22f-b2c9ec3eadf6.js?ver=1.0'></script> <script type='text/javascript'>function OptanonWrapper() { }</script> <script type='text/javascript' src='https://syncaccess-swc-nn.syncronex.com/swc/nn/api/scripts/syncwall?ver=1.0.0'></script> <script data-minify="1" type='text/javascript' src='https://cdn.nnbusinessview.com/wp-content/cache/min/7/wp-content/themes/swift-news-theme/assets/js/vendors/syncwall-login-api-97ce78af24f51e7f470e7b17503719a5.js'></script> <script type='text/javascript'>var swiftSiteID = 'nn'</script> <script type='text/javascript' src='https://cdn.nnbusinessview.com/wp-content/cache/busting/7/wp-includes/js/underscore.min-1.8.3.js'></script> <script type='text/javascript' src='https://cdn.nnbusinessview.com/wp-content/cache/busting/7/wp-content/plugins/elasticpress/features/facets/assets/js/facets.min-2.7.0.js'></script> <script type='text/javascript' src='https://cdn.nnbusinessview.com/wp-includes/js/wp-embed.min.js'></script> <script>var loggedIn = ( readCookie("syncwall-authToken") == null ) ? 'no' : 'yes';
ga('set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': '(none)','dimension7': '','dimension8': '2019-05-27','dimension9': 'wp-46643','dimension10': '','dimension12': '2019-05-27 13:19:15','dimension13': '10','dimension14': 'article','dimension15': '920','dimension16': 'HOME, sponsored'});
ga('newTracker.set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': '(none)','dimension7': '','dimension8': '2019-05-27','dimension9': 'wp-46643','dimension10': '','dimension12': '2019-05-27 13:19:15','dimension13': '10','dimension14': 'article','dimension15': '920','dimension16': 'HOME, sponsored'});

	      var gaUserId = readCookie("sync-subscriberId");
	      if ( gaUserId ) {
	        ga('set', 'userId', gaUserId );
	        ga('newTracker.set', 'userId', gaUserId );
	      }
			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
      var currLocation = String(document.location);
      // strip out email addresses from location url
      var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
      var cleanPageLocation = currLocation.replace(emailRegex, "");

      ga('set', 'location', cleanPageLocation);
			ga('set', 'anonymizeIp', true);
			ga('newTracker.set', 'location', cleanPageLocation);
			ga('newTracker.set', 'anonymizeIp', true);
				ga('send', 'pageview');
				ga('newTracker.send', 'pageview');</script><script>var chartbeatUser = ( readCookie("syncwall-authToken") == null ) ? 'anon' : 'paid';
	        var _sf_async_config = _sf_async_config || {};
	        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true;
	      	_sf_async_config.sections = 'nnbusinessview.com,news';
	      	_sf_async_config.authors = '(none)';
	        _sf_async_config.title = 'Thought Leaders: Understanding the importance of Charitable Remainder Trusts | nnbusinessview.com';
	  			var _cbq = window._cbq = (window._cbq || []);
	      	_cbq.push(['_acct', chartbeatUser]);
	        (function(){
	          function loadChartbeat() {
	            window._sf_endpt=(new Date()).getTime();
	            var e = document.createElement('script');
	            e.setAttribute('language', 'javascript');
	            e.setAttribute('type', 'text/javascript');
	            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
	            document.body.appendChild(e);
	          }
	          var oldonload = window.onload;
	          window.onload = (typeof window.onload != 'function') ?
	              loadChartbeat : function() {
	                  oldonload();
	                  loadChartbeat();
	              };
	        })();</script><script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	s.src = !("IntersectionObserver" in w) ? "https://cdn.nnbusinessview.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-8.15.2.min.js" : "https://cdn.nnbusinessview.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-10.17.min.js";
	w.lazyLoadOptions = {
		elements_selector: "iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		data_sizes: "lazy-sizes",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );

	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };

	observer.observe(b, config);
}, false);</script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1559021380 -->